<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://therealnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://therealnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://therealnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Trump&#039;s Massive Funding Cut Plunges UN Palestinian Refugee Agency into Crisis</title>

<!-- This site is optimized with the Yoast SEO plugin v7.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://therealnews.com/stories/trumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump&#039;s Massive Funding Cut Plunges UN Palestinian Refugee Agency into Crisis" />
<meta property="og:description" content="UNRWA, the United Nations Palestinian refugee agency, could run out of money for aid programs within weeks, after President Trump drastically cut US funding. Expert Phyllis Bennis warns this can lead to a humanitarian catastrophe and make life impossible for many Palestinians" />
<meta property="og:url" content="https://therealnews.com/stories/trumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis" />
<meta property="og:site_name" content="The Real News Network" />
<meta property="article:tag" content="benjamin netanyahu" />
<meta property="article:tag" content="Donald Trump" />
<meta property="article:tag" content="gaza" />
<meta property="article:tag" content="Israel" />
<meta property="article:tag" content="Middle East" />
<meta property="article:tag" content="Palestine" />
<meta property="article:tag" content="phyllis bennis" />
<meta property="article:tag" content="refugees" />
<meta property="article:tag" content="United Nations" />
<meta property="article:tag" content="UNRWA" />
<meta property="og:image" content="https://therealnews.com/wp-content/uploads/2018/07/pbennis0629unrwa.jpg" />
<meta property="og:image:secure_url" content="https://therealnews.com/wp-content/uploads/2018/07/pbennis0629unrwa.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="UNRWA, the United Nations Palestinian refugee agency, could run out of money for aid programs within weeks, after President Trump drastically cut US funding. Expert Phyllis Bennis warns this can lead to a humanitarian catastrophe and make life impossible for many Palestinians" />
<meta name="twitter:title" content="Trump&#039;s Massive Funding Cut Plunges UN Palestinian Refugee Agency into Crisis" />
<meta name="twitter:image" content="https://therealnews.com/wp-content/uploads/2018/07/pbennis0629unrwa.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//d3gxu2l1rt7fxk.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="The Real News Network &raquo; Feed" href="https://therealnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Real News Network &raquo; Comments Feed" href="https://therealnews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Real News Network &raquo; Trump&#8217;s Massive Funding Cut Plunges UN Palestinian Refugee Agency into Crisis Comments Feed" href="https://therealnews.com/stories/trumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-3258091-8';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-3258091-8', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/therealnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ubermenu-raleway-css'  href='//fonts.googleapis.com/css?family=Raleway%3A%2C300%2C400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://therealnews.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bxslider-css'  href='https://therealnews.com/wp-content/plugins/bb-plugin/css/jquery.bxslider.css?ver=2.1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-27a90b9c89a271553737279147fb0cd8-css'  href='https://therealnews.com/wp-content/uploads/bb-plugin/cache/27a90b9c89a271553737279147fb0cd8-layout-bundle.css?ver=2.1.1.1-1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://use.fontawesome.com/releases/v5.0.10/css/all.css?ver=2.1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://therealnews.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://therealnews.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://therealnews.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://therealnews.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//therealnews.com/wp-content/uploads/pum/pum-site-styles.css?generated=1528727004&#038;ver=1.7.19' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://therealnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://therealnews.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://therealnews.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://therealnews.com/wp-content/plugins/ubermenu/assets/fontawesome/fonts/css/fontawesome-all.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-ab3d43ab1b1c97018b4cd1a01f8cfb45-css'  href='https://fonts.googleapis.com/css?family=Tinos%3A400&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://therealnews.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://therealnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=2.1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://therealnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://therealnews.com/wp-content/uploads/bb-theme/skin-5b0d837b5edb8.css?ver=1.6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='beaver builder bandaid-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/bb-cache/bandaid.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='header styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/header.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='section layouts styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/sectionLayouts.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tile styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/tiles.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='show styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/show.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='free page styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/freePages.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='video singular styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/videoSingular.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='full image layout styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/fullImageLayout.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://therealnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript'>
jQuery.migrateMute = true;
</script>
<script type='text/javascript' src='https://therealnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/therealnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/gravityforms/js/jquery.textareaCounter.plugin.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.6'></script>
<script type='text/javascript' defer src='https://therealnews.com/wp-content/plugins/ubermenu/assets/fontawesome/svg/js/fa-v4-shims.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/themes/bb-theme-child/js/header.js?ver=1.0'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/themes/bb-theme-child/js/allSite.js?ver=1.0'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/themes/bb-theme-child/js/sectionLayouts.js?ver=1.0'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/themes/bb-theme-child/js/show.js?ver=1.0'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/themes/bb-theme-child/js/videoSingular.js?ver=1.0'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/themes/bb-theme-child/js/fullImageLayout.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://therealnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://therealnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://therealnews.com/?p=177586' />
<link rel="alternate" type="application/json+oembed" href="https://therealnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherealnews.com%2Fstories%2Ftrumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis" />
<link rel="alternate" type="text/xml+oembed" href="https://therealnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherealnews.com%2Fstories%2Ftrumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style id="ubermenu-custom-generated-css">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</style><link rel="icon" href="https://therealnews.com/wp-content/uploads/2018/05/cropped-trnnIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://therealnews.com/wp-content/uploads/2018/05/cropped-trnnIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://therealnews.com/wp-content/uploads/2018/05/cropped-trnnIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://therealnews.com/wp-content/uploads/2018/05/cropped-trnnIcon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
a:hover {
	color:#000000;
	border-bottom:1px solid #ffc20f;
}		</style>
	</head>

<body class="trnn_story-template-default single single-trnn_story postid-177586 fl-theme-builder-singular fl-theme-builder-header fl-theme-builder-footer fl-preset-default fl-full-width fl-submenu-indicator" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-builder-content fl-builder-content-161562 fl-builder-global-templates-locked" data-post-id="161562" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="1" data-shrink="1" data-overlay="0" data-overlay-bg="default"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5abd1dfb6613e fl-visible-desktop-medium header-banner-container" data-node="5abd1dfb6613e">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b0d901c91fb5" data-node="5b0d901c91fb5">
			<div class="fl-col fl-node-5b0d901c921f7" data-node="5b0d901c921f7">
	<div class="fl-col-content fl-node-content">
	<div id="header-banner-desktop" class="fl-module fl-module-photo fl-node-5b0d901c91e14" data-node="5b0d901c91e14">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-176804" src="https://admin.therealnews.com/wp-content/uploads/2018/05/TRNN-Summer-2018-Banner-revision-blackBG.jpg" alt="TRNN Summer 2018 Fundraising Banner" itemprop="image" title="TRNN-Summer-2018-Banner-revision-blackBG" srcset="https://therealnews.com/wp-content/uploads/2018/05/TRNN-Summer-2018-Banner-revision-blackBG.jpg 1100w, https://therealnews.com/wp-content/uploads/2018/05/TRNN-Summer-2018-Banner-revision-blackBG-300x41.jpg 300w, https://therealnews.com/wp-content/uploads/2018/05/TRNN-Summer-2018-Banner-revision-blackBG-768x105.jpg 768w, https://therealnews.com/wp-content/uploads/2018/05/TRNN-Summer-2018-Banner-revision-blackBG-1024x140.jpg 1024w" sizes="(max-width: 1100px) 100vw, 1100px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="main-header-container" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ab3d1edca49b fl-visible-desktop-medium" data-node="5ab3d1edca49b">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ab3fc4abfad8" data-node="5ab3fc4abfad8">
			<div class="fl-col fl-node-5ab3fc4abfc02 fl-col-small" data-node="5ab3fc4abfc02">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5aba9beeb19ff" data-node="5aba9beeb19ff">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-132959" src="https://dev.therealnews.com/wp-content/uploads/2017/10/trnnBanner.mobile-150x150.jpg" alt="logo" itemprop="image" title="trnnBanner.mobile"  />
				</a>
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-5ab3d2037753e" data-node="5ab3d2037753e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img" src="https://therealnews.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ab3fc4abfc4b fl-col-small" data-node="5ab3fc4abfc4b">
	<div class="fl-col-content fl-node-content">
	<div id="desktop-tagline" class="fl-module fl-module-heading fl-node-5ab3c1d100ce5 standout-font header-top-row-element" data-node="5ab3c1d100ce5">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">No advertising, government, or corporate funding!</span>
	</h3>
	</div>
</div>
<div id="main-header-menu" class="fl-module fl-module-widget fl-node-5ab3c1d100e8a" data-node="5ab3c1d100e8a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget ubermenu_navigation_widget-class">
<!-- UberMenu [Configuration:headermenuconfig] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-headermenuconfig ubermenu-skin-none ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-headermenuconfig-34498"><i class="fas fa-bars"></i>Menu</a><nav id="ubermenu-headermenuconfig-34498" class="ubermenu ubermenu-nojs ubermenu-headermenuconfig ubermenu-menu-34498 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-768 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-left ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-headermenuconfig-34498" class="ubermenu-nav"><li id="menu-item-160275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160275 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Topics</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160275 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160275-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160275-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160275-col-0 ubermenu-submenu-type-stack"  ><!-- begin Dynamic Terms: Topics 160302 --><li id="menu-item-160302-term-13" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-13 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/economy"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a></li><li id="menu-item-160302-term-1618" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-1618 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/education"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-160302-term-4" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-4 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/environment"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a></li><li id="menu-item-160302-term-8052" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-8052 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/general-news"><span class="ubermenu-target-title ubermenu-target-text">General News</span></a></li><li id="menu-item-160302-term-1177" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-1177 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/health"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li id="menu-item-160302-term-9" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-9 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/labor"><span class="ubermenu-target-title ubermenu-target-text">Labor</span></a></li><li id="menu-item-160302-term-3" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-3 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/u-s-politics"><span class="ubermenu-target-title ubermenu-target-text">U.S. Politics</span></a></li><li id="menu-item-160302-term-35" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-35 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/world-politics"><span class="ubermenu-target-title ubermenu-target-text">World Politics</span></a></li><!-- end Dynamic Terms: Topics 160302 --></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-160277" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160277 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Regions</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160277 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160277-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160277-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160277-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-174720" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174720 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/africa"><span class="ubermenu-target-title ubermenu-target-text">Africa</span></a></li><li id="menu-item-174721" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/asia-pacific"><span class="ubermenu-target-title ubermenu-target-text">Asia Pacific</span></a></li><li id="menu-item-174724" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174724 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/canada"><span class="ubermenu-target-title ubermenu-target-text">Canada</span></a></li><li id="menu-item-174723" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174723 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/central-asia"><span class="ubermenu-target-title ubermenu-target-text">Central Asia</span></a></li><li id="menu-item-174717" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174717 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/europe"><span class="ubermenu-target-title ubermenu-target-text">Europe</span></a></li><li id="menu-item-174719" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174719 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/latin-america-caribbean"><span class="ubermenu-target-title ubermenu-target-text">Latin America &#038; Caribbean</span></a></li><li id="menu-item-174715" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-current-trnn_story-ancestor ubermenu-current-menu-parent ubermenu-current-trnn_story-parent ubermenu-item-174715 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/middle-east"><span class="ubermenu-target-title ubermenu-target-text">Middle East</span></a></li><li id="menu-item-174716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/north-america"><span class="ubermenu-target-title ubermenu-target-text">North America</span></a></li><li id="menu-item-174722" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174722 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/russia"><span class="ubermenu-target-title ubermenu-target-text">Russia</span></a></li><li id="menu-item-174718" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174718 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/south-asia"><span class="ubermenu-target-title ubermenu-target-text">South Asia</span></a></li><li id="menu-item-174786" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?s=united+kingdom"><span class="ubermenu-target-title ubermenu-target-text">United Kingdom</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-160279" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160279 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Programs</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160279 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160279-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160279-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160279-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-160280" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-current-trnn_story-ancestor ubermenu-current-menu-parent ubermenu-current-trnn_story-parent ubermenu-item-160280 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/real-news-daily-reports"><span class="ubermenu-target-title ubermenu-target-text">Real News Daily Reports</span></a></li><li id="menu-item-160281" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160281 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-real-baltimore"><span class="ubermenu-target-title ubermenu-target-text">The Real Baltimore</span></a></li><li id="menu-item-160282" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160282 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/reality-asserts-itself"><span class="ubermenu-target-title ubermenu-target-text">Reality Asserts Itself</span></a></li><li id="menu-item-176218" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-176218 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-marc-steiner-show"><span class="ubermenu-target-title ubermenu-target-text">The Marc Steiner Show</span></a></li><li id="menu-item-160283" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160283 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-whole-bushel"><span class="ubermenu-target-title ubermenu-target-text">The Whole Bushel</span></a></li><li id="menu-item-160284" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160284 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/rattling-the-bars"><span class="ubermenu-target-title ubermenu-target-text">Rattling the Bars</span></a></li><li id="menu-item-160285" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160285 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-empire-files"><span class="ubermenu-target-title ubermenu-target-text">The Empire Files</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-176997" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-176997 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-176997 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-176997-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-176997-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-176997-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-177002" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/our-mission"><span class="ubermenu-target-title ubermenu-target-text">Our Mission</span></a></li><li id="menu-item-177006" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177006 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/ways-to-support"><span class="ubermenu-target-title ubermenu-target-text">Ways to Support</span></a></li><li id="menu-item-177004" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177004 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/staff"><span class="ubermenu-target-title ubermenu-target-text">Staff</span></a></li><li id="menu-item-176998" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176998 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/board-of-directors"><span class="ubermenu-target-title ubermenu-target-text">Board of Directors</span></a></li><li id="menu-item-177005" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177005 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/volunteer-opportunities"><span class="ubermenu-target-title ubermenu-target-text">Volunteer Opportunities</span></a></li><li id="menu-item-177003" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177003 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/press"><span class="ubermenu-target-title ubermenu-target-text">Press Releases</span></a></li><li id="menu-item-177000" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/members"><span class="ubermenu-target-title ubermenu-target-text">Members</span></a></li><li id="menu-item-176999" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176999 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/contact-us"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-168434" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-168434 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/Baltimore" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Baltimore</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-168434 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-168434-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-168434-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-168434-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-177207" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177207 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/maryland-gubernatorial-race-2018"><span class="ubermenu-target-title ubermenu-target-text">Maryland Gubernatorial Race</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-177406" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177406 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/ways-to-watch" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Ways to Watch</span></a></li><li id="menu-item-160297" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160297 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-hide-desktop" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Text Size</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160297 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li id="menu-item-160304" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-160304 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-hide-desktop" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mobile-text-size-menu-container"><span class='mobile-text-size mobile-small-text-selector'>A</span><span class='mobile-text-size mobile-large-text-selector'>A</span></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-160299" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160299 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-hide-desktop" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Search</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160299 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li id="menu-item-160305" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-160305 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-hide-desktop" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="search-4" class="widget widget_search ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><form method="get" role="search" action="https://therealnews.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></nav>
<!-- End UberMenu -->
</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ab3fc4abfc88 fl-col-small" data-node="5ab3fc4abfc88">
	<div class="fl-col-content fl-node-content">
	<div id="desktop-social-buttons" class="fl-module fl-module-icon-group fl-node-5ab3c1d100c31 link-element" data-node="5ab3c1d100c31">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group fl-icon-group-center">
	<span class="fl-icon">
						<a href="https://www.facebook.com/therealnews" target="_blank" aria-label="link to https://www.facebook.com/therealnews" rel="noopener">
						<i class="fa fa-facebook"></i>
		</a>	</span>

		<span class="fl-icon">
						<a href="https://www.twitter.com/therealnews" target="_blank" aria-label="link to https://www.twitter.com/therealnews" rel="noopener">
						<i class="fa fa-twitter"></i>
		</a>	</span>

		<span class="fl-icon">
						<a href="https://www.instagram.com/therealnewsnetwork" target="_blank" aria-label="link to https://www.instagram.com/therealnewsnetwork" rel="noopener">
						<i class="fa fa-instagram"></i>
		</a>	</span>

	</div>
	</div>
</div>
<div id="sub-header-donate-text" class="fl-module fl-module-rich-text fl-node-5ab3c1d100ff3 standout-font sub-header-link-text link-element donate-element" data-node="5ab3c1d100ff3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>DONATE</p>
</div>
	</div>
</div>
<div id="sub-header-donate-icon" class="fl-module fl-module-icon fl-node-5ab3c1d100fb9 sub-header-link-icon link-element donate-element" data-node="5ab3c1d100fb9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fa fa-arrow-circle-right"></i>
			</span>

	</div>
	</div>
</div>
<div id="sub-header-subscribe-text" class="fl-module fl-module-rich-text fl-node-5ab3c1d101069 standout-font sub-header-link-text link-element subscribe-element" data-node="5ab3c1d101069">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>SUBSCRIBE</p>
</div>
	</div>
</div>
<div id="sub-header-subscribe-icon" class="fl-module fl-module-icon fl-node-5ab3c1d10102f sub-header-link-icon link-element subscribe-element" data-node="5ab3c1d10102f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fa fa-arrow-circle-right"></i>
			</span>

	</div>
	</div>
</div>
<div id="trnn-headerSearch" class="fl-module fl-module-widget fl-node-5ab3c1d100e14 header-search-bar standout-font" data-node="5ab3c1d100e14">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_search"><form method="get" role="search" action="https://therealnews.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="main-header-container-mobile" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ab92a5d4e167 fl-visible-mobile" data-node="5ab92a5d4e167">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5ab92a5d5f1a0" data-node="5ab92a5d5f1a0">
			<div class="fl-col fl-node-5ab92a5d5f26c" data-node="5ab92a5d5f26c">
	<div class="fl-col-content fl-node-content">
	<div id="main-header-menu-mobile" class="fl-module fl-module-widget fl-node-5ab924e32fae7 standout-font" data-node="5ab924e32fae7">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget ubermenu_navigation_widget-class">
<!-- UberMenu [Configuration:topmenuconfig] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-topmenuconfig ubermenu-skin-black-white-2 ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full ubermenu-responsive-toggle-icon-only " data-ubermenu-target="ubermenu-topmenuconfig-34498"><i class="fas fa-bars"></i></a><nav id="ubermenu-topmenuconfig-34498" class="ubermenu ubermenu-nojs ubermenu-topmenuconfig ubermenu-menu-34498 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-768 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-topmenuconfig-34498" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160275 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Topics</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160275 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160275-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160275-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160275-col-0 ubermenu-submenu-type-stack"  ><!-- begin Dynamic Terms: Topics 160302 --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-13 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/economy"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-1618 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/education"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-4 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/environment"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-8052 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/general-news"><span class="ubermenu-target-title ubermenu-target-text">General News</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-1177 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/health"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-9 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/labor"><span class="ubermenu-target-title ubermenu-target-text">Labor</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-3 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/u-s-politics"><span class="ubermenu-target-title ubermenu-target-text">U.S. Politics</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-160302 ubermenu-item-160302-term-35 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/world-politics"><span class="ubermenu-target-title ubermenu-target-text">World Politics</span></a></li><!-- end Dynamic Terms: Topics 160302 --></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160277 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Regions</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160277 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160277-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160277-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160277-col-0 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174720 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/africa"><span class="ubermenu-target-title ubermenu-target-text">Africa</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/asia-pacific"><span class="ubermenu-target-title ubermenu-target-text">Asia Pacific</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174724 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/canada"><span class="ubermenu-target-title ubermenu-target-text">Canada</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174723 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/central-asia"><span class="ubermenu-target-title ubermenu-target-text">Central Asia</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174717 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/europe"><span class="ubermenu-target-title ubermenu-target-text">Europe</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174719 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/latin-america-caribbean"><span class="ubermenu-target-title ubermenu-target-text">Latin America &#038; Caribbean</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-current-trnn_story-ancestor ubermenu-current-menu-parent ubermenu-current-trnn_story-parent ubermenu-item-174715 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/middle-east"><span class="ubermenu-target-title ubermenu-target-text">Middle East</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/north-america"><span class="ubermenu-target-title ubermenu-target-text">North America</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174722 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/russia"><span class="ubermenu-target-title ubermenu-target-text">Russia</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174718 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/south-asia"><span class="ubermenu-target-title ubermenu-target-text">South Asia</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?s=united+kingdom"><span class="ubermenu-target-title ubermenu-target-text">United Kingdom</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160279 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Programs</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160279 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160279-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160279-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160279-col-0 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-current-trnn_story-ancestor ubermenu-current-menu-parent ubermenu-current-trnn_story-parent ubermenu-item-160280 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/real-news-daily-reports"><span class="ubermenu-target-title ubermenu-target-text">Real News Daily Reports</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160281 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-real-baltimore"><span class="ubermenu-target-title ubermenu-target-text">The Real Baltimore</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160282 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/reality-asserts-itself"><span class="ubermenu-target-title ubermenu-target-text">Reality Asserts Itself</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-176218 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-marc-steiner-show"><span class="ubermenu-target-title ubermenu-target-text">The Marc Steiner Show</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160283 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-whole-bushel"><span class="ubermenu-target-title ubermenu-target-text">The Whole Bushel</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160284 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/rattling-the-bars"><span class="ubermenu-target-title ubermenu-target-text">Rattling the Bars</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160285 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-empire-files"><span class="ubermenu-target-title ubermenu-target-text">The Empire Files</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-176997 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-176997 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-176997-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-176997-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-176997-col-0 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/our-mission"><span class="ubermenu-target-title ubermenu-target-text">Our Mission</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177006 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/ways-to-support"><span class="ubermenu-target-title ubermenu-target-text">Ways to Support</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177004 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/staff"><span class="ubermenu-target-title ubermenu-target-text">Staff</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176998 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/board-of-directors"><span class="ubermenu-target-title ubermenu-target-text">Board of Directors</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177005 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/volunteer-opportunities"><span class="ubermenu-target-title ubermenu-target-text">Volunteer Opportunities</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177003 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/press"><span class="ubermenu-target-title ubermenu-target-text">Press Releases</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/members"><span class="ubermenu-target-title ubermenu-target-text">Members</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176999 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/contact-us"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-168434 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/Baltimore" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Baltimore</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-168434 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-168434-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-168434-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-168434-col-0 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177207 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/maryland-gubernatorial-race-2018"><span class="ubermenu-target-title ubermenu-target-text">Maryland Gubernatorial Race</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177406 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/ways-to-watch" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Ways to Watch</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160297 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-hide-desktop" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Text Size</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160297 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-160304 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-hide-desktop" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded mobile-text-size-menu-container"><span class='mobile-text-size mobile-small-text-selector'>A</span><span class='mobile-text-size mobile-large-text-selector'>A</span></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160299 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-hide-desktop" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Search</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160299 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-160305 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-hide-desktop" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="search-4" class="widget widget_search ubermenu-column-full ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><form method="get" role="search" action="https://therealnews.com/" title="Type and press Enter to search.">
	<input type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" />
</form>
</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></nav>
<!-- End UberMenu -->
</div></div>
	</div>
</div>
<div id="main-header-logo-mobile" class="fl-module fl-module-photo fl-node-5ab94e05b9f98" data-node="5ab94e05b9f98">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-132959" src="https://dev.therealnews.com/wp-content/uploads/2017/10/trnnBanner.mobile-150x150.jpg" alt="logo" itemprop="image" title="trnnBanner.mobile"  />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5abd4088ce4eb fl-visible-mobile header-slider-mobile-container" data-node="5abd4088ce4eb">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b0d929d50f58" data-node="5b0d929d50f58">
			<div class="fl-col fl-node-5b0d929d511b4" data-node="5b0d929d511b4">
	<div class="fl-col-content fl-node-content">
	<div id="header-banner-mobile" class="fl-module fl-module-photo fl-node-5b0d929d50dc9" data-node="5b0d929d50dc9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img wp-image-176767" src="https://admin.therealnews.com/wp-content/uploads/2018/03/TRNN-Summer-2018-Banner-Mobile.png" alt="TRNN Summer 2018 Campaign Banner Mobile" itemprop="image" title="TRNN Summer 2018 Banner - Mobile" srcset="https://therealnews.com/wp-content/uploads/2018/03/TRNN-Summer-2018-Banner-Mobile.png 375w, https://therealnews.com/wp-content/uploads/2018/03/TRNN-Summer-2018-Banner-Mobile-300x120.png 300w" sizes="(max-width: 375px) 100vw, 375px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="header-link-container-mobile" class="fl-row fl-row-full-width fl-row-bg-none fl-node-5ab9348267acf fl-visible-mobile" data-node="5ab9348267acf">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5ab934827a6ff" data-node="5ab934827a6ff">
			<div class="fl-col fl-node-5ab934827a7d6 fl-col-small" data-node="5ab934827a7d6">
	<div class="fl-col-content fl-node-content">
	<div id="sub-header-donate-text-mobile" class="fl-module fl-module-rich-text fl-node-5ab9334a3022f standout-font sub-header-link-text link-element donate-element" data-node="5ab9334a3022f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>DONATE</p>
</div>
	</div>
</div>
<div id="sub-header-donate-icon-mobile" class="fl-module fl-module-icon fl-node-5ab9335ab1ccc sub-header-link-icon link-element donate-element" data-node="5ab9335ab1ccc">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fa fa-arrow-circle-right"></i>
			</span>

	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ab934827a815 fl-col-small" data-node="5ab934827a815">
	<div class="fl-col-content fl-node-content">
	<div id="sub-header-subscribe-text-mobile" class="fl-module fl-module-rich-text fl-node-5ab9336372661 standout-font sub-header-link-text link-element subscribe-element" data-node="5ab9336372661">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>SUBSCRIBE</p>
</div>
	</div>
</div>
<div id="sub-header-subscribe-icon-mobile" class="fl-module fl-module-icon fl-node-5ab9336c71a9a sub-header-link-icon link-element subscribe-element" data-node="5ab9336c71a9a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fa fa-arrow-circle-right"></i>
			</span>

	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>	<div class="fl-page-content" itemprop="mainContentOfPage">

		<div class="fl-builder-content fl-builder-content-133243 fl-builder-global-templates-locked" data-post-id="133243"><div id="video-singular-page-content" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a04867c0703c" data-node="5a04867c0703c">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5a04867c07074" data-node="5a04867c07074">
			<div class="fl-col fl-node-5a04867c070ab" data-node="5a04867c070ab">
	<div class="fl-col-content fl-node-content">
	<div id="story-heading" class="fl-module fl-module-heading fl-node-5a04867c06f87 trnn-section-heading" data-node="5a04867c06f87">
	<div class="fl-module-content fl-node-content">
		<h1 class="fl-heading">
		<span class="fl-heading-text">Trump&#8217;s Massive Funding Cut Plunges UN Palestinian Refugee Agency into Crisis</span>
	</h1>
	</div>
</div>
<div id="story-date" class="fl-module fl-module-fl-post-info fl-node-5a04867c06ff7" data-node="5a04867c06ff7">
	<div class="fl-module-content fl-node-content">
		<span class="fl-post-info-date">July 1, 2018</span>	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5a1dd87c93784" data-node="5a1dd87c93784">
			<div class="fl-col fl-node-5a1dd87c938aa fl-col-small" data-node="5a1dd87c938aa">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5abaa8e2cd8b8 story-featured-image" data-node="5abaa8e2cd8b8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-177583 size-large" src="https://therealnews.com/wp-content/uploads/2018/07/pbennis0629unrwa-1024x580.jpg" alt="pbennis0629unrwa" itemprop="image" height="580" width="1024" title="pbennis0629unrwa" srcset="https://therealnews.com/wp-content/uploads/2018/07/pbennis0629unrwa-1024x580.jpg 1024w, https://therealnews.com/wp-content/uploads/2018/07/pbennis0629unrwa-300x170.jpg 300w, https://therealnews.com/wp-content/uploads/2018/07/pbennis0629unrwa-768x435.jpg 768w, https://therealnews.com/wp-content/uploads/2018/07/pbennis0629unrwa.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
	</div>
</div>
<div id="story-subhead" class="fl-module fl-module-fl-post-content fl-node-5abaa519975a7 story-excerpt" data-node="5abaa519975a7">
	<div class="fl-module-content fl-node-content">
		<p>UNRWA, the United Nations Palestinian refugee agency, could run out of money for aid programs within weeks, after President Trump drastically cut US funding. Expert Phyllis Bennis warns this can lead to a humanitarian catastrophe and make life impossible for many Palestinians</p>
	</div>
</div>
<div id="story-share-below-content" class="fl-module fl-module-widget fl-node-5a218ddfa82e2 a2a-share-buttons-mobile-shrink" data-node="5a218ddfa82e2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget widget_a2a_share_save_widget"><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftherealnews.com%2Fstories%2Ftrumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis&amp;linkname=Trump%26%23039%3Bs%20Massive%20Funding%20Cut%20Plunges%20UN%20Palestinian%20Refugee%20Agency%20into%20Crisis" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftherealnews.com%2Fstories%2Ftrumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis&amp;linkname=Trump%26%23039%3Bs%20Massive%20Funding%20Cut%20Plunges%20UN%20Palestinian%20Refugee%20Agency%20into%20Crisis" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftherealnews.com%2Fstories%2Ftrumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis&amp;linkname=Trump%26%23039%3Bs%20Massive%20Funding%20Cut%20Plunges%20UN%20Palestinian%20Refugee%20Agency%20into%20Crisis" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftherealnews.com%2Fstories%2Ftrumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis&amp;linkname=Trump%26%23039%3Bs%20Massive%20Funding%20Cut%20Plunges%20UN%20Palestinian%20Refugee%20Agency%20into%20Crisis" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div>
	</div>
</div>
<div id="related-series-heading" class="fl-module fl-module-heading fl-node-5ade118b3f1b0 trnn-section-heading related-series-hide" data-node="5ade118b3f1b0">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">Series Content</span>
	</h3>
	</div>
</div>
<div id="related-series-items" class="fl-module fl-module-post-grid fl-node-5ade03782da1d sidebar-post-list sidebar-post-list-gray multiPostType related-series related-series-hide seriesSkip" data-node="5ade03782da1d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-post-grid-empty">
	<p>Sorry, we couldn't find any posts. Please try a different search.</p>
	</div>

	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a1dd87c938e8" data-node="5a1dd87c938e8">
	<div class="fl-col-content fl-node-content">
	<div id="story-video-player" class="fl-module fl-module-video fl-node-5a04867c071f6 trnn-video-content-module" data-node="5a04867c071f6">
	<div class="fl-module-content fl-node-content">
		
<div class="fl-video fl-embed-video" itemscope itemtype="https://schema.org/VideoObject">
	<iframe id="yt-video" width="560" height="315" src="https://www.youtube.com/embed/0LDt2oGuew4?rel=0&showinfo=0&enablejsapi=1" frameborder="0" allowfullscreen></iframe></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5a218fa0c2126" data-node="5a218fa0c2126">
			<div class="fl-col fl-node-5a218fa0c21d2" data-node="5a218fa0c21d2">
	<div class="fl-col-content fl-node-content">
	<div id="related-stories-top-separator" class="fl-module fl-module-separator fl-node-5a218fa0c20ab" data-node="5a218fa0c20ab">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5a5e741756297" data-node="5a5e741756297">
			<div class="fl-col fl-node-5a5e7417563b8 fl-col-small" data-node="5a5e7417563b8">
	<div class="fl-col-content fl-node-content">
	<div id="video-singular-donation-sidebar" class="fl-module fl-module-widget fl-node-5a060d5a97d3e sidebar-box sidebar-box-gray sidebar-left sidebar-sticky donation-sidebar standout-font" data-node="5a060d5a97d3e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget gform_widget"><script type='text/javascript' src='https://therealnews.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.2.6'></script>
<script type="text/javascript"> var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; </script>
                <div class='gf_browser_gecko gform_wrapper pre-donation-form_wrapper' id='gform_wrapper_19' style='display:none'><form method='post' enctype='multipart/form-data'  id='gform_19' class='pre-donation-form' action='/stories/trumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_19' class='gform_fields top_label form_sublabel_below description_below'><li id='field_19_4' class='gfield radio-buttons-listItem gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Help Us Make Real News!<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_19_4'><li class='gchoice_19_4_0'><input name='input_4' type='radio' value='Donate Online' checked='checked' id='choice_19_4_0' tabindex='1'  onclick='gf_apply_rules(19,[0,12,10,11]);' onkeypress='gf_apply_rules(19,[0,12,10,11]);'  /><label for='choice_19_4_0' id='label_19_4_0'>Donate Online</label></li><li class='gchoice_19_4_1'><input name='input_4' type='radio' value='Donate by Check'  id='choice_19_4_1' tabindex='2'  onclick='gf_apply_rules(19,[0,12,10,11]);' onkeypress='gf_apply_rules(19,[0,12,10,11]);'  /><label for='choice_19_4_1' id='label_19_4_1'>Donate by Check</label></li><li class='gchoice_19_4_2'><input name='input_4' type='radio' value='Donate by Phone'  id='choice_19_4_2' tabindex='3'  onclick='gf_apply_rules(19,[0,12,10,11]);' onkeypress='gf_apply_rules(19,[0,12,10,11]);'  /><label for='choice_19_4_2' id='label_19_4_2'>Donate by Phone</label></li></ul></div></li><li id='field_19_12' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="donation-type-selection-container">
<div class="donation-info-container">
<p class="donation-tax-deduct-info">All donations in the US and Canada are tax deductible.</p>
<p class="donation-type-info">To make a secure donation by credit or debit card.  Please choose your location, or select PayPal.</p>
</div>
<div class="donation-type-button-container">

<div class="donation-type-button-parent"><a href="https://therealnews.com/u-s-donation/"><input type="button" class="donation-type-button" value="U.S. Donation"></a></div>

<div class="donation-type-button-parent"><a href="https://therealnews.com/canadian-donation/"><input type="button" class="donation-type-button" value="Canadian Donation"></a></div>

<div class="donation-type-button-parent"><a href="https://therealnews.com/international-donation/"><input type="button" class="donation-type-button" value="International Donation"></a></div>

<div class="donation-type-button-parent paypal-button"><a href='https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=3KS65LDNVJCEU'><input type="button" class="donation-type-button" value="PayPal - U.S."></a></div>

<div class="donation-type-button-parent paypal-button"><a href='https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=ZGEXKWCZAWNPA'><input type="button" class="donation-type-button" value="PayPal - Canada"></a></div>
</div>
</div></li><li id='field_19_10' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div id='donationByCheckContainer'>

<div id='usaDonationContainer' class='donationInfoContainer'>

<p class='donationInfoHeading donationEmphasis'>In the USA</p>

<div class='donationSpecificsContainer'>

<div class='donationPayableContainer'>
<p>Make Checks Payable To:</p>
<p class='donationEmphasis'>IWT - The Real News Network</p>
</div>

<div class='donationAddressContainer'>
<p>231 N. Holliday St.</p>
<p>Baltimore, MD 21202</p>
<p>USA</p>
</div>

</div>

</div>

<div id='canadaDonationContainer' class='donationInfoContainer'>

<p class='donationInfoHeading donationEmphasis'>In Canada</p>

<div class='donationSpecificsContainer'>

<div class='donationPayableContainer'>
<p>Make checks payable to:</p>
<p class='donationEmphasis'>Realnews Foundation</p>
</div>

<div class='donationAddressContainer'>
<p>P.O. Box 68512</p>
<p>360A Bloor Street West</p>
<p>Toronto, Ontario M5S 3C9</p>
<p>Canada</p>
</div>

</div>

</div>

</div></li><li id='field_19_11' class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><center>Call To Donate<p><h3><strong>1 866 396 4231</strong>
</h3></center></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_19' class='gform_button button' value='Proceed to donate online' tabindex='4' onclick='if(window["gf_submitting_19"]){return false;}  window["gf_submitting_19"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_19"]){return false;} window["gf_submitting_19"]=true;  jQuery("#gform_19").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_19' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='19' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_19' value='WyJbXSIsImMwM2VmMzA5MWVmYjk2MDI3ZWZiN2NmNGViM2FlNDc5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_19' id='gform_target_page_number_19' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_19' id='gform_source_page_number_19' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 19) {gf_global["number_formats"][19] = {"4":{"price":false,"value":false},"12":{"price":false,"value":false},"10":{"price":false,"value":false},"11":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][19] = { logic: { 12: {"field":{"actionType":"hide","logicType":"all","rules":[{"fieldId":"4","operator":"isnot","value":"Donate Online"}]},"nextButton":null,"section":null},10: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"4","operator":"is","value":"Donate by Check"}]},"nextButton":null,"section":null},11: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"4","operator":"is","value":"Donate by Phone"}]},"nextButton":null,"section":null},0: {"field":{"actionType":"hide","logicType":"any","rules":[{"fieldId":"4","operator":"isnot","value":"Donate Online"},{"fieldId":"4","operator":"isnot","value":"Donate by Check"},{"fieldId":"4","operator":"isnot","value":"Donate by Phone"}]},"section":null} }, dependents: { 12: [12],10: [10],11: [11],0: [0] }, animation: 0, defaults: {"4":["choice_19_4_0"]}, fields: {"4":[0,12,10,11],"12":[0],"10":[0],"11":[0]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(19, [12,10,11,0], true);jQuery('#gform_wrapper_19').show();jQuery(document).trigger('gform_post_conditional_logic', [19, null, true]);jQuery('#gform_19').submit(function(event, isButtonPress){    var visibleButton = jQuery(".gform_next_button:visible, .gform_button:visible, .gform_image_button:visible");    return visibleButton.length > 0 || isButtonPress == true;});} );} } } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [19, 1]) } ); </script></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a5e7417563f6 fl-col-small" data-node="5a5e7417563f6">
	<div class="fl-col-content fl-node-content">
	<div id="story-transcript-header" class="fl-module fl-module-html fl-node-5aba873823a92 trnn-section-heading" data-node="5aba873823a92">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a name='transcript'><h2 class='fl-heading'><span class='fl-heading-text'>Story Transcript</span></h2></a></div>
	</div>
</div>
<div id="story-transcript" class="fl-module fl-module-rich-text fl-node-5a04867c07150 story-transcript" data-node="5a04867c07150">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5a5e741756430 fl-col-small" data-node="5a5e741756430">
	<div class="fl-col-content fl-node-content">
	<div id="content-related-bios" class="fl-module fl-module-trnn-relatedBios fl-node-5a5f9b289f429 content-related-bios sidebar-right sidebar-box sidebar-box-blue" data-node="5a5f9b289f429">
	<div class="fl-module-content fl-node-content">
		 <div class="relatedBioContainer">
    <h3 class="relatedBioHeader" style="text-align:center;margin-top:0;">Related Bios</h3>
                <div class="relatedBio">
              <div class="bioImage" style="text-align:center;">
                <a href="https://therealnews.com/bios/phyllis-bennis" rel="bookmark" title="Phyllis Bennis">
                  <img width="150" height="150" src="https://therealnews.com/wp-content/uploads/2017/10/phyllis-bennis-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                </a>
              </div>
              <h4 class="fl-post-grid-title" itemprop="headline" style="text-align:center;">
                <a href="https://therealnews.com/bios/phyllis-bennis" title="Phyllis Bennis">Phyllis Bennis</a>
              </h4>
               <div class="fl-post-grid-content">
                  <p>Phyllis Bennis is a Fellow and the Director of the New Internationalism Project at the Institute for Policy Studies in Washington DC. She is the author of Before and After: US Foreign Policy and the September 11 Crisis , Ending the US War in Afghanistan: A Primer and Understanding the US-Iran Crisis: A Primer.</p>
                </div>
                          </div>
           <hr class='sidebar-blue-separator'>             <div class="relatedBio">
              <div class="bioImage" style="text-align:center;">
                <a href="https://therealnews.com/bios/ben-norton" rel="bookmark" title="Ben Norton">
                  <img width="150" height="150" src="https://therealnews.com/wp-content/uploads/2017/12/BIO-ben-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://therealnews.com/wp-content/uploads/2017/12/BIO-ben-150x150.jpg 150w, https://therealnews.com/wp-content/uploads/2017/12/BIO-ben-300x300.jpg 300w, https://therealnews.com/wp-content/uploads/2017/12/BIO-ben-768x768.jpg 768w, https://therealnews.com/wp-content/uploads/2017/12/BIO-ben.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
              </div>
              <h4 class="fl-post-grid-title" itemprop="headline" style="text-align:center;">
                <a href="https://therealnews.com/bios/ben-norton" title="Ben Norton">Ben Norton</a>
              </h4>
                          </div>
           </div>
  	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a57b6033fa9c" data-node="5a57b6033fa9c">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5a57b60342870" data-node="5a57b60342870">
			<div class="fl-col fl-node-5a57b60342937" data-node="5a57b60342937">
	<div class="fl-col-content fl-node-content">
	<div id="related-stories-below-content-header" class="fl-module fl-module-heading fl-node-5a21a7ed5c9e6 trnn-section-heading" data-node="5a21a7ed5c9e6">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Related Stories</span>
	</h2>
	</div>
</div>
<div id="related-stories-below-content-carousel" class="fl-module fl-module-post-carousel fl-node-5a202c0b1a038 post-carousel-alternate-colors post-carousel-padded-image" data-node="5a202c0b1a038">
	<div class="fl-module-content fl-node-content">
		
	<div class="fl-post-carousel fl-post-carousel-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
		<div class="fl-post-carousel-wrapper">
			<div class="fl-post-carousel-post" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/trump-putin-and-russian-roulette" content="Trump, Putin, and ‘Russian Roulette’" /><meta itemprop="datePublished" content="2018-07-02" /><meta itemprop="dateModified" content="2018-07-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://therealnews.com/author/jocelyn" /><meta itemprop="name" content="Jocelyn Dombroski" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2018/07/misikoff0628report.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="680" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/trump-putin-and-russian-roulette" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-177613 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/misikoff0628report-300x170-landscape.jpg" alt="misikoff0628report" itemprop="image" data-no-lazy="1" height="170" width="300" title="misikoff0628report"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/trump-putin-and-russian-roulette" title="Trump, Putin, and ‘Russian Roulette’">Trump, Putin, and ‘Russian Roulette’</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 2, 2018				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/voices-from-the-families-belong-together-march-in-dc" content="Voices from the Families Belong Together March in DC" /><meta itemprop="datePublished" content="2018-07-02" /><meta itemprop="dateModified" content="2018-07-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://therealnews.com/author/hezvo" /><meta itemprop="name" content="Hezvo Mpunga" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2018/07/dnoor0701immigration.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="680" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/voices-from-the-families-belong-together-march-in-dc" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-177592 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/dnoor0701immigration-300x170-landscape.jpg" alt="dnoor0701immigration" itemprop="image" data-no-lazy="1" height="170" width="300" title="dnoor0701immigration"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/voices-from-the-families-belong-together-march-in-dc" title="Voices from the Families Belong Together March in DC">Voices from the Families Belong Together March in DC</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 2, 2018				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/trumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis" content="Trump&#8217;s Massive Funding Cut Plunges UN Palestinian Refugee Agency into Crisis" /><meta itemprop="datePublished" content="2018-07-01" /><meta itemprop="dateModified" content="2018-07-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://therealnews.com/author/hezvo" /><meta itemprop="name" content="Hezvo Mpunga" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2018/07/pbennis0629unrwa.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="680" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/trumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-177583 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/pbennis0629unrwa-300x170-landscape.jpg" alt="pbennis0629unrwa" itemprop="image" data-no-lazy="1" height="170" width="300" title="pbennis0629unrwa"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/trumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis" title="Trump&#8217;s Massive Funding Cut Plunges UN Palestinian Refugee Agency into Crisis">Trump&#8217;s Massive Funding Cut Plunges UN Palestinian Refugee Agency into Crisis</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 1, 2018				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/trump-pursues-israel-peace-plan-to-break-off-gaza-without-input-from-palestinians" content="Trump Pursues Israel ‘Peace Plan’ to Break off Gaza, Without Input from Palestinians" /><meta itemprop="datePublished" content="2018-06-30" /><meta itemprop="dateModified" content="2018-07-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://therealnews.com/author/hezvo" /><meta itemprop="name" content="Hezvo Mpunga" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2018/06/pbennis0628palestine.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="680" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/trump-pursues-israel-peace-plan-to-break-off-gaza-without-input-from-palestinians" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-177570 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/pbennis0628palestine-300x170-landscape.jpg" alt="pbennis0628palestine" itemprop="image" data-no-lazy="1" height="170" width="300" title="pbennis0628palestine"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/trump-pursues-israel-peace-plan-to-break-off-gaza-without-input-from-palestinians" title="Trump Pursues Israel ‘Peace Plan’ to Break off Gaza, Without Input from Palestinians">Trump Pursues Israel ‘Peace Plan’ to Break off Gaza, Without Input from Palestinians</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					June 30, 2018				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/five-capital-gazette-journalists-gunned-down-in-maryland" content="Five Capital Gazette Journalists Gunned Down in Maryland" /><meta itemprop="datePublished" content="2018-06-29" /><meta itemprop="dateModified" content="2018-07-02" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://therealnews.com/author/hezvo" /><meta itemprop="name" content="Hezvo Mpunga" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2018/06/jnoor0629gazette.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="680" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/five-capital-gazette-journalists-gunned-down-in-maryland" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-177559 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/jnoor0629gazette-300x170-landscape.jpg" alt="jnoor0629gazette" itemprop="image" data-no-lazy="1" height="170" width="300" title="jnoor0629gazette"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/five-capital-gazette-journalists-gunned-down-in-maryland" title="Five Capital Gazette Journalists Gunned Down in Maryland">Five Capital Gazette Journalists Gunned Down in Maryland</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					June 29, 2018				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/manal-tamimi-freedom-flotilla-shows-people-still-believe-in-justice-for-palestinians" content="Manal Tamimi: Freedom Flotilla Shows People Still Believe In Justice For Palestinians" /><meta itemprop="datePublished" content="2018-06-27" /><meta itemprop="dateModified" content="2018-06-28" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://therealnews.com/author/jocelyn" /><meta itemprop="name" content="Jocelyn Dombroski" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2018/06/dlascaris0627mtamimi.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="680" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/manal-tamimi-freedom-flotilla-shows-people-still-believe-in-justice-for-palestinians" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-177526 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/dlascaris0627mtamimi-300x170-landscape.jpg" alt="dlascaris0627mtamimi" itemprop="image" data-no-lazy="1" height="170" width="300" title="dlascaris0627mtamimi"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/manal-tamimi-freedom-flotilla-shows-people-still-believe-in-justice-for-palestinians" title="Manal Tamimi: Freedom Flotilla Shows People Still Believe In Justice For Palestinians">Manal Tamimi: Freedom Flotilla Shows People Still Believe In Justice For Palestinians</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					June 27, 2018				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/protests-in-ramallah-challenge-abbas-over-gaza" content="Protests in Ramallah Challenge Abbas over Gaza" /><meta itemprop="datePublished" content="2018-06-27" /><meta itemprop="dateModified" content="2018-06-28" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://therealnews.com/author/jared" /><meta itemprop="name" content="Jared Porter" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2018/06/yhawari0627palestine.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="680" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/protests-in-ramallah-challenge-abbas-over-gaza" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-177525 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/yhawari0627palestine-300x170-landscape.jpg" alt="yhawari0627palestine" itemprop="image" data-no-lazy="1" height="170" width="300" title="yhawari0627palestine"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/protests-in-ramallah-challenge-abbas-over-gaza" title="Protests in Ramallah Challenge Abbas over Gaza">Protests in Ramallah Challenge Abbas over Gaza</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					June 27, 2018				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/exclusive-from-arizona-a-once-silent-crisis-is-now-turning-into-a-deafening-cry-pt-3-3" content="Exclusive from Arizona: A Once Silent Crisis is Now Turning into a Deafening Cry (Pt 3/3)" /><meta itemprop="datePublished" content="2018-06-27" /><meta itemprop="dateModified" content="2018-06-28" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://therealnews.com/author/hezvo" /><meta itemprop="name" content="Hezvo Mpunga" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2018/06/oleon0619separatedchildrenpt3.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="680" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/exclusive-from-arizona-a-once-silent-crisis-is-now-turning-into-a-deafening-cry-pt-3-3" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-177501 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/oleon0619separatedchildrenpt3-300x170-landscape.jpg" alt="oleon0619separatedchildrenpt3" itemprop="image" data-no-lazy="1" height="170" width="300" title="oleon0619separatedchildrenpt3"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/exclusive-from-arizona-a-once-silent-crisis-is-now-turning-into-a-deafening-cry-pt-3-3" title="Exclusive from Arizona: A Once Silent Crisis is Now Turning into a Deafening Cry (Pt 3/3)">Exclusive from Arizona: A Once Silent Crisis is Now Turning into a Deafening Cry (Pt 3/3)</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					June 27, 2018				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/dimitri-lascaris-reporting-from-spain-aboard-the-freedom-flotilla" content="Dimitri Lascaris Reporting From Spain Aboard The Freedom Flotilla" /><meta itemprop="datePublished" content="2018-06-25" /><meta itemprop="dateModified" content="2018-06-29" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://therealnews.com/author/hezvo" /><meta itemprop="name" content="Hezvo Mpunga" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2018/06/dlascaris0625flotilla.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="680" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/dimitri-lascaris-reporting-from-spain-aboard-the-freedom-flotilla" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-177481 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/dlascaris0625flotilla-300x170-landscape.jpg" alt="dlascaris0625flotilla" itemprop="image" data-no-lazy="1" height="170" width="300" title="dlascaris0625flotilla"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/dimitri-lascaris-reporting-from-spain-aboard-the-freedom-flotilla" title="Dimitri Lascaris Reporting From Spain Aboard The Freedom Flotilla">Dimitri Lascaris Reporting From Spain Aboard The Freedom Flotilla</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					June 25, 2018				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope="itemscope" itemtype="https://schema.org/CreativeWork">
	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/jewish-american-explains-why-she-supports-palestine-and-bds" content="Jewish American Explains Why She Supports Palestine and BDS" /><meta itemprop="datePublished" content="2018-06-25" /><meta itemprop="dateModified" content="2018-06-27" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dev.therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://therealnews.com/author/hezvo" /><meta itemprop="name" content="Hezvo Mpunga" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2018/06/agold0602israel.jpg" /><meta itemprop="width" content="1200" /><meta itemprop="height" content="680" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/jewish-american-explains-why-she-supports-palestine-and-bds" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-177472 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/agold0602israel-300x170-landscape.jpg" alt="agold0602israel" itemprop="image" data-no-lazy="1" height="170" width="300" title="agold0602israel"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/jewish-american-explains-why-she-supports-palestine-and-bds" title="Jewish American Explains Why She Supports Palestine and BDS">Jewish American Explains Why She Supports Palestine and BDS</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					June 25, 2018				</span>
					</div>
		
		
	</div>

</div>
		</div>
					<div class="fl-post-carousel-navigation" aria-label="carousel buttons">
				<a class="carousel-prev" href="#" aria-label="previous" aria-role="button"><div class="fl-post-carousel-svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<path d="M398.572,104.287L246.857,256.001l151.715,151.714c3.617,3.618,5.428,7.904,5.428,12.856c0,4.953-1.811,9.238-5.428,12.857 l-47.428,47.428c-3.619,3.619-7.904,5.428-12.857,5.428s-9.238-1.809-12.857-5.428l-212-212c-3.619-3.618-5.428-7.904-5.428-12.856 c0-4.953,1.81-9.238,5.428-12.857l212-212c3.619-3.618,7.904-5.428,12.857-5.428s9.238,1.81,12.857,5.428l47.428,47.429 C402.189,82.19,404,86.476,404,91.428c0,4.953-1.811,9.238-5.428,12.857V104.287z"/>
</svg>
</div></a>
				<a class="carousel-next" href="#" aria-label="next" aria-role="button"><div class="fl-post-carousel-svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<path d="M113.428,407.713l151.715-151.714L113.428,104.285c-3.617-3.618-5.428-7.904-5.428-12.856c0-4.953,1.811-9.238,5.428-12.857 l47.428-47.428c3.619-3.619,7.904-5.428,12.857-5.428s9.238,1.809,12.857,5.428l212,212c3.619,3.618,5.429,7.904,5.429,12.856 c0,4.953-1.81,9.238-5.429,12.857l-212,212c-3.619,3.618-7.904,5.428-12.857,5.428s-9.238-1.81-12.857-5.428l-47.428-47.429 c-3.617-3.618-5.428-7.904-5.428-12.856c0-4.953,1.811-9.238,5.428-12.857V407.713z"/>
</svg>
</div></a>
			</div>
			</div>

	<div class="fl-clear"></div>

	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="full-transcript-section-container" class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5a04867c06ea3" data-node="5a04867c06ea3">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5a57af5302ce4" data-node="5a57af5302ce4">
			<div class="fl-col fl-node-5a57af5302db6" data-node="5a57af5302db6">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-comments fl-node-5a57af5302c56 trnnComment-module-singular" data-node="5a57af5302c56">
	<div class="fl-module-content fl-node-content">
		
<div id="disqus_thread"></div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5a04867c06edf" data-node="5a04867c06edf">
			<div class="fl-col fl-node-5a04867c06f18" data-node="5a04867c06f18">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5a04867c070e2" data-node="5a04867c070e2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-176915 fl-builder-global-templates-locked" data-post-id="176915" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b156d5250cda" data-node="5b156d5250cda">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b156d52516cd" data-node="5b156d52516cd">
			<div class="fl-col fl-node-5b156d5251777" data-node="5b156d5251777">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5b156d5251cc2" data-node="5b156d5251cc2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="https://therealnews.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5b156d5251821" data-node="5b156d5251821">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<center><img src="https://therealnews.com/wp-content/uploads/2017/12/footer_logo.png" width="90"><p></p>
TheRealNewsNetwork.com, RealNewsNetwork.com, The Real News Network, Real News Network, The Real News, Real News, Real News For Real People, IWT are trademarks and service marks of Independent World Television inc. "The Real News" is the flagship show of IWT and The Real News Network.
<br>All original content on this site is copyright of The Real News Network. <a href="#">Click here for more</a>
<br>Problems with this site? <a href="https://therealnews.com/contact-us/">Please let us know</a></center>

  </div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5b156d5250d84" data-node="5b156d5250d84">
			<div class="fl-col fl-node-5b156d5250f81 fl-col-small" data-node="5b156d5250f81">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5b156d5251624" data-node="5b156d5251624">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">| CONTACT US</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5b156d525122a" data-node="5b156d525122a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
						<a href="/cdn-cgi/l/email-protection#23404c4d5742405763574b465146424f4d4654500d404c4e" target="_self" tabindex="-1" aria-hidden="true" aria-labelledby="fl-icon-text-5b156d525122a">
						<i class="fa fa-envelope-o"></i>
		</a>	</span>

		<div id="fl-icon-text-5b156d525122a" class="fl-icon-text">
				<a href="/cdn-cgi/l/email-protection#e5868a8b91848691a5918d80978084898b809296cb868a88" target="_self">
				<p> Send us an email</p>		</a>	</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5b156d52512d3" data-node="5b156d52512d3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fa fa-phone"></i>
			</span>

		<div id="fl-icon-text-5b156d52512d3" class="fl-icon-text">
				<p>Baltimore: 410 800 4295<br />Toronto: 1 866 396 4231</p>			</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5b156d5251181" data-node="5b156d5251181">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fa fa-map-o"></i>
			</span>

		<div id="fl-icon-text-5b156d5251181" class="fl-icon-text">
				<p><strong>USA</strong></p><p>IWT - The Real News Network</p><p>231 N. Holliday St.</p><p>Baltimore, MD 21202</p><p>USA</p>			</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5b156d5251a1d" data-node="5b156d5251a1d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">
	<span class="fl-icon">
				<i class="fa fa-map-o"></i>
			</span>

		<div id="fl-icon-text-5b156d5251a1d" class="fl-icon-text">
				<p><strong>Canada</strong></p><p>P.O. BOX 68512</p><p>360A Bloor St West</p><p>Toronto, ON M5S3C9</p><p>Canada</p>			</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5b156d5250ed7 fl-col-small" data-node="5b156d5250ed7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5b156d525137d" data-node="5b156d525137d">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">| ABOUT US</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-5b156d52518ca" data-node="5b156d52518ca">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-accordion-collapse fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<ul id="menu-about-us" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-144878" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therealnews.com/about/our-mission">Our Mission</a></li>
<li id="menu-item-144877" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therealnews.com/about/staff">Staff</a></li>
<li id="menu-item-144875" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therealnews.com/about/volunteer-opportunities">Volunteer Opportunities</a></li>
<li id="menu-item-144874" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therealnews.com/about/board-of-directors">Board of Directors</a></li>
<li id="menu-item-144876" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therealnews.com/about/press">Press</a></li>
</ul></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5b156d5251ac6" data-node="5b156d5251ac6">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">| HELP MAKE REAL NEWS</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-5b156d5251b70" data-node="5b156d5251b70">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-full fl-button-left">
			<a href="/donation-portal" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">DONATE TODAY</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5b156d5250e2d fl-col-small" data-node="5b156d5250e2d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5b156d525157a" data-node="5b156d525157a">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">| GET OUR NEWSLETTER</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5b156d5251974" data-node="5b156d5251974">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<center>
Get the news in your inbox<p></p>

<button style="background-color:#ffc20f;border:1px solid #273043;color:#273043" class="popmake-133075">Subscribe</button></center></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5b15782718e3f" data-node="5b15782718e3f">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">| WEBSITE FEEDBACK</span>
	</h3>
	</div>
</div>
<div id="feedbackForm-popupButton" class="fl-module fl-module-button fl-node-5b1578386b2e6" data-node="5b1578386b2e6">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-center fl-button-has-icon">
			<a href="" target="_self" class="fl-button" role="button">
					<i class="fl-button-icon fl-button-icon-before fab fa-wpforms"></i>
						<span class="fl-button-text">Website Feedback</span>
					</a>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b156d5250a2f" data-node="5b156d5250a2f">
	<div class="fl-row-content-wrap">
				<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b156d5250adc" data-node="5b156d5250adc">
			<div class="fl-col fl-node-5b156d5250b87" data-node="5b156d5250b87">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5b156d5250c31" data-node="5b156d5250c31">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2017 The Real News Network. All Rights Reserved.<a href="https://www.shift8web.ca/"><img class="aligncenter" src="https://therealnews.com/permalinkedgraphics/hostedbystackstar.png" / alt="Toronto Web Design"></a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- .fl-page -->
<div id="pum-145023" class="pum pum-overlay pum-theme-133069 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:145023,&quot;slug&quot;:&quot;website-feedback-popup&quot;,&quot;theme_id&quot;:133069,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;#feedbackForm-popupButton&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-145023" class="pum-container popmake theme-133069 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_gecko gform_wrapper feedbackForm_wrapper standout-font_wrapper' id='gform_wrapper_11' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_11' id='gform_11' class='feedbackForm standout-font' action='/stories/trumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":1000,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Website Feedback</h3>
                            <span class='gform_description'>Thank you for helping us make our website the best that it can be!</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_11' class='gform_fields top_label form_sublabel_below description_below'><li id='field_11_2' class='gfield feedbackForm-name gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_2' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_11_2' type='text' value='' class='medium' maxlength='50' tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_11_4' class='gfield feedbackForm-email field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_4' >Email</label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_11_4' type='text' value='' class='medium' tabindex='2'   placeholder='Email'  aria-invalid="false"/>
                        </div></li><li id='field_11_8' class='gfield feedbackForm-browser field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_8' >Web Browser</label><div class='ginput_container ginput_container_text'><input name='input_8' id='input_11_8' type='text' value='' class='large'  tabindex='3'    aria-invalid="false" /></div></li><li id='field_11_5' class='gfield feedbackForm-webpageAddress field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_5' >Webpage Address</label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_11_5' type='text' value='' class='large' maxlength='255' tabindex='4'  placeholder='Webpage Address'  aria-invalid="false" /></div></li><li id='field_11_9' class='gfield feedbackForm-feedbackType gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Feedback Type<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_11_9'><li class='gchoice_11_9_0'><input name='input_9' type='radio' value='Bug Report'  id='choice_11_9_0' tabindex='5'    /><label for='choice_11_9_0' id='label_11_9_0'>Bug Report</label></li><li class='gchoice_11_9_1'><input name='input_9' type='radio' value='Suggestion'  id='choice_11_9_1' tabindex='6'    /><label for='choice_11_9_1' id='label_11_9_1'>Suggestion</label></li><li class='gchoice_11_9_2'><input name='input_9' type='radio' value='Other'  id='choice_11_9_2' tabindex='7'    /><label for='choice_11_9_2' id='label_11_9_2'>Other</label></li></ul></div></li><li id='field_11_10' class='gfield feedbackForm-subject gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_10' >Subject<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_10' id='input_11_10' type='text' value='' class='medium' maxlength='255' tabindex='8'  placeholder='Subject' aria-required="true" aria-invalid="false" /></div></li><li id='field_11_1' class='gfield feedbackForm-description gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_1' >Description<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_textarea'><textarea name='input_1' id='input_11_1' class='textarea medium' tabindex='9'  placeholder='Description' aria-required="true" aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_11_11' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Data Submission Consent<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_11_11'><li class='gchoice_11_11_1'>
								<input name='input_11.1' type='checkbox'  value='I consent to the submission of my data to The Real News Network'  id='choice_11_11_1' tabindex='10'  />
								<label for='choice_11_11_1' id='label_11_11_1'>I consent to the submission of my data to The Real News Network</label>
							</li></ul></div></li><li id='field_11_12' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_11_12' >Name</label><div class='ginput_container'><input name='input_12' id='input_11_12' type='text' value='' /></div><div class='gfield_description'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_11' class='gform_button button' value='Submit' tabindex='11' onclick='if(window["gf_submitting_11"]){return false;}  window["gf_submitting_11"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_11"]){return false;} window["gf_submitting_11"]=true;  jQuery("#gform_11").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=11&amp;title=1&amp;description=1&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_11' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='11' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_11' value='WyJbXSIsImMwM2VmMzA5MWVmYjk2MDI3ZWZiN2NmNGViM2FlNDc5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_11' id='gform_target_page_number_11' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_11' id='gform_source_page_number_11' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_11' id='gform_ajax_frame_11'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 11, 'https://therealnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_11').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_11');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_11').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_11').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_11').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_11').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_11').val();gformInitSpinner( 11, 'https://therealnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [11, current_page]);window['gf_submitting_11'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_11').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [11]);window['gf_submitting_11'] = false;}, 50);}else{jQuery('#gform_11').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [11, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 11) {jQuery('#input_11_2').textareaCount(    {    'maxCharacterSize': 50,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    } );jQuery('#input_11_5').textareaCount(    {    'maxCharacterSize': 255,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    } );jQuery('#input_11_10').textareaCount(    {    'maxCharacterSize': 255,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    } );jQuery('#input_11_1').textareaCount(    {    'maxCharacterSize': 1000,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    } );if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [11, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<div id="pum-133075" class="pum pum-overlay pum-theme-133073 pum-theme-cutting-edge popmake-overlay click_open" data-popmake="{&quot;id&quot;:133075,&quot;slug&quot;:&quot;newsletter-subscribe-trigger&quot;,&quot;theme_id&quot;:133073,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;#sub-header-subscribe-link&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#header-subscribe-container&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_max_width&quot;:&quot;90%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-133075" class="pum-container popmake theme-133073 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_gecko gform_wrapper standout-font_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_2' id='gform_2' class='standout-font' action='/stories/trumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":true,"closedelay":0,"openpopup":true,"openpopup_id":133075}' />
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Don't miss another story!</h3>
                            <span class='gform_description'>Subscribe to our newsletter and get the news in your inbox</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields left_label form_sublabel_below description_below'><li id='field_2_1' class='gfield standout-font gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_1' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_2_1' type='text' value='' class='medium'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_2_2' class='gfield standout-font gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_2' >Last Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_2_2' type='text' value='' class='medium'  tabindex='2'   aria-required="true" aria-invalid="false" /></div></li><li id='field_2_3' class='gfield standout-font field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Email Address</label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='text' value='' class='medium' tabindex='3'     aria-invalid="false"/>
                        </div></li><li id='field_2_4' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Data Submission Consent<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_2_4'><li class='gchoice_2_4_1'>
								<input name='input_4.1' type='checkbox'  value='I consent to the submission of my data to The Real News Network'  id='choice_2_4_1' tabindex='4'  />
								<label for='choice_2_4_1' id='label_2_4_1'>I consent to the submission of my data to The Real News Network</label>
							</li></ul></div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=2&amp;title=1&amp;description=1&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsImMwM2VmMzA5MWVmYjk2MDI3ZWZiN2NmNGViM2FlNDc5Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_2' id='gform_ajax_frame_2'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 2, 'https://therealnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_2').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_2');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_2').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_2').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_2').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_2').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_2').val();gformInitSpinner( 2, 'https://therealnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [2, current_page]);window['gf_submitting_2'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_2').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [2]);window['gf_submitting_2'] = false;}, 50);}else{jQuery('#gform_2').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [2, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"768","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.4.0.1","configurations":["headermenuconfig","topmenuconfig","main"],"ajax_url":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/therealnews.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"bar":"Top Bar Menu","header":"Header Menu","footer":"Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_sticky_settings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-real-news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"177586 https:\/\/admin.therealnews.com\/?post_type=trnn_story&p=177586","disqusShortname":"the-real-news","disqusTitle":"Trump\u2019s Massive Funding Cut Plunges UN Palestinian Refugee Agency into Crisis","disqusUrl":"https:\/\/therealnews.com\/stories\/trumps-massive-funding-cut-plunges-un-palestinian-refugee-agency-into-crisis","postId":"177586"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"seem_to_be_missing":"Seem to be missing","click_to_try_again":"Click to try again","saving_wait_one_sec":"Saving... wait one sec","click_to_go_again":"Click to go again","please_enter_valid_email_address":"Please enter a valid email address.","try_again":"Try again, had a missfire there...","success":"Success!"};
var SalsaPressVars = {"ajaxurl":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php","SalsaAjax":"1925feac1d","stylesheet_directory":"https:\/\/therealnews.com\/wp-content\/plugins\/salsa-press\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/salsa-press/utils/SalsaPress.js?ver=1.0'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/bb-plugin/js/jquery.imagesloaded.min.js?ver=2.1.1.1'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/bb-theme-builder/js/jquery.throttle.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/bb-plugin/js/jquery.easing.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/bb-plugin/js/jquery.bxslider.js?ver=2.1.1.1'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/uploads/bb-plugin/cache/285eee3f3671141d3346378ec1d98dbf-layout-bundle.js?ver=2.1.1.1-1.1.1'></script>
<script type='text/javascript' src='https://therealnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://therealnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.19","ajaxurl":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/therealnews.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"133069","debug_mode":"","popups":{"pum-145023":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":"#feedbackForm-popupButton","do_default":null,"cookie":{"name":null}}}],"theme_id":"133069","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"id":145023,"slug":"website-feedback-popup"},"pum-133075":{"disable_form_reopen":false,"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":"#sub-header-subscribe-link"}},{"type":"click_open","settings":{"extra_selectors":"#header-subscribe-container"}}],"theme_id":"133073","size":"medium","responsive_min_width":"0%","responsive_max_width":"90%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"id":133075,"slug":"newsletter-subscribe-trigger"}},"disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1"};
var ajaxurl = "https:\/\/therealnews.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php","message_position":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='//therealnews.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1528727004&#038;ver=1.7.19'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.1.1.1'></script>
<script type='text/javascript' src='https://therealnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.6.3.1'></script>
<script type='text/javascript' src='https://therealnews.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.6.3.1'></script>
<script type='text/javascript' src='https://therealnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>
