<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Stir Crazy! Episode #64: Get Onboard or Get Out The Way</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway%3A%2C300%2C400%2C700%7CTinos%3A400&#038;display=swap" />
	<meta name="description" content="On today’s show: Sociologist Taure Brown, YDSA Co-Chair Amelia Blair-Smith, and Michael Ratner Middle East Fellow at the Institute for Policy Studies Khury Peterson-Smith. Hosted by Kim Brown." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://therealnews.com/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Stir Crazy! Episode #64: Get Onboard or Get Out The Way" />
	<meta property="og:description" content="On today’s show: Sociologist Taure Brown, YDSA Co-Chair Amelia Blair-Smith, and Michael Ratner Middle East Fellow at the Institute for Policy Studies Khury Peterson-Smith. Hosted by Kim Brown." />
	<meta property="og:url" content="https://therealnews.com/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way" />
	<meta property="og:site_name" content="The Real News Network" />
	<meta property="og:image" content="https://therealnews.com/wp-content/uploads/2020/07/SHOW-OVERLAY-64_3-070920.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://therealnews.com/#website","url":"https://therealnews.com/","name":"The Real News Network","description":" No advertising. No government funding. No corporate dollars.","potentialAction":[{"@type":"SearchAction","target":"https://therealnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://therealnews.com/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way#primaryimage","inLanguage":"en-US","url":"https://therealnews.com/wp-content/uploads/2020/07/SHOW-OVERLAY-64_3-070920.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://therealnews.com/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way#webpage","url":"https://therealnews.com/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way","name":"Stir Crazy! Episode #64: Get Onboard or Get Out The Way","isPartOf":{"@id":"https://therealnews.com/#website"},"primaryImageOfPage":{"@id":"https://therealnews.com/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way#primaryimage"},"datePublished":"2020-07-09T19:17:07+00:00","dateModified":"2020-07-09T19:17:07+00:00","description":"On today\u2019s show: Sociologist Taure Brown, YDSA Co-Chair Amelia Blair-Smith, and Michael Ratner Middle East Fellow at the Institute for Policy Studies Khury Peterson-Smith. Hosted by Kim Brown.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://therealnews.com/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way"]}]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Real News Network &raquo; Feed" href="https://therealnews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Real News Network &raquo; Comments Feed" href="https://therealnews.com/comments/feed" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/therealnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://therealnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://therealnews.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='ads-frontend-styles-css'  href='https://therealnews.com/wp-content/plugins/trnn-ads/inc/styles/ads.css?ver=01.03' media='all' />

<link rel='stylesheet' id='jquery-bxslider-css'  href='https://therealnews.com/wp-content/plugins/bb-plugin/css/jquery.bxslider.css?ver=2.3.2.6' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://therealnews.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/all.min.css?ver=2.3.2.6' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://therealnews.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.13.0/css/v4-shims.min.css?ver=2.3.2.6' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-eeca6ed9eb99b4a14ed73f311d3813e0-css'  href='https://therealnews.com/wp-content/uploads/bb-plugin/cache/eeca6ed9eb99b4a14ed73f311d3813e0-layout-bundle.css?ver=2.3.2.6-1.3.1' media='all' />
<link rel='stylesheet' id='video story styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/classes/class-video-story/class-video-story.css?ver=02.00' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://therealnews.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.18' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://therealnews.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.18' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://therealnews.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.18' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://therealnews.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.18' media='all' />
<link rel='stylesheet' id='gforms_stripe_frontend-css'  href='https://therealnews.com/wp-content/plugins/gravityformsstripe/css/frontend.min.css?ver=3.5' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//therealnews.com/wp-content/uploads/pum/pum-site-styles.css?generated=1594044485&#038;ver=1.11.0' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://therealnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://therealnews.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.7.0.1' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://therealnews.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://therealnews.com/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://therealnews.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.3.2.6' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://therealnews.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.6.3' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://therealnews.com/wp-content/uploads/bb-theme/skin-5ede6d7aac579.css?ver=1.7.6.3' media='all' />
<link rel='stylesheet' id='srf-utility-styles-css'  href='https://therealnews.com/wp-content/mu-plugins/srf-utility/js-utility/utility.css?ver=01.40' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/style.css?ver=1.01' media='all' />
<link rel='stylesheet' id='header styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/header.css?ver=02.30.03' media='all' />
<link rel='stylesheet' id='Alternate Header-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/header-alt.css?ver=02.30.03' media='all' />
<link rel='stylesheet' id='section layouts styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/sectionLayouts.css?ver=02.30.03' media='all' />
<link rel='stylesheet' id='tile styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/tiles.css?ver=02.30.03' media='all' />
<link rel='stylesheet' id='show styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/show.css?ver=02.30.03' media='all' />
<link rel='stylesheet' id='popup forms-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/popup.css?ver=02.30.03' media='all' />
<link rel='stylesheet' id='donation forms-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/donation-form.css?ver=02.30.03' media='all' />
<link rel='stylesheet' id='video singular styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/videoSingular.css?ver=02.30.03' media='all' />
<link rel='stylesheet' id='full image layout styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/css/fullImageLayout.css?ver=02.30.03' media='all' />
<link rel='stylesheet' id='bio layout styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/classes/class-bio-layout/bio-layout.css?ver=01.00' media='all' />
<link rel='stylesheet' id='written hero layout styles-css'  href='https://therealnews.com/wp-content/themes/bb-theme-child/classes/class-written-hero-layout/written-hero-layout.css?ver=01.00' media='all' />

<link rel='stylesheet' id='jetpack_css-css'  href='https://therealnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://therealnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://therealnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://therealnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script>
var trnn_ads = {"ajax_url":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php","nonce":"a01cb33ab2","action":"render_ad"};
</script>
<script src='https://therealnews.com/wp-content/plugins/trnn-ads/inc/scripts/ads.js?ver=01.03'></script>
<script src='https://therealnews.com/wp-includes/js/imagesloaded.min.js?ver=5.4.2'></script>
<script>
var trnn_ajaxContent = {"ajax_url":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php","nonce":"d1b1a0f3db","action":"render_ajax_content"};
</script>
<script src='https://therealnews.com/wp-content/themes/bb-theme-child/classes/class-ajax-content/inc/scripts/ajax-content.js?ver=01.01'></script>
<script src='https://therealnews.com/wp-content/themes/bb-theme-child/classes/class-lazy-load/inc/scripts/main.js?ver=01.00'></script>
<script src='https://therealnews.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.18'></script>
<script>
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/therealnews.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
</script>
<script src='https://therealnews.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.18'></script>
<script src='https://therealnews.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.4.18'></script>
<script src='https://therealnews.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.4.18'></script>
<script src='https://therealnews.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.18'></script>
<script src='https://therealnews.com/wp-content/plugins/gravityforms/includes/addon/js/gaddon_frontend.min.js?ver=2.4.18'></script>
<script src='https://js.stripe.com/v3/?ver=3.5'></script>
<script src='https://therealnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://therealnews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://therealnews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://therealnews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://therealnews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://therealnews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://therealnews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://therealnews.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script src='https://therealnews.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script>
var gforms_stripe_frontend_strings = {"no_active_frontend_feed":"The credit card field will initiate once the payment condition is met.","requires_action":"Please follow the instructions on the screen to validate your card.","create_payment_intent_nonce":"925bc2c8d4","ajaxurl":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php"};
var gforms_stripe_frontend_strings = {"no_active_frontend_feed":"The credit card field will initiate once the payment condition is met.","requires_action":"Please follow the instructions on the screen to validate your card.","create_payment_intent_nonce":"925bc2c8d4","ajaxurl":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php"};
var gforms_stripe_frontend_strings = {"no_active_frontend_feed":"The credit card field will initiate once the payment condition is met.","requires_action":"Please follow the instructions on the screen to validate your card.","create_payment_intent_nonce":"925bc2c8d4","ajaxurl":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://therealnews.com/wp-content/plugins/gravityformsstripe/js/frontend.min.js?ver=3.5'></script>
<script>
var site = {"url":"https:\/\/therealnews.com"};
</script>
<script src='https://therealnews.com/wp-content/mu-plugins/srf-utility/js-utility/utility.js?ver=01.40'></script>
<script src='https://therealnews.com/wp-content/themes/bb-theme-child/js/header.js?ver=02.30.03'></script>
<script src='https://therealnews.com/wp-content/themes/bb-theme-child/js/allSite.js?ver=02.30.03'></script>
<script src='https://therealnews.com/wp-content/themes/bb-theme-child/js/donation-form.js?ver=02.30.03'></script>
<script src='https://therealnews.com/wp-content/themes/bb-theme-child/js/show.js?ver=02.30.03'></script>
<script src='https://therealnews.com/wp-content/themes/bb-theme-child/js/videoSingular.js?ver=02.30.03'></script>
<script src='https://therealnews.com/wp-content/themes/bb-theme-child/js/fullImageLayout.js?ver=02.30.03'></script>
<script src='https://therealnews.com/wp-content/themes/bb-theme-child/classes/class-bio-layout/bio-layout.js?ver=01.00'></script>
<link rel='https://api.w.org/' href='https://therealnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://therealnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://therealnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://therealnews.com/?p=188656' />
<link rel="alternate" type="application/json+oembed" href="https://therealnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherealnews.com%2Fstories%2Fstir-crazy-episode-64-get-onboard-or-get-out-the-way" />
<link rel="alternate" type="text/xml+oembed" href="https://therealnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftherealnews.com%2Fstories%2Fstir-crazy-episode-64-get-onboard-or-get-out-the-way&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style id="ubermenu-custom-generated-css">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</style><style type='text/css'>img#wpstats{display:none}</style>  <!-- Google Optimize Anti-Flicker -->
  <style>.async-hide { opacity: 0 !important} </style>
    <script>
    (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-TNF2KH6':true});</script>
  <!-- End Google Optimize Anti-Flicker -->

  <!-- Google Analytics -->
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3258091-8', 'auto');
  //Add Google Optimize
    ga('require', 'GTM-TNF2KH6');

  ga('send', 'pageview');
  </script>
  <!-- End Google Analytics -->
  <link rel="icon" href="https://therealnews.com/wp-content/uploads/2018/05/cropped-trnnIcon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://therealnews.com/wp-content/uploads/2018/05/cropped-trnnIcon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://therealnews.com/wp-content/uploads/2018/05/cropped-trnnIcon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://therealnews.com/wp-content/uploads/2018/05/cropped-trnnIcon-270x270.jpg" />
		<style id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
a:hover {
	color:#000000;
	border-bottom:1px solid #ffc20f;
}		</style>
		<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '174820663100956');
 fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=174820663100956&ev=PageView&noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body class="trnn_story-template-default single single-trnn_story postid-188656 fl-theme-builder-singular fl-theme-builder-footer fl-theme-builder-header fl-framework-bootstrap fl-preset-default fl-full-width fl-submenu-indicator" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page">
	<header class="fl-builder-content fl-builder-content-178500 fl-builder-global-templates-locked" data-post-id="178500" data-type="header" data-sticky="1" data-sticky-breakpoint="medium" data-shrink="1" data-overlay="0" data-overlay-bg="default" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div id="desktop-header-container" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ad8b054a2cf0 fl-visible-desktop-medium desktop-header-container-no-banner" data-node="5ad8b054a2cf0">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ad8b054a2e36" data-node="5ad8b054a2e36">
			<div class="fl-col fl-node-5ad8b054a2eda fl-col-small" data-node="5ad8b054a2eda">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5ad8b054a391b" data-node="5ad8b054a391b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-132959 size-thumbnail" src="https://therealnews.com/wp-content/uploads/2017/10/trnnBanner.mobile-150x150.jpg" alt="TRNN Logo" itemprop="image" height="150" width="150" title="trnnBanner.mobile"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ad8b054a2f7d fl-col-small" data-node="5ad8b054a2f7d">
	<div class="fl-col-content fl-node-content">
	<div id="desktop-tagline" class="fl-module fl-module-heading fl-node-5ad8b054a2879 standout-font header-top-row-element" data-node="5ad8b054a2879">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text"> No advertising. No government funding. No corporate dollars.</span>
	</h3>
	</div>
</div>
<div id="main-header-menu" class="fl-module fl-module-widget fl-node-5ad8b054a29c1" data-node="5ad8b054a29c1">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget ubermenu_navigation_widget-class">
<!-- UberMenu [Configuration:headermenuconfig] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-headermenuconfig ubermenu-skin-none ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-headermenuconfig-34498"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-headermenuconfig-34498" class="ubermenu ubermenu-nojs ubermenu-headermenuconfig ubermenu-menu-34498 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-768 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-left ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-headermenuconfig-34498" class="ubermenu-nav" data-title="Header Menu.showItems"><li id="menu-item-160275" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160275 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Topics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160275 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160275-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160275-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160275-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-184798" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-184798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/Baltimore"><span class="ubermenu-target-title ubermenu-target-text">Baltimore</span></a></li><li id="menu-item-179845" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179845 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/economy"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a></li><li id="menu-item-179850" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179850 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/education"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-179846" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179846 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/environment"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a></li><li id="menu-item-179849" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-current-trnn_story-ancestor ubermenu-current-menu-parent ubermenu-current-trnn_story-parent ubermenu-item-179849 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/general-news"><span class="ubermenu-target-title ubermenu-target-text">General News</span></a></li><li id="menu-item-179848" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179848 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/health"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li id="menu-item-179847" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179847 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/labor"><span class="ubermenu-target-title ubermenu-target-text">Labor</span></a></li><li id="menu-item-179843" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179843 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/u-s-politics"><span class="ubermenu-target-title ubermenu-target-text">U.S. Politics</span></a></li><li id="menu-item-179844" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179844 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/world-politics"><span class="ubermenu-target-title ubermenu-target-text">World Politics</span></a></li><li id="menu-item-182146" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-182146 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/category/columns"><span class="ubermenu-target-title ubermenu-target-text">Columns</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-160277" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160277 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Regions</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160277 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160277-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160277-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160277-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-174720" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174720 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/africa"><span class="ubermenu-target-title ubermenu-target-text">Africa</span></a></li><li id="menu-item-174721" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/asia-pacific"><span class="ubermenu-target-title ubermenu-target-text">Asia Pacific</span></a></li><li id="menu-item-174724" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174724 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/canada"><span class="ubermenu-target-title ubermenu-target-text">Canada</span></a></li><li id="menu-item-174723" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174723 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/central-asia"><span class="ubermenu-target-title ubermenu-target-text">Central Asia</span></a></li><li id="menu-item-174717" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174717 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/europe"><span class="ubermenu-target-title ubermenu-target-text">Europe</span></a></li><li id="menu-item-174719" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174719 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/latin-america-caribbean"><span class="ubermenu-target-title ubermenu-target-text">Latin America &#038; Caribbean</span></a></li><li id="menu-item-174715" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174715 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/middle-east"><span class="ubermenu-target-title ubermenu-target-text">Middle East</span></a></li><li id="menu-item-174716" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-current-trnn_story-ancestor ubermenu-current-menu-parent ubermenu-current-trnn_story-parent ubermenu-item-174716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/north-america"><span class="ubermenu-target-title ubermenu-target-text">North America</span></a></li><li id="menu-item-174722" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174722 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/russia"><span class="ubermenu-target-title ubermenu-target-text">Russia</span></a></li><li id="menu-item-174718" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174718 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/south-asia"><span class="ubermenu-target-title ubermenu-target-text">South Asia</span></a></li><li id="menu-item-174786" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?s=united+kingdom"><span class="ubermenu-target-title ubermenu-target-text">United Kingdom</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-160279" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160279 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Programs</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160279 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160279-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160279-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160279-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-188459" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-188459 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/why-you-should-give-a-f_ck"><span class="ubermenu-target-title ubermenu-target-text">Why You Should Give a F*ck</span></a></li><li id="menu-item-184810" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-184810 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/police-accountability-report"><span class="ubermenu-target-title ubermenu-target-text">Police Accountability Report</span></a></li><li id="menu-item-160280" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160280 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/real-news-daily-reports"><span class="ubermenu-target-title ubermenu-target-text">Real News Daily Reports</span></a></li><li id="menu-item-160281" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160281 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-real-baltimore"><span class="ubermenu-target-title ubermenu-target-text">The Real Baltimore</span></a></li><li id="menu-item-160282" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160282 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/reality-asserts-itself"><span class="ubermenu-target-title ubermenu-target-text">Reality Asserts Itself</span></a></li><li id="menu-item-183233" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-183233 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/real-talk-tho"><span class="ubermenu-target-title ubermenu-target-text">Real Talk Tho</span></a></li><li id="menu-item-160284" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160284 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/rattling-the-bars"><span class="ubermenu-target-title ubermenu-target-text">Rattling the Bars</span></a></li><li id="menu-item-160285" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160285 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-empire-files"><span class="ubermenu-target-title ubermenu-target-text">The Empire Files</span></a></li><li id="menu-item-178209" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-178209 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/trnn-documentary"><span class="ubermenu-target-title ubermenu-target-text">TRNN Documentaries</span></a></li><li id="menu-item-183385" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-183385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-laura-flanders-show"><span class="ubermenu-target-title ubermenu-target-text">The Laura Flanders Show</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-176997" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-176997 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-176997 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-176997-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-176997-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-176997-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-177002" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/our-mission"><span class="ubermenu-target-title ubermenu-target-text">Our Mission</span></a></li><li id="menu-item-177006" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177006 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/ways-to-support"><span class="ubermenu-target-title ubermenu-target-text">Ways to Support</span></a></li><li id="menu-item-177004" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177004 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/staff"><span class="ubermenu-target-title ubermenu-target-text">Staff</span></a></li><li id="menu-item-176998" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176998 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/board-of-directors"><span class="ubermenu-target-title ubermenu-target-text">Board of Directors</span></a></li><li id="menu-item-185826" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-185826 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/press"><span class="ubermenu-target-title ubermenu-target-text">Press</span></a></li><li id="menu-item-178208" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-178208 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/category/job-openings"><span class="ubermenu-target-title ubermenu-target-text">Job Openings</span></a></li><li id="menu-item-177005" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177005 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/volunteer-opportunities"><span class="ubermenu-target-title ubermenu-target-text">Volunteer Opportunities</span></a></li><li id="menu-item-177000" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/members"><span class="ubermenu-target-title ubermenu-target-text">Members</span></a></li><li id="menu-item-176999" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176999 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/contact-us"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-179128" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-179128 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/events"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-184801" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-184801 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/Baltimore" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Baltimore</span></a></li><li id="menu-item-177406" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177406 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/ways-to-watch" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Continuous Players</span></a></li><li id="menu-item-160299" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-160299 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-hide-desktop" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/search" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Search</span></a></li><li id="menu-item-184799" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-184799 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-hide-desktop" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/donate" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Donate</span></a></li><li id="menu-item-184800" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-184800 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-hide-desktop" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/about/newsletter-subscribe" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li></ul></nav>
<!-- End UberMenu -->
</div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ad8b054a3020 fl-col-small" data-node="5ad8b054a3020">
	<div class="fl-col-content fl-node-content">
	<div id="header-top-links-module" class="fl-module fl-module-html fl-node-5b7c6cc68671d" data-node="5b7c6cc68671d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div id="header-link-container" class="header-top-row-element">
    <div id="social-links-container">
        <div id="desktop-social-buttons">
		    <span class="header-social-icon">
				<a href="https://www.facebook.com/therealnews" target="_blank" aria-label="link to https://www.facebook.com/therealnews" rel="noopener">
					<i class="fab fa-facebook-f"></i>
		        </a>
		    </span>
			<span class="header-social-icon">
				<a href="https://www.twitter.com/therealnews" target="_blank" aria-label="link to https://www.twitter.com/therealnews" rel="noopener">
					<i class="fab fa-twitter"></i>
		        </a>
		    </span>
			<span class="header-social-icon">
				<a href="https://www.instagram.com/therealnewsnetwork" target="_blank" aria-label="link to https://www.instagram.com/therealnewsnetwork" rel="noopener">
					<i class="fab fa-instagram"></i>
		        </a>
		    </span>
	    </div>
	</div>
    <div id="donate-links-container" class='donate-links-container'>
        <a id="sub-header-donate-link" class="sub-header-link">
            <div id='sub-header-donate-element-container' class="sub-header-link-element-container">
                <div id="sub-header-donate-text" class="standout-font sub-header-link-text link-element donate-element">DONATE</div>
                <div id="sub-header-donate-icon" class="sub-header-link-icon link-element donate-element"><i class="fas fa-arrow-circle-right"></i></div>
            </div>
        </a>
	</div>
    <div id="subscribe-links-container">
        <a id="sub-header-subscribe-link" class="sub-header-link" href="#" style="cursor: pointer;">
            <div id='sub-header-subscribe-element-container' class="sub-header-link-element-container">
                <div id="sub-header-subscribe-text" class="standout-font sub-header-link-text link-element subscribe-element">SUBSCRIBE</div>
                <div id="sub-header-subscribe-icon" class="sub-header-link-icon link-element subscribe-element"><i class="fas fa-arrow-circle-right"></i></div>
            </div>
        </a>
	</div>
</div></div>
	</div>
</div>
<div id="header-bottom-links-module" class="fl-module fl-module-html fl-node-5b7f1f2f8d5a3" data-node="5b7f1f2f8d5a3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<a href='/about/members'><i id="desktop-header-member-icon" class='fas fa-user desktop-header-bottom-icon'></i></a>
<i id="desktop-header-search-icon" class='fas fa-search desktop-header-bottom-icon'></i></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="mobile-header-container" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ad8b054a3167 fl-visible-mobile mobile-header-container-no-banner" data-node="5ad8b054a3167">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5ad8b054a320a" data-node="5ad8b054a320a">
			<div class="fl-col fl-node-5ad8b054a32ae" data-node="5ad8b054a32ae">
	<div class="fl-col-content fl-node-content">
	<div id="main-header-menu-mobile" class="fl-module fl-module-widget fl-node-5ad8b054a30c4 standout-font" data-node="5ad8b054a30c4">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget ubermenu_navigation_widget-class">
<!-- UberMenu [Configuration:topmenuconfig] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-topmenuconfig ubermenu-skin-black-white-2 ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full ubermenu-responsive-toggle-icon-only " tabindex="0" data-ubermenu-target="ubermenu-topmenuconfig-34498"><i class="fas fa-bars" ></i></a><nav id="ubermenu-topmenuconfig-34498" class="ubermenu ubermenu-nojs ubermenu-topmenuconfig ubermenu-menu-34498 ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-768 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-topmenuconfig-34498" class="ubermenu-nav" data-title="Header Menu.showItems"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160275 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Topics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160275 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160275-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160275-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160275-col-0 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-184798 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/Baltimore"><span class="ubermenu-target-title ubermenu-target-text">Baltimore</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179845 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/economy"><span class="ubermenu-target-title ubermenu-target-text">Economy</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179850 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/education"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179846 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/environment"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-current-trnn_story-ancestor ubermenu-current-menu-parent ubermenu-current-trnn_story-parent ubermenu-item-179849 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/general-news"><span class="ubermenu-target-title ubermenu-target-text">General News</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179848 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/health"><span class="ubermenu-target-title ubermenu-target-text">Health</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179847 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/labor"><span class="ubermenu-target-title ubermenu-target-text">Labor</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179843 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/u-s-politics"><span class="ubermenu-target-title ubermenu-target-text">U.S. Politics</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-topics ubermenu-item-179844 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/topics/world-politics"><span class="ubermenu-target-title ubermenu-target-text">World Politics</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-182146 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/category/columns"><span class="ubermenu-target-title ubermenu-target-text">Columns</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160277 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Regions</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160277 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160277-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160277-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160277-col-0 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174720 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/africa"><span class="ubermenu-target-title ubermenu-target-text">Africa</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/asia-pacific"><span class="ubermenu-target-title ubermenu-target-text">Asia Pacific</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174724 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/canada"><span class="ubermenu-target-title ubermenu-target-text">Canada</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174723 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/central-asia"><span class="ubermenu-target-title ubermenu-target-text">Central Asia</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174717 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/europe"><span class="ubermenu-target-title ubermenu-target-text">Europe</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174719 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/latin-america-caribbean"><span class="ubermenu-target-title ubermenu-target-text">Latin America &#038; Caribbean</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174715 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/middle-east"><span class="ubermenu-target-title ubermenu-target-text">Middle East</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-current-trnn_story-ancestor ubermenu-current-menu-parent ubermenu-current-trnn_story-parent ubermenu-item-174716 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/north-america"><span class="ubermenu-target-title ubermenu-target-text">North America</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174722 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/russia"><span class="ubermenu-target-title ubermenu-target-text">Russia</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-regions ubermenu-item-174718 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/regions/south-asia"><span class="ubermenu-target-title ubermenu-target-text">South Asia</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-174786 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?s=united+kingdom"><span class="ubermenu-target-title ubermenu-target-text">United Kingdom</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-160279 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Programs</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-160279 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-160279-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-160279-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-160279-col-0 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-188459 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/why-you-should-give-a-f_ck"><span class="ubermenu-target-title ubermenu-target-text">Why You Should Give a F*ck</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-184810 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/police-accountability-report"><span class="ubermenu-target-title ubermenu-target-text">Police Accountability Report</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160280 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/real-news-daily-reports"><span class="ubermenu-target-title ubermenu-target-text">Real News Daily Reports</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160281 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-real-baltimore"><span class="ubermenu-target-title ubermenu-target-text">The Real Baltimore</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160282 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/reality-asserts-itself"><span class="ubermenu-target-title ubermenu-target-text">Reality Asserts Itself</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-183233 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/real-talk-tho"><span class="ubermenu-target-title ubermenu-target-text">Real Talk Tho</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160284 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/rattling-the-bars"><span class="ubermenu-target-title ubermenu-target-text">Rattling the Bars</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-160285 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-empire-files"><span class="ubermenu-target-title ubermenu-target-text">The Empire Files</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-178209 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/trnn-documentary"><span class="ubermenu-target-title ubermenu-target-text">TRNN Documentaries</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-shows ubermenu-item-183385 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/shows/the-laura-flanders-show"><span class="ubermenu-target-title ubermenu-target-text">The Laura Flanders Show</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-176997 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-176997 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class=" ubermenu-autocolumn menu-item-176997-col-0 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-176997-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-176997-col-0 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/our-mission"><span class="ubermenu-target-title ubermenu-target-text">Our Mission</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177006 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/ways-to-support"><span class="ubermenu-target-title ubermenu-target-text">Ways to Support</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177004 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/staff"><span class="ubermenu-target-title ubermenu-target-text">Staff</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176998 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/board-of-directors"><span class="ubermenu-target-title ubermenu-target-text">Board of Directors</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-185826 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/press"><span class="ubermenu-target-title ubermenu-target-text">Press</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-178208 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/category/job-openings"><span class="ubermenu-target-title ubermenu-target-text">Job Openings</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177005 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/volunteer-opportunities"><span class="ubermenu-target-title ubermenu-target-text">Volunteer Opportunities</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177000 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/members"><span class="ubermenu-target-title ubermenu-target-text">Members</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-176999 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/about/contact-us"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-179128 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/events"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-184801 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/tag/Baltimore" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Baltimore</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-177406 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://therealnews.com/ways-to-watch" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Continuous Players</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-160299 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-hide-desktop" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/search" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Search</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-184799 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-hide-desktop" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/donate" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Donate</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-184800 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-hide-desktop" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/about/newsletter-subscribe" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a></li></ul></nav>
<!-- End UberMenu -->
</div></div>
	</div>
</div>
<div id="main-header-logo-mobile" class="fl-module fl-module-photo fl-node-5ad8b054a3878" data-node="5ad8b054a3878">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-right" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-132964 size-full" src="https://therealnews.com/wp-content/uploads/2017/10/trnnBanner.mobile-1-e1508167651178.jpg" alt="trnnBanner.mobile" itemprop="image" height="75" width="75" title="trnnBanner.mobile"  data-no-lazy="1" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="mobile-header-links-container" class="fl-row fl-row-full-width fl-row-bg-none fl-node-5b7c784f3acab fl-visible-mobile mobile-header-links-container-no-banner" data-node="5b7c784f3acab">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-5b7c784f4eeb8" data-node="5b7c784f4eeb8">
			<div class="fl-col fl-node-5b7c784f4effb" data-node="5b7c784f4effb">
	<div class="fl-col-content fl-node-content">
	<div id="header-links-module-mobile" class="fl-module fl-module-html fl-node-5b7c756872fbb" data-node="5b7c756872fbb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div id='mobile-header-links'>
	<a class="header-link-mobile-wrapper">
	    <div id="sub-header-donate-container" class="sub-header-container donate-links-container">
	        <div id="sub-header-donate-text-mobile" class="standout-font sub-header-link-text link-element donate-element">DONATE</div>
            <div id="sub-header-donate-icon-mobile" class="sub-header-link-icon link-element donate-element"><i class="fas fa-arrow-circle-right"></i></div>
        </div>
    </a>
	<a class="header-link-mobile-wrapper" href="#">
	    <div id="sub-header-subscribe-container" class='sub-header-container'>
    	    <div id="sub-header-subscribe-text-mobile" class="standout-font sub-header-link-text link-element subscribe-element">SUBSCRIBE</div>
            <div id="sub-header-subscribe-icon-mobile" class="sub-header-link-icon link-element subscribe-element"><i class="fas fa-arrow-circle-right"></i></div>
        </div>
    </a>
</div>	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header>	<div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage" role="main">

		<div class="fl-builder-content fl-builder-content-182647 fl-builder-global-templates-locked" data-post-id="182647"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-5ca77ec436278" data-node="5ca77ec436278">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca77ec4409ac" data-node="5ca77ec4409ac">
			<div class="fl-col fl-node-5ca77ec440b2a" data-node="5ca77ec440b2a">
	<div class="fl-col-content fl-node-content">
	<section id="video-layout-section" class="fl-module fl-module-html fl-node-5ca77ec4357c9" data-node="5ca77ec4357c9">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	    <section id='header-section'>
          <h1 id='video-story-header'>Stir Crazy! Episode #64: Get Onboard or Get Out The Way</h1>
        <div id='video-story-date'>July 9, 2020</div>
        </section>
        <section id='subhead-section' class='desktop-hide tablet-hide'>
			<p class='no-top-margin'><span style="font-weight: 400;">On today’s show: Sociologist Taure Brown, YDSA Co-Chair Amelia Blair-Smith, and Michael Ratner Middle East Fellow at the Institute for Policy Studies Khury Peterson-Smith. Hosted by Kim Brown.</span></p>
    </section>
        <section id='video-player-section'>
          <div id='video-player-module'>
      <div class='video-player-container'>
        <div class='video-player-wrapper'>
                      <iframe id="yt-video" width="560" height="315" src="https://www.youtube.com/embed/UsMuIdifVss?rel=0&showinfo=0&enablejsapi=1" frameborder="0" allowfullscreen></iframe>
                    </div>
      </div>
      <div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://therealnews.com/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way" data-a2a-title="Stir Crazy! Episode #64: Get Onboard or Get Out The Way"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftherealnews.com%2Fstories%2Fstir-crazy-episode-64-get-onboard-or-get-out-the-way&amp;linkname=Stir%20Crazy%21%20Episode%20%2364%3A%20Get%20Onboard%20or%20Get%20Out%20The%20Way" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftherealnews.com%2Fstories%2Fstir-crazy-episode-64-get-onboard-or-get-out-the-way&amp;linkname=Stir%20Crazy%21%20Episode%20%2364%3A%20Get%20Onboard%20or%20Get%20Out%20The%20Way" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Ftherealnews.com%2Fstories%2Fstir-crazy-episode-64-get-onboard-or-get-out-the-way&amp;linkname=Stir%20Crazy%21%20Episode%20%2364%3A%20Get%20Onboard%20or%20Get%20Out%20The%20Way" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Ftherealnews.com%2Fstories%2Fstir-crazy-episode-64-get-onboard-or-get-out-the-way&amp;linkname=Stir%20Crazy%21%20Episode%20%2364%3A%20Get%20Onboard%20or%20Get%20Out%20The%20Way" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>    </div>
        <div id='synopsis-subhead-module'>
              <div id='synopsis-subhead-section' class='mobile-hide'>
        <p id='synopsis-suubhead-content'><span style="font-weight: 400;">On today’s show: Sociologist Taure Brown, YDSA Co-Chair Amelia Blair-Smith, and Michael Ratner Middle East Fellow at the Institute for Policy Studies Khury Peterson-Smith. Hosted by Kim Brown.</span></p>
      </div>
            </div>
        </section>
    <hr id='video-player-clear' class='separator-dark'></div>
	</div>
</section>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="video-singular-page-content" class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca77e1d80e18" data-node="5ca77e1d80e18">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca77e1d80e1f" data-node="5ca77e1d80e1f">
			<div class="fl-col fl-node-5ca77e1d80e20" data-node="5ca77e1d80e20">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5ca77e1d80e34 story-featured-image" data-node="5ca77e1d80e34">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-188657 size-large" src="https://therealnews.com/wp-content/uploads/2020/07/SHOW-OVERLAY-64_3-070920-1024x576.jpg" alt="SHOW OVERLAY 64_3-070920" itemprop="image" height="576" width="1024" title="SHOW OVERLAY 64_3-070920" srcset="https://therealnews.com/wp-content/uploads/2020/07/SHOW-OVERLAY-64_3-070920-1024x576.jpg 1024w, https://therealnews.com/wp-content/uploads/2020/07/SHOW-OVERLAY-64_3-070920-300x169.jpg 300w, https://therealnews.com/wp-content/uploads/2020/07/SHOW-OVERLAY-64_3-070920-768x432.jpg 768w, https://therealnews.com/wp-content/uploads/2020/07/SHOW-OVERLAY-64_3-070920-1536x864.jpg 1536w, https://therealnews.com/wp-content/uploads/2020/07/SHOW-OVERLAY-64_3-070920.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" />
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5ca77e1d80e2e" data-node="5ca77e1d80e2e">
			<div class="fl-col fl-node-5ca77e1d80e2f fl-col-small" data-node="5ca77e1d80e2f">
	<div class="fl-col-content fl-node-content">
	<div id="video-singular-donation-sidebar" class="fl-module fl-module-widget fl-node-5ca77e1d80e1e sidebar-box sidebar-box-gray sidebar-left sidebar-sticky donation-sidebar standout-font" data-node="5ca77e1d80e1e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-widget">
<div class="widget gform_widget">
                <div class='gf_browser_unknown gform_wrapper pre-donation-form_wrapper' id='gform_wrapper_19' style='display:none'><form method='post' enctype='multipart/form-data'  id='gform_19' class='pre-donation-form' action='/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_19' class='gform_fields top_label form_sublabel_below description_below'><li id='field_19_4'  class='gfield radio-buttons-listItem gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label'  >Help Us Make Real News!<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_19_4'><li class='gchoice_19_4_0'><input name='input_4' type='radio' value='donate-online' checked='checked' id='choice_19_4_0' tabindex='1'   /><label for='choice_19_4_0' id='label_19_4_0'>Donate Online</label></li><li class='gchoice_19_4_1'><input name='input_4' type='radio' value='donate-check'  id='choice_19_4_1' tabindex='2'   /><label for='choice_19_4_1' id='label_19_4_1'>Donate by Check</label></li><li class='gchoice_19_4_2'><input name='input_4' type='radio' value='donate-phone'  id='choice_19_4_2' tabindex='3'   /><label for='choice_19_4_2' id='label_19_4_2'>Donate by Phone</label></li></ul></div></li><li id='field_19_12'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class="donation-type-selection-container">
<div class="donation-info-container">
<p class="donation-tax-deduct-info">All donations in the US and Canada are tax deductible.</p>
<p class="donation-type-info">To make a secure donation by credit or debit card.  Please choose your location, or select PayPal.</p>
</div>
<div class="donation-type-button-container">

<a id='donation-global-form-link' class="donation-type-link"><div class="donation-type-text">Online Donation</div></a>

</div>
</div></li><li id='field_19_10'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div id='donationByCheckContainer'>

<div id='usaDonationContainer' class='donationInfoContainer'>

<p class='donationInfoHeading donationEmphasis'>In the USA</p>

<div class='donationSpecificsContainer'>

<div class='donationPayableContainer'>
<p>Make Checks Payable To:</p>
<p class='donationEmphasis'>IWT - The Real News Network</p>
</div>

<div class='donationAddressContainer'>
<p>231 N. Holliday St.</p>
<p>Baltimore, MD 21202</p>
<p>USA</p>
</div>

</div>

</div>

<div id='canadaDonationContainer' class='donationInfoContainer'>

<p class='donationInfoHeading donationEmphasis'>In Canada</p>

<div class='donationSpecificsContainer'>

<div class='donationPayableContainer'>
<p>Make checks payable to:</p>
<p class='donationEmphasis'>Realnews Foundation</p>
</div>

<div class='donationAddressContainer'>
<p>P.O. Box 68512</p>
<p>360A Bloor Street West</p>
<p>Toronto, Ontario M5S 3C9</p>
<p>Canada</p>
</div>

</div>

</div>

</div></li><li id='field_19_11'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><center>Call To Donate<p><h3><strong>1 866 396 4231</strong>
</h3></center></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_19' class='gform_button button' value='Proceed to donate online' tabindex='4' onclick='if(window["gf_submitting_19"]){return false;}  window["gf_submitting_19"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_19"]){return false;} window["gf_submitting_19"]=true;  jQuery("#gform_19").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_19' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='19' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_19' value='WyJbXSIsIjZiNjVmYWFiZjVhMmI2ZDkwYjM0NWIxYzdiMzM2MWUyIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_19' id='gform_target_page_number_19' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_19' id='gform_source_page_number_19' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 19) {gf_global["number_formats"][19] = {"4":{"price":false,"value":false},"12":{"price":false,"value":false},"10":{"price":false,"value":false},"11":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][19] = { logic: { 12: {"field":{"actionType":"hide","logicType":"all","rules":[{"fieldId":"4","operator":"isnot","value":"donate-online"}]},"nextButton":null,"section":null},10: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"4","operator":"is","value":"donate-check"}]},"nextButton":null,"section":null},11: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"4","operator":"is","value":"donate-phone"}]},"nextButton":null,"section":null},0: {"field":{"actionType":"hide","logicType":"any","rules":[{"fieldId":"4","operator":"isnot","value":"donate-online"},{"fieldId":"4","operator":"isnot","value":"donate-check"},{"fieldId":"4","operator":"isnot","value":"donate-phone"}]},"section":null} }, dependents: { 12: [12],10: [10],11: [11],0: [0] }, animation: 0, defaults: {"4":["choice_19_4_0"]}, fields: {"4":[0,12,10,11],"12":[0],"10":[0],"11":[0]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(19, [12,10,11,0], true);jQuery('#gform_wrapper_19').show();jQuery(document).trigger('gform_post_conditional_logic', [19, null, true]);} );} } } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [19, 1]) } ); </script></div></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca77e1d80e30 fl-col-small" data-node="5ca77e1d80e30">
	<div class="fl-col-content fl-node-content">
	<div id="transcript-header" class="fl-module fl-module-html fl-node-5ca77e1d80e37 trnn-section-heading" data-node="5ca77e1d80e37">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	  <div class='transcript-header-container'>
      <p class='transcript-notAvailable'>Transcript Not Available</p>
      </div>
  </div>
	</div>
</div>
<div id="story-transcript" class="fl-module fl-module-rich-text fl-node-5ca77e1d80e1c story-transcript" data-node="5ca77e1d80e1c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5ca77e1d80e31 fl-col-small" data-node="5ca77e1d80e31">
	<div class="fl-col-content fl-node-content">
	<div id="content-related-bios" class="fl-module fl-module-trnn-relatedBios fl-node-5ca77e1d80e32 content-related-bios sidebar-right sidebar-box sidebar-box-blue" data-node="5ca77e1d80e32">
	<div class="fl-module-content fl-node-content">
		 <div class="relatedBioContainer">
    <h3 class="relatedBioHeader" style="text-align:center;margin-top:0;">Related Bios</h3>
                <div class="relatedBio">
              <div class="bioImage" style="text-align:center;">
                <a href="https://therealnews.com/bios/kim-brown" rel="bookmark" title="Kim Brown">
                  <img width="150" height="150" src="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner-150x150.jpg" class="attachment-thumbnail default-featured-img" alt="" />                </a>
              </div>
              <h4 class="fl-post-grid-title" itemprop="headline" style="text-align:center;">
                <a href="https://therealnews.com/bios/kim-brown" title="Kim Brown">Kim Brown</a>
              </h4>
                          </div>
           </div>
  	</div>
</div>
<div class="fl-module fl-module-html fl-node-5dd5a8f94f9ba sidebar-box sidebar-box-right" data-node="5dd5a8f94f9ba">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5ca77e1d80e2b" data-node="5ca77e1d80e2b">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca77e1d80e2c" data-node="5ca77e1d80e2c">
			<div class="fl-col fl-node-5ca77e1d80e2d" data-node="5ca77e1d80e2d">
	<div class="fl-col-content fl-node-content">
	<div id="related-stories-below-content-header" class="fl-module fl-module-heading fl-node-5ca77e1d80e27 trnn-section-heading" data-node="5ca77e1d80e27">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Related Stories</span>
	</h2>
	</div>
</div>
<div id="related-stories-below-content-carousel" class="fl-module fl-module-post-carousel fl-node-5ca77e1d80e22 post-carousel-alternate-colors post-carousel-padded-image" data-node="5ca77e1d80e22">
	<div class="fl-module-content fl-node-content">
		
	<div class="fl-post-carousel fl-post-carousel-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
		<div class="fl-post-carousel-wrapper">
			<div class="fl-post-carousel-post" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/strange-slow-dance-israel-gulf-states-despite-annexation-palestine" content="Strange Slow Dance Between Israel And The Gulf States, Despite Annexation" /><meta itemprop="datePublished" content="2020-07-09" /><meta itemprop="dateModified" content="2020-07-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div>    <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/marc-steiner'>
      <meta itemprop='name' content='Marc Steiner'>
    </div>
    <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2020/07/DLY062620_juma_uae.jpg" /><meta itemprop="width" content="1280" /><meta itemprop="height" content="720" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/strange-slow-dance-israel-gulf-states-despite-annexation-palestine" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-188655 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/DLY062620_juma_uae-300x169-landscape.jpg" alt="Strange Slow Dance Between Israel And The Gulf States, Despite Annexation" itemprop="image" data-no-lazy="1" height="169" width="300" title="Strange Slow Dance Between Israel And The Gulf States, Despite Annexation"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/strange-slow-dance-israel-gulf-states-despite-annexation-palestine" title="Strange Slow Dance Between Israel And The Gulf States, Despite Annexation">Strange Slow Dance Between Israel And The Gulf States, Despite Annexation</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 9, 2020				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/lawmaker-says-union-fired-for-pushing-police-reform" content="Lawmaker Says Union Fired Him For Pushing Police Reform" /><meta itemprop="datePublished" content="2020-07-08" /><meta itemprop="dateModified" content="2020-07-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div>    <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/jaisal-noor'>
      <meta itemprop='name' content='Jaisal Noor'>
    </div>
    <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2020/07/DLY070620_acevero_reform_web.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/lawmaker-says-union-fired-for-pushing-police-reform" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-188645 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/DLY070620_acevero_reform_web-300x169-landscape.jpg" alt="Lawmaker Says Union Fired Him For Pushing Police Reform" itemprop="image" data-no-lazy="1" height="169" width="300" title="Lawmaker Says Union Fired Him For Pushing Police Reform"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/lawmaker-says-union-fired-for-pushing-police-reform" title="Lawmaker Says Union Fired Him For Pushing Police Reform">Lawmaker Says Union Fired Him For Pushing Police Reform</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 8, 2020				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/why-you-should-give-a-fck-ep-5-campaigns" content="Why You Should Give a F*ck | Ep. 5 | Campaigns" /><meta itemprop="datePublished" content="2020-07-08" /><meta itemprop="dateModified" content="2020-07-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div>    <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/genevieve-montinar'>
      <meta itemprop='name' content='Genevieve Montinar'>
    </div>
        <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/bababtunde-ogunfolaju'>
      <meta itemprop='name' content='Bababtunde Ogunfolaju'>
    </div>
    <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2020/07/WYSGAF_JPEG_PoliticalCampaigns_2-070820.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/why-you-should-give-a-fck-ep-5-campaigns" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-188644 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/WYSGAF_JPEG_PoliticalCampaigns_2-070820-300x169-landscape.jpg" alt="WYSGAF_JPEG_PoliticalCampaigns_2-070820" itemprop="image" data-no-lazy="1" height="169" width="300" title="WYSGAF_JPEG_PoliticalCampaigns_2-070820"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/why-you-should-give-a-fck-ep-5-campaigns" title="Why You Should Give a F*ck | Ep. 5 | Campaigns">Why You Should Give a F*ck | Ep. 5 | Campaigns</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 8, 2020				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/alex-vitale-defunding-police-future-public-safety" content="Alex Vitale: Defunding The Police Is The Future" /><meta itemprop="datePublished" content="2020-07-08" /><meta itemprop="dateModified" content="2020-07-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div>    <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/jaisal-noor'>
      <meta itemprop='name' content='Jaisal Noor'>
    </div>
    <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2020/07/DLY070620_vitale_defunding_web.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/alex-vitale-defunding-police-future-public-safety" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-188638 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/DLY070620_vitale_defunding_web-300x169-landscape.jpg" alt="Alex Vitale: Defunding The Police Is The Future" itemprop="image" data-no-lazy="1" height="169" width="300" title="Alex Vitale: Defunding The Police Is The Future"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/alex-vitale-defunding-police-future-public-safety" title="Alex Vitale: Defunding The Police Is The Future">Alex Vitale: Defunding The Police Is The Future</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 8, 2020				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/whitecoatsforblacklives-racial-justice-medical-field-healthcare" content="#WhiteCoatsForBlackLives Wants Racial Justice In The Medical Field" /><meta itemprop="datePublished" content="2020-07-07" /><meta itemprop="dateModified" content="2020-07-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div>    <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/kim-brown'>
      <meta itemprop='name' content='Kim Brown'>
    </div>
    <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2020/07/DLY070220_abramson_coats_web.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/whitecoatsforblacklives-racial-justice-medical-field-healthcare" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-188637 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/DLY070220_abramson_coats_web-300x169-landscape.jpg" alt="#WhiteCoatsForBlackLives Wants Racial Justice In The Medical Field" itemprop="image" data-no-lazy="1" height="169" width="300" title="#WhiteCoatsForBlackLives Wants Racial Justice In The Medical Field"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/whitecoatsforblacklives-racial-justice-medical-field-healthcare" title="#WhiteCoatsForBlackLives Wants Racial Justice In The Medical Field">#WhiteCoatsForBlackLives Wants Racial Justice In The Medical Field</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 7, 2020				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/stir-crazy-episode-63-no-more-whitewashed-history" content="Stir Crazy! Episode #63: No More Whitewashed History" /><meta itemprop="datePublished" content="2020-07-07" /><meta itemprop="dateModified" content="2020-07-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div>    <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/kim-brown'>
      <meta itemprop='name' content='Kim Brown'>
    </div>
    <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2020/07/SHOW-OVERLAY-63-3-070720.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/stir-crazy-episode-63-no-more-whitewashed-history" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-188612 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/SHOW-OVERLAY-63-3-070720-300x169-landscape.jpg" alt="SHOW OVERLAY 63-3-070720" itemprop="image" data-no-lazy="1" height="169" width="300" title="SHOW OVERLAY 63-3-070720"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/stir-crazy-episode-63-no-more-whitewashed-history" title="Stir Crazy! Episode #63: No More Whitewashed History">Stir Crazy! Episode #63: No More Whitewashed History</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 7, 2020				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/the-us-should-stop-lying-about-its-history" content="The US Should Stop Lying About Its History" /><meta itemprop="datePublished" content="2020-07-07" /><meta itemprop="dateModified" content="2020-07-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div>    <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/jaisal-noor'>
      <meta itemprop='name' content='Jaisal Noor'>
    </div>
    <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2020/07/DLY070620_acevero_columbus_web.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/the-us-should-stop-lying-about-its-history" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-188610 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/DLY070620_acevero_columbus_web-300x169-landscape.jpg" alt="The US Should Stop Lying About Its History" itemprop="image" data-no-lazy="1" height="169" width="300" title="The US Should Stop Lying About Its History"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/the-us-should-stop-lying-about-its-history" title="The US Should Stop Lying About Its History">The US Should Stop Lying About Its History</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 7, 2020				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/majority-black-prisons-jessup-maryland-covid-spikes" content="Majority Black Prison Populations In Maryland See Disproportionate COVID-19 Spikes" /><meta itemprop="datePublished" content="2020-07-06" /><meta itemprop="dateModified" content="2020-07-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div>    <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/eddie-conway'>
      <meta itemprop='name' content='Eddie Conway'>
    </div>
    <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2020/07/RTB062620_carpenter_spike_web.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/majority-black-prisons-jessup-maryland-covid-spikes" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-188607 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/RTB062620_carpenter_spike_web-300x169-landscape.jpg" alt="Majority Black Prison Populations In Maryland See Disproportionate COVID-19 Spikes" itemprop="image" data-no-lazy="1" height="169" width="300" title="Majority Black Prison Populations In Maryland See Disproportionate COVID-19 Spikes"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/majority-black-prisons-jessup-maryland-covid-spikes" title="Majority Black Prison Populations In Maryland See Disproportionate COVID-19 Spikes">Majority Black Prison Populations In Maryland See Disproportionate COVID-19 Spikes</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 6, 2020				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/whose-freedom-do-we-celebrate-on-the-fourth-of-july" content="Whose Freedom Do We Celebrate On The Fourth Of July?" /><meta itemprop="datePublished" content="2020-07-03" /><meta itemprop="dateModified" content="2020-07-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div>    <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/jacqueline-luqman'>
      <meta itemprop='name' content='Jacqueline Luqman'>
    </div>
    <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2020/07/NAR070120_luqman_fourth_web.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/whose-freedom-do-we-celebrate-on-the-fourth-of-july" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-188603 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/NAR070120_luqman_fourth_web-300x169-landscape.jpg" alt="Criminal Charges Announced Against Baltimore Police Officers In Freddie Gray's Death" itemprop="image" data-no-lazy="1" height="169" width="300" title="Criminal Charges Announced Against Baltimore Police Officers In Freddie Gray's Death"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/whose-freedom-do-we-celebrate-on-the-fourth-of-july" title="Whose Freedom Do We Celebrate On The Fourth Of July?">Whose Freedom Do We Celebrate On The Fourth Of July?</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 3, 2020				</span>
					</div>
		
		
	</div>

</div>
<div class="fl-post-carousel-post" itemscope itemtype="https://schema.org/CreativeWork">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://therealnews.com/stories/cop-pulled-a-gun-on-womans-unarmed-son-then-used-facebook-posts-against-her-in-court" content="Cop Pulled A Gun On Woman&#8217;s Unarmed Son, Then Used Facebook Posts Against Her In Court" /><meta itemprop="datePublished" content="2020-07-03" /><meta itemprop="dateModified" content="2020-07-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Real News Network"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2017/10/theRealNewsBanner.jpg"></div></div>    <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/taya-m-graham'>
      <meta itemprop='name' content='Taya Graham'>
    </div>
        <div itemscope itemprop='author' itemtype='https://schema.org/Person'>
      <meta itemprop='url' content='https://therealnews.com/bios/stephen-janis'>
      <meta itemprop='name' content='Stephen Janis'>
    </div>
    <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://therealnews.com/wp-content/uploads/2020/07/PAR_FirstAmend_JPEG-070220.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-landscape fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://therealnews.com/stories/cop-pulled-a-gun-on-womans-unarmed-son-then-used-facebook-posts-against-her-in-court" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-188594 size-medium" src="https://therealnews.com/wp-content/uploads/bb-plugin/cache/PAR_FirstAmend_JPEG-070220-300x169-landscape.jpg" alt="Unrest in Santa Monica as police fire tear gas and rubber bullets at protesters
Thomson Reuters" itemprop="image" data-no-lazy="1" height="169" width="300" title="PAR_FirstAmend_JPEG-070220"  />
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://therealnews.com/stories/cop-pulled-a-gun-on-womans-unarmed-son-then-used-facebook-posts-against-her-in-court" title="Cop Pulled A Gun On Woman&#8217;s Unarmed Son, Then Used Facebook Posts Against Her In Court">Cop Pulled A Gun On Woman&#8217;s Unarmed Son, Then Used Facebook Posts Against Her In Court</a>
		</h2>

				<div class="fl-post-carousel-meta">
														<span class="fl-post-feed-date">
					July 3, 2020				</span>
					</div>
		
		
	</div>

</div>
		</div>
					<div class="fl-post-carousel-navigation" aria-label="carousel buttons">
				<a class="carousel-prev" href="#" aria-label="previous" role="button"><div class="fl-post-carousel-svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<path d="M398.572,104.287L246.857,256.001l151.715,151.714c3.617,3.618,5.428,7.904,5.428,12.856c0,4.953-1.811,9.238-5.428,12.857 l-47.428,47.428c-3.619,3.619-7.904,5.428-12.857,5.428s-9.238-1.809-12.857-5.428l-212-212c-3.619-3.618-5.428-7.904-5.428-12.856 c0-4.953,1.81-9.238,5.428-12.857l212-212c3.619-3.618,7.904-5.428,12.857-5.428s9.238,1.81,12.857,5.428l47.428,47.429 C402.189,82.19,404,86.476,404,91.428c0,4.953-1.811,9.238-5.428,12.857V104.287z"/>
</svg>
</div></a>
				<a class="carousel-next" href="#" aria-label="next" role="button"><div class="fl-post-carousel-svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<path d="M113.428,407.713l151.715-151.714L113.428,104.285c-3.617-3.618-5.428-7.904-5.428-12.856c0-4.953,1.811-9.238,5.428-12.857 l47.428-47.428c3.619-3.619,7.904-5.428,12.857-5.428s9.238,1.809,12.857,5.428l212,212c3.619,3.618,5.429,7.904,5.429,12.856 c0,4.953-1.81,9.238-5.429,12.857l-212,212c-3.619,3.618-7.904,5.428-12.857,5.428s-9.238-1.81-12.857-5.428l-47.428-47.429 c-3.617-3.618-5.428-7.904-5.428-12.856c0-4.953,1.811-9.238,5.428-12.857V407.713z"/>
</svg>
</div></a>
			</div>
			</div>

	<div class="fl-clear"></div>

	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="full-transcript-section-container" class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ca77e1d80e0e" data-node="5ca77e1d80e0e">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5ca77e1d80e28" data-node="5ca77e1d80e28">
			<div class="fl-col fl-node-5ca77e1d80e29" data-node="5ca77e1d80e29">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-comments fl-node-5ca77e1d80e2a trnnComment-module-singular" data-node="5ca77e1d80e2a">
	<div class="fl-module-content fl-node-content">
			</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5ca77e1d80e13" data-node="5ca77e1d80e13">
			<div class="fl-col fl-node-5ca77e1d80e15" data-node="5ca77e1d80e15">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-separator fl-node-5ca77e1d80e1b" data-node="5ca77e1d80e1b">
	<div class="fl-module-content fl-node-content">
		<div class="fl-separator"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div>
	</div><!-- .fl-page-content -->
	<footer class="fl-builder-content fl-builder-content-176915 fl-builder-global-templates-locked" data-post-id="176915" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b156d5250cda" data-node="5b156d5250cda">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b156d52516cd" data-node="5b156d52516cd">
			<div class="fl-col fl-node-5b156d5251777" data-node="5b156d5251777">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-5b156d5251cc2" data-node="5b156d5251cc2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="https://therealnews.com/wp-content/plugins/bb-plugin/img/pixel.png" alt="" itemprop="image"  />
					</div>
	</div>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5b156d5251821" data-node="5b156d5251821">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<center><img src="https://therealnews.com/wp-content/uploads/2017/12/footer_logo.png" width="90"><p></p>
TheRealNewsNetwork.com, RealNewsNetwork.com, The Real News Network, Real News Network, The Real News, Real News, Real News For Real People, IWT are trademarks and service marks of Independent World Television inc. "The Real News" is the flagship show of IWT and The Real News Network.
<br>All original content on this site is copyright of The Real News Network. <a href="#">Click here for more</a>
<br>Problems with this site? <a href="https://therealnews.com/contact-us/">Please let us know</a></center>

  </div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-5b156d5250d84" data-node="5b156d5250d84">
			<div class="fl-col fl-node-5b156d5250f81 fl-col-small" data-node="5b156d5250f81">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5b156d5251624" data-node="5b156d5251624">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">| CONTACT US</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5b156d52512d3" data-node="5b156d52512d3">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
				<i class="fa fa-phone" aria-hidden="true"></i>
			</span>
			<div id="fl-icon-text-5b156d52512d3" class="fl-icon-text fl-icon-text-wrap">
						<p>Baltimore: 410 800 4295<br />Toronto: 1 866 396 4231</p>					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5b156d5251181" data-node="5b156d5251181">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
				<i class="fa fa-map-o" aria-hidden="true"></i>
			</span>
			<div id="fl-icon-text-5b156d5251181" class="fl-icon-text fl-icon-text-wrap">
						<p><strong>USA</strong></p><p>IWT - The Real News Network</p><p>231 N. Holliday St.</p><p>Baltimore, MD 21202</p><p>USA</p>					</div>
	
</div>
	</div>
</div>
<div class="fl-module fl-module-icon fl-node-5b156d5251a1d" data-node="5b156d5251a1d">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-wrap">

	<span class="fl-icon">
				<i class="fa fa-map-o" aria-hidden="true"></i>
			</span>
			<div id="fl-icon-text-5b156d5251a1d" class="fl-icon-text fl-icon-text-wrap">
						<p><strong>Canada</strong></p><p>P.O. BOX 68512</p><p>360A Bloor St West</p><p>Toronto, ON M5S3C9</p><p>Canada</p>					</div>
	
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5b156d5250ed7 fl-col-small" data-node="5b156d5250ed7">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5b156d525137d" data-node="5b156d525137d">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">| ABOUT US</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-menu fl-node-5b156d52518ca" data-node="5b156d52518ca">
	<div class="fl-module-content fl-node-content">
		<div class="fl-menu fl-menu-responsive-toggle-mobile">
	<button class="fl-menu-mobile-toggle hamburger" aria-label="Menu"><span class="svg-container"><svg version="1.1" class="hamburger-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<rect class="fl-hamburger-menu-top" width="512" height="102"/>
<rect class="fl-hamburger-menu-middle" y="205" width="512" height="102"/>
<rect class="fl-hamburger-menu-bottom" y="410" width="512" height="102"/>
</svg>
</span></button>	<div class="fl-clear"></div>
	<nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-about-us" class="menu fl-menu-vertical fl-toggle-none"><li id="menu-item-144878" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therealnews.com/about/our-mission">Our Mission</a></li><li id="menu-item-144877" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therealnews.com/about/staff">Staff</a></li><li id="menu-item-144875" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therealnews.com/about/volunteer-opportunities">Volunteer Opportunities</a></li><li id="menu-item-144874" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therealnews.com/about/board-of-directors">Board of Directors</a></li><li id="menu-item-144876" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://therealnews.com/about/press">Press</a></li><li id="menu-item-184531" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://therealnews.com/personal-data-security-privacy-practices">Privacy Policy</a></li></ul></nav></div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-5b156d5251ac6" data-node="5b156d5251ac6">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">| HELP MAKE REAL NEWS</span>
	</h3>
	</div>
</div>
<div id="footer-donate-button-container" class="fl-module fl-module-html fl-node-5cf5523fab93c" data-node="5cf5523fab93c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<button class='footer-donate-button' style='background-color:#ffc20f;width:100%;border-color:black;color:black;font-size:20px;padding:10px;'>Donate Today</button></div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-5b156d5250e2d fl-col-small" data-node="5b156d5250e2d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-5b156d525157a" data-node="5b156d525157a">
	<div class="fl-module-content fl-node-content">
		<h3 class="fl-heading">
		<span class="fl-heading-text">| GET OUR NEWSLETTER</span>
	</h3>
	</div>
</div>
<div class="fl-module fl-module-html fl-node-5b156d5251974" data-node="5b156d5251974">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<center>
Get the news in your inbox<p></p>

<a href="/about/newsletter-subscribe"><button style="background-color:#ffc20f;border:1px solid #273043;color:#273043">Subscribe</button></a></center></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5b156d5250a2f" data-node="5b156d5250a2f">
	<div class="fl-row-content-wrap">
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-5b156d5250adc" data-node="5b156d5250adc">
			<div class="fl-col fl-node-5b156d5250b87" data-node="5b156d5250b87">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-5b156d5250c31" data-node="5b156d5250c31">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;">© 2017 The Real News Network. All Rights Reserved.<a href="https://www.shift8web.ca/"><img class="aligncenter" src="https://therealnews.com/permalinkedgraphics/hostedbystackstar.png" / alt="Toronto Web Design"></a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer>	</div><!-- .fl-page -->
<div id="pum-183647" class="pum pum-overlay pum-theme-185243 pum-theme-real-news-popup popmake-overlay click_open" data-popmake="{&quot;id&quot;:183647,&quot;slug&quot;:&quot;donation-popup&quot;,&quot;theme_id&quot;:185243,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;.donate-links-container, .donation-type-link&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_183647">

	<div id="popmake-183647" class="pum-container popmake theme-185243 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_183647" class="pum-title popmake-title">
				Help Us Make Real News!			</div>
		

		

				<div class="pum-content popmake-content">
			<p>
                <div class='gf_browser_unknown gform_wrapper donation-form-gform_wrapper' id='gform_wrapper_22' style='display:none'><div id='gf_22' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_22' id='gform_22' class='donation-form-gform' action='/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way#gf_22'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Integrated Donation Form</h3>
                            <span class='gform_description'>Donation form that connects directly to payment processors.</span>
                        </div><div id='gf_page_steps_22' class='gf_page_steps'><div id='gf_step_22_1' class='gf_step gf_step_active gf_step_first'><span class='gf_step_number'>1</span>&nbsp;<span class='gf_step_label'>Amount</span></div><div id='gf_step_22_2' class='gf_step gf_step_next gf_step_pending'><span class='gf_step_number'>2</span>&nbsp;<span class='gf_step_label'>Information</span></div><div id='gf_step_22_3' class='gf_step gf_step_last gf_step_pending'><span class='gf_step_number'>3</span>&nbsp;<span class='gf_step_label'>Payment</span></div><div class='gf_step_clear'></div></div>
                        <div class='gform_body'><div id='gform_page_22_1' class='gform_page donation-form-progress' >
                                    <div class='gform_page_fields'><ul id='gform_fields_22' class='gform_fields top_label form_sublabel_below description_below'><li id='field_22_14'  class='gfield donation-form-amount-radio gfield_price gfield_price_22_14 gfield_product_22_14 gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label'  >Donation Amount<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_22_14'><li class='gchoice_22_14_0'><input name='input_14' type='radio' value='10|10'  id='choice_22_14_0'    /><label for='choice_22_14_0' id='label_22_14_0'>$10</label></li><li class='gchoice_22_14_1'><input name='input_14' type='radio' value='25|25'  id='choice_22_14_1'    /><label for='choice_22_14_1' id='label_22_14_1'>$25</label></li><li class='gchoice_22_14_2'><input name='input_14' type='radio' value='50|50' checked='checked' id='choice_22_14_2'    /><label for='choice_22_14_2' id='label_22_14_2'>$50</label></li><li class='gchoice_22_14_3'><input name='input_14' type='radio' value='100|100'  id='choice_22_14_3'    /><label for='choice_22_14_3' id='label_22_14_3'>$100</label></li><li class='gchoice_22_14_4'><input name='input_14' type='radio' value='250|250'  id='choice_22_14_4'    /><label for='choice_22_14_4' id='label_22_14_4'>$250</label></li><li class='gchoice_22_14_5'><input name='input_14' type='radio' value='500|500'  id='choice_22_14_5'    /><label for='choice_22_14_5' id='label_22_14_5'>$500</label></li><li class='gchoice_22_14_6'><input name='input_14' type='radio' value='1000|1000'  id='choice_22_14_6'    /><label for='choice_22_14_6' id='label_22_14_6'>$1,000</label></li><li class='gchoice_22_14_7'><input name='input_14' type='radio' value='0|0'  id='choice_22_14_7'    /><label for='choice_22_14_7' id='label_22_14_7'>other</label></li></ul></div></li><li id='field_22_16'  class='gfield donation-form-other-amount gfield_price gfield_price_22_16 gfield_product_22_16 gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_22_16' >Other Amount<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_product_price'>
					<input name='input_16' id='input_22_16' type='text' value='' class='large ginput_amount'  placeholder='other amount' aria-required="true" aria-invalid="false" />
				</div></li><li id='field_22_15'  class='gfield donation-form-recurring gfield_price gfield_price_22_14 gfield_option_22_14 gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label'  >Recurring Type<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_radio'><ul class='gfield_radio' id='input_22_15'><li class='gchoice_22_15_0'><input name='input_15' type='radio' value='one-time|0' checked='checked' id='choice_22_15_0'    /><label for='choice_22_15_0' id='label_22_15_0'>One-Time</label></li><li class='gchoice_22_15_1'><input name='input_15' type='radio' value='monthly|0'  id='choice_22_15_1'    /><label for='choice_22_15_1' id='label_22_15_1'>Monthly</label></li></ul></div></li></ul>
                    </div>
                    <div class='gform_page_footer'>
                         <input type='button' id='gform_next_button_22_1' class='gform_next_button button' value='Next'  onclick='jQuery("#gform_target_page_number_22").val("2");  jQuery("#gform_22").trigger("submit",[true]); ' onkeypress='if( event.keyCode == 13 ){ jQuery("#gform_target_page_number_22").val("2");  jQuery("#gform_22").trigger("submit",[true]); } ' /> 
                    </div>
                </div>
                <div id='gform_page_22_2' class='gform_page' style='display:none;'>
                    <div class='gform_page_fields'>
                        <ul id='gform_fields_22_2' class='gform_fields top_label form_sublabel_below description_below'><li id='field_22_4'  class='gfield donation-form-name gfield_contains_required field_sublabel_hidden_label field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex'  >Name<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container no_prefix has_first_name no_middle_name has_last_name no_suffix gf_name_has_2 ginput_container_name' id='input_22_4'>
                            
                            <span id='input_22_4_3_container' class='name_first' >
                                                    <input type='text' name='input_4.3' id='input_22_4_3' value='' aria-label='First name'   aria-required="true" aria-invalid="false" placeholder='First Name'/>
                                                    <label for='input_22_4_3' class='hidden_sub_label screen-reader-text'>First</label>
                                                </span>
                            
                            <span id='input_22_4_6_container' class='name_last' >
                                                    <input type='text' name='input_4.6' id='input_22_4_6' value='' aria-label='Last name'   aria-required="true" aria-invalid="false" placeholder='Last name'/>
                                                    <label for='input_22_4_6' class='hidden_sub_label screen-reader-text'>Last</label>
                                                </span>
                            
                        </div></li><li id='field_22_3'  class='gfield donation-form-email gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_22_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_22_3' type='text' value='' class='large'   placeholder='Email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_22_5'  class='gfield donation-form-phone field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_22_5' >Phone</label><div class='ginput_container ginput_container_phone'><input name='input_5' id='input_22_5' type='text' value='' class='large'  placeholder='Phone Number'  aria-invalid="false"  /></div></li></ul>
                    </div>
                    <div class='gform_page_footer'>
                        <input type='button' id='gform_previous_button_22_8' class='gform_previous_button button' value='Previous'  onclick='jQuery("#gform_target_page_number_22").val("1");  jQuery("#gform_22").trigger("submit",[true]); ' onkeypress='if( event.keyCode == 13 ){ jQuery("#gform_target_page_number_22").val("1");  jQuery("#gform_22").trigger("submit",[true]); } ' /> <input type='button' id='gform_next_button_22_8' class='gform_next_button button' value='Next'  onclick='jQuery("#gform_target_page_number_22").val("3");  jQuery("#gform_22").trigger("submit",[true]); ' onkeypress='if( event.keyCode == 13 ){ jQuery("#gform_target_page_number_22").val("3");  jQuery("#gform_22").trigger("submit",[true]); } ' /> 
                    </div>
                </div>
                <div id='gform_page_22_3' class='gform_page' style='display:none;'>
                    <div class='gform_page_fields'>
                        <ul id='gform_fields_22_3' class='gform_fields top_label form_sublabel_below description_below'><li id='field_22_13'  class='gfield donation-form-total-amount gfield_price gfield_price_22_ gfield_total gfield_total_22_ field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_22_13' >Total Contribution</label><div class='ginput_container ginput_container_total'>
						<span class='ginput_total ginput_total_22' aria-live='polite'>$0.00</span>
						<input type='hidden' name='input_13' id='input_22_13' class='gform_hidden'/>
					</div></li><li id='field_22_17'  class='gfield donation-form-recurring-result donation-form-recurring-oneTime-result gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class='recurring-status-result'>One-Time</div></li><li id='field_22_18'  class='gfield donation-form-recurring-result donation-form-recurring-monthly-result gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div class='recurring-status-result'>Monthly</div></li><li id='field_22_12'  class='gfield donation-form-stripe-card gfield_contains_required field_sublabel_hidden_label field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_22_12_1' >Credit Card<span class='gfield_required'>*</span></label><div class='ginput_complex ginput_container ginput_container_creditcard' id='input_22_12'>
						<div class='ginput_full' id='input_22_12_1_container'>
							<div id='input_22_12_1'></div>
							
							<label for='input_22_12_1' id='input_22_12_1_label' class='hidden_sub_label screen-reader-text'>Card Details</label>
						</div>
						<div class='ginput_full' id='input_22_12_5_container'>
							<input type='text' name='input_12.5' id='input_22_12_5' value='' placeholder='Cardholder Name'>
							<label for='input_22_12_5' id='input_22_12_5_label' class='hidden_sub_label screen-reader-text'>Cardholder Name</label>
						</div></div></li><li id='field_22_19'  class='gfield donation-form-data-submission-consent gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><p class='data-submission-consent'>By submitting this form you agree to the <a target='_blank' href='/personal-data-security-privacy-practices'>privacy policy of TRNN</a></p></li><li id='field_22_20'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_22_20' >Email</label><div class='ginput_container'><input name='input_20' id='input_22_20' type='text' value='' /></div><div class='gfield_description' id='gfield_description__20'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_page_footer top_label'><input type='submit' id='gform_previous_button_22' class='gform_previous_button button' value='Previous'  onclick='if(window["gf_submitting_22"]){return false;}  window["gf_submitting_22"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_22"]){return false;} window["gf_submitting_22"]=true;  jQuery("#gform_22").trigger("submit",[true]); }' /> <input type='submit' id='gform_submit_button_22' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_22"]){return false;}  window["gf_submitting_22"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_22"]){return false;} window["gf_submitting_22"]=true;  jQuery("#gform_22").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=22&amp;title=1&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_22' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='22' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_22' value='WyJ7XCIxNFwiOltcIjAzMjVkNGZkYmZkYjZlZWFlZjVlYjEwNDI1YjM0ODUyXCIsXCJjY2JjOWExMTY4N2IxMWJjMTJhNjYyN2FkZWU4N2ViZFwiLFwiMzA0YmE3ZGMzM2EyZWYxMDE4Yjg4MDZjZjIzMTZiNTVcIixcIjU5YjJkMTIzYjYxNDM3NTk4MzZjZjcwYzYyNDQzZTU4XCIsXCJhYWJlNmYwNjg2ODgzMzc1MTZhMDNhMjFmZjcyMjdhYlwiLFwiMTc3NTFiMTk4NTVkZTg2NWIwY2QwZWQ2NTQ3OGZhZjdcIixcImI2OGIxNjU4M2I3NGQ0MjgzODA4NWI0MzFjZjMxZWE2XCIsXCJhMWI0MjExZGY4YjgzYjg1YTQzNDhmMmI0Y2UxYTdkMlwiXSxcIjE1XCI6W1wiOTY3ZTU5OWFiNzkyYTEzNjExM2QxMThlNDE4NTlhNGRcIixcImMxMjk0OTBjNmYxMWQ2ZGVjNTllYmQ0NDkxZWYzYTYxXCJdfSIsIjVkMDUyYzU0NDNiNTI4MjU0ZTMwODdhZjQ3ZDAyZmUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_22' id='gform_target_page_number_22' value='2' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_22' id='gform_source_page_number_22' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </div></div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_22' id='gform_ajax_frame_22' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 22, 'https://therealnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_22').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_22');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_22').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_22').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_22').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_22').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_22').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_22').val();gformInitSpinner( 22, 'https://therealnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [22, current_page]);window['gf_submitting_22'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_22').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_22').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [22]);window['gf_submitting_22'] = false;}, 50);}else{jQuery('#gform_22').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [22, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 22) {gf_global["number_formats"][22] = {"14":{"price":"decimal_dot","value":false},"16":{"price":"decimal_dot","value":false},"15":{"price":"decimal_dot","value":false},"1":{"price":false,"value":false},"4":{"price":false,"value":false},"3":{"price":false,"value":false},"5":{"price":false,"value":false},"8":{"price":false,"value":false},"13":{"price":false,"value":false},"17":{"price":false,"value":false},"18":{"price":false,"value":false},"12":{"price":false,"value":false},"19":{"price":false,"value":false},"20":{"price":false,"value":false}};if(window['jQuery']){if(!window['gf_form_conditional_logic'])window['gf_form_conditional_logic'] = new Array();window['gf_form_conditional_logic'][22] = { logic: { 16: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"14","operator":"is","value":"0"}]},"nextButton":null,"section":null},17: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"15","operator":"is","value":"one-time"}]},"nextButton":null,"section":null},18: {"field":{"actionType":"show","logicType":"all","rules":[{"fieldId":"15","operator":"is","value":"monthly"}]},"nextButton":null,"section":null} }, dependents: { 16: [16],17: [17],18: [18] }, animation: 0, defaults: {"14":["choice_22_14_2"],"15":["choice_22_15_0"],"4":{"4.2":"","4.3":"","4.4":"","4.6":"","4.8":""},"12":{"12.1":"","12.4":"","12.5":""}}, fields: {"14":[16],"16":[],"15":[17,18],"1":[],"4":[],"3":[],"5":[],"8":[],"13":[],"17":[],"18":[],"12":[],"19":[],"20":[]} }; if(!window['gf_number_format'])window['gf_number_format'] = 'decimal_dot';jQuery(document).ready(function(){gf_apply_rules(22, [16,17,18], true);jQuery('#gform_wrapper_22').show();jQuery(document).trigger('gform_post_conditional_logic', [22, null, true]);} );} if(window["gformInitPriceFields"]) jQuery(document).ready(function(){gformInitPriceFields();} );if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }jQuery('#input_22_5').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );new GFStripe( {"apiKey":"pk_live_jJM7ss0iGfd0OlqshlTBni6t002iMIkbKj","formId":22,"isAjax":true,"stripe_payment":"elements","cardErrorCount":0,"ccFieldId":12,"ccPage":3,"cardLabels":{"amex":"American Express","discover":"Discover","mastercard":"MasterCard","visa":"Visa","jcb":"JCB","maestro":"Maestro"},"currency":"USD","cardClasses":{},"cardStyle":{},"feeds":{"0":{"feedId":"3","type":"product","address_line1":"","address_line2":"","address_city":"","address_state":"","address_zip":"","address_country":"","paymentAmount":"form_total"},"1":{"feedId":"4","type":"subscription","address_line1":"","address_line2":"","address_city":"","address_state":"","address_zip":"","address_country":"","paymentAmount":"form_total"}}} );; new GFFrontendFeeds( {"formId":22,"feeds":[{"feedId":"3","addonSlug":"gravityformsstripe","conditionalLogic":{"actionType":"show","logicType":"all","rules":[{"fieldId":"15","operator":"is","value":"one-time"}]},"isSingleFeed":true},{"feedId":"4","addonSlug":"gravityformsstripe","conditionalLogic":{"actionType":"show","logicType":"all","rules":[{"fieldId":"15","operator":"is","value":"monthly"}]},"isSingleFeed":true}]} );} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [22, 1]) } ); </script><br />
<!--<a class="paypal-logo-link" target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=3KS65LDNVJCEU&amp;source=url" rel="noopener noreferrer"><i class="fab fa-cc-paypal"></i></a>--></p>
<p id="donation-paypal-logo">Click here to donate via<a class="paypal-logo-link" target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=3KS65LDNVJCEU&amp;source=url" rel="noopener noreferrer"><i class="fab fa-cc-paypal"></i></a></p>
<p><!--

<p id="donation-popup-other-form-link" class="other-donation-form-link-container">For Canadian donors, please use this <a class="other-donation-form-link yellow-link" href="/donation-portal/canadian-donation">form</a></p>

--></p>
<p class="other-donation-form-link-container">For more information about our premium donor gifts you can find out more <a class="yellow-link" href="/donate">here</a></p>
<p id="donation-popup-more-ways">To donate by phone or check, click <a class="yellow-link" href="/donation-global">here</a>.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<div id="pum-174783" class="pum pum-overlay pum-theme-185243 pum-theme-real-news-popup popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:174783,&quot;slug&quot;:&quot;timed-newsletter-subscription-popup&quot;,&quot;theme_id&quot;:185243,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-174783&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;15 days&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-174783&quot;],&quot;delay&quot;:&quot;8000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#sub-header-subscribe-container&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#sub-header-subscribe-link&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;80%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;102&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;right&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_174783">

	<div id="popmake-174783" class="pum-container popmake theme-185243 pum-responsive pum-responsive-tiny responsive size-tiny pum-position-fixed">

				

				            <div id="pum_popup_title_174783" class="pum-title popmake-title">
				Sign Up for Our Newsletter			</div>
		

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_24' ><div id='gf_24' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_24' id='gform_24'  action='/stories/stir-crazy-episode-64-get-onboard-or-get-out-the-way#gf_24'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Newsletter Subscription Popup</h3>
                            <span class='gform_description'>The form used for the newsletter subscription popup.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_24' class='gform_fields top_label form_sublabel_below description_below'><li id='field_24_1'  class='gfield newsletter-popup-email-field gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_24_1' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_24_1' type='text' value='' class='large'   placeholder='Email Address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_24_2'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_24_2' >Comments</label><div class='ginput_container'><input name='input_2' id='input_24_2' type='text' value='' /></div><div class='gfield_description' id='gfield_description__2'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_24' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_24"]){return false;}  window["gf_submitting_24"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_24"]){return false;} window["gf_submitting_24"]=true;  jQuery("#gform_24").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=24&amp;title=1&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_24' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='24' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_24' value='WyJbXSIsIjZiNjVmYWFiZjVhMmI2ZDkwYjM0NWIxYzdiMzM2MWUyIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_24' id='gform_target_page_number_24' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_24' id='gform_source_page_number_24' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_24' id='gform_ajax_frame_24' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 24, 'https://therealnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_24').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_24');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_24').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_24').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_24').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_24').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_24').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_24').val();gformInitSpinner( 24, 'https://therealnews.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [24, current_page]);window['gf_submitting_24'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_24').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_24').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [24]);window['gf_submitting_24'] = false;}, 50);}else{jQuery('#gform_24').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [24, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 24) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [24, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<div id="pum-185675" class="pum pum-overlay pum-theme-185674 pum-theme-real-news-fixed-bottom-dark popmake-overlay pum-overlay-disabled click_open" data-popmake="{&quot;id&quot;:185675,&quot;slug&quot;:&quot;fundraising-banner&quot;,&quot;theme_id&quot;:185674,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-185675&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 hour&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;100%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;1000&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999998&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-185675" class="pum-container popmake theme-185674 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<div id="pum-178694" class="pum pum-overlay pum-theme-133070 pum-theme-lightbox popmake-overlay click_open" data-popmake="{&quot;id&quot;:178694,&quot;slug&quot;:&quot;show-search-bar&quot;,&quot;theme_id&quot;:133070,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#desktop-header-search-icon&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_178694">

	<div id="popmake-178694" class="pum-container popmake theme-133070 pum-responsive pum-responsive-medium responsive size-medium">

				

				            <div id="pum_popup_title_178694" class="pum-title popmake-title">
				Search			</div>
		

		

				<div class="pum-content popmake-content">
			<form id="popup-search-form" role="search" method="get" action="https://therealnews.com/" >
    <div><label class="screen-reader-text" for="s">Search for:</label>
    <input id="popup-search-input" type="text" value="" name="s" />
    <input id="popup-search-submit" type="submit" value="Search" />
    </div>
    </form>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<script>
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"768","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.7.0.1","configurations":["headermenuconfig","topmenuconfig","main"],"ajax_url":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/therealnews.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","use_core_svgs":"off","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","esc_close_mobile":"on","theme_locations":{"bar":"Top Bar Menu","header":"Header Menu","footer":"Footer Menu"}};
</script>
<script src='https://therealnews.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.7.0.1'></script>
<script>
var ubermenu_sticky_settings = [];
</script>
<script src='https://therealnews.com/wp-content/plugins/ubermenu-sticky/assets/ubermenu.sticky.min.js?ver=3.1.2'></script>
<script>
var countVars = {"disqusShortname":"the-real-news"};
</script>
<script src='https://therealnews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script src='https://therealnews.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.6'></script>
<script src='https://therealnews.com/wp-content/plugins/bb-plugin/js/jquery.easing.min.js?ver=1.4'></script>
<script src='https://therealnews.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2'></script>
<script src='https://therealnews.com/wp-content/plugins/bb-plugin/js/jquery.bxslider.min.js?ver=2.3.2.6'></script>
<script src='https://therealnews.com/wp-content/uploads/bb-plugin/cache/d6773fd43d2957e1ee69a24249052b40-layout-bundle.js?ver=2.3.2.6-1.3.1'></script>
<script src='https://therealnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script src='https://therealnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script>
var pum_vars = {"version":"1.11.0","pm_dir_url":"https:\/\/therealnews.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/therealnews.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"133069","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/therealnews.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/therealnews.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-183647":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":".donate-links-container, .donation-type-link"}}],"theme_id":"185243","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","cookies":[],"theme_slug":"real-news-popup","id":183647,"slug":"donation-popup"},"pum-174783":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-174783"],"delay":"8000"}},{"type":"click_open","settings":{"extra_selectors":"#sub-header-subscribe-container"}},{"type":"click_open","settings":{"extra_selectors":"#sub-header-subscribe-link"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-174783","key":"","session":false,"time":"15 days","path":true}}],"theme_id":"185243","size":"tiny","responsive_min_width":"0%","responsive_max_width":"80%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"right","location":"center","position_top":"100","position_bottom":"102","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"real-news-popup","id":174783,"slug":"timed-newsletter-subscription-popup"},"pum-185675":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"cookies":[{"event":"on_popup_open","settings":{"name":"pum-185675","key":"","session":false,"time":"1 hour","path":true}}],"theme_id":"185674","size":"medium","responsive_min_width":"100%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"slide","animation_speed":"1000","animation_origin":"center bottom","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999998","close_button_delay":"0","triggers":[],"theme_slug":"real-news-fixed-bottom-dark","id":185675,"slug":"fundraising-banner"},"pum-178694":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":true,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"extra_selectors":"#desktop-header-search-icon"}}],"theme_id":"133070","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"theme_slug":"lightbox","id":178694,"slug":"show-search-bar"}};
</script>
<script src='//therealnews.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1594044485&#038;ver=1.11.0'></script>
<script src='https://therealnews.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script src='https://therealnews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.6'></script>
<script src='https://therealnews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.6.3'></script>
<script>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script>
<script src='https://therealnews.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.6.3'></script>
<script src='https://therealnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'173065974',post:'188656',tz:'-4',srv:'therealnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '173065974', '188656' ]);
</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->