
<!--POP UP---------------------------------------------------->

<style>
/*.box {
	width: 40%;
	margin: 0 auto;
	padding: 35px;
	text-align: center;
	z-index: 9999999;
}
.popup  .content{
	width:656;
	height:336;
	left: 0px;
	overflow: auto;
	background: url(http://www1.therealnews.com/permalinkedgraphics/donate_web.png) no-repeat;
	
}
.popup .emailform {
	position: absolute;
	top: 270px;
 	width:656;
}
.popup .close {
	position: absolute;
	top: 20px;
	right: 20px;
	transition: all 0.2s;
	font-size: 12px;
	text-decoration: none;
	color: #fff;
}
.overlay:target:before {
	display: none;
}
.overlay:before {
	content: "";
	top: 0;
	left: 0;
	right: 0;
	bottom: 0;
	display: block;
	background: rgba(0, 0, 0, 0.6);
	position: fixed;
	z-index: 999999;
}
.overlay .popup {
	position: fixed;
    top: 50%;
    left: 50%;
	z-index: 999999;
    -webkit-transform: translate(-50%, -50%);
    transform: translate(-50%, -50%);
}
.overlay:target .popup {
	top: -100%;
	left: -100%;
}
 @media screen and (max-width: 768px) {
.box {
	width: 70%;
}*/ 

</style>
				


<!--END POP UP---------------------------------------------------->










<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	
	  <base href="http://therealnews.com/t2/component/content/article/379-andrew-levine/3441-trump-after-bannon-what-next" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="follow" />
  <meta name="keywords" content="the real news, real news, trnn, the real news network, independent television news, independent video news, daily blogs, breaking news,non-profit news, best of the web, headline news, canadian news, us news, political news, international news, aggregated news, afghanistan news, africa news, asia news, economy news, health care news, latin america news, middle east news, honduras news, greek news, libya news, israel news, palestine news, iran news, japan news, alternative news, non-profit news, independent television news, independent video news, television news, Paul Jay,Gore Vidal, Naomi Klein, David Suzuki, Phil Donahue, Eric Margolis, news television us presidential debates, union protests, wisconsin unions, doha debates, living wage debate, arab spring, zelaya honduras, wikileaks debate, netanyahu congress, furkan dogan murder, greece protests, war in afghanistan, kabul war, g20 toronto, g20 toronto protest, g20 toronto lawsuit, g20 toronto aftermath, AIPAC protests, Bob McChesney collapse of journalism, robert pollen economics, leo panitch economics, lawrence wilkerson us foreign policy, paul jay interview, paul jay editorial, 'syed saleem shahzad interview', orville schell capitalism chinese style, Hamid Dabashi, Libya, Jesse Freeston Honduras, Syria protests, Egypt protests, Lawrence Wilkerson Military, Dick Cheney, George Bush, Robert Pollin Economics Political Economy Research Institute PERI, Greece economy, Canada postal strike, Israel Palestine Occupied Territories, Middle East, Austerity Speculation Mortgage crisis, Economic news, Sarah Palin 2012 elections, GOP elections downhill, Barak Obama 2012, Military Industrial Complex, Unions Labor movement, Pakistan, Afghanistan, Wisconsin, Venezuela, Mark Weisbrot Center for Economic Policy Research CEPR Latin America economics capitalism, Dean Baker Center for Economic Policy Research CEPR economy recession employment unemployment, United States financial finance, 'economic news', roundtable debate, town halls, investigative journalism, frontline journalism, collaborative news, community news, participatory journalism, verifiable journalism, fact-based journalism, donor-supported news, member supported news, global news, local news, internship opportunity, first nation news, aboriginal news, labour news, union news, austerity measures, union busting, libya, Egyptian workers, 'japan tsunami aftermath', nuclear power, Baltimore schools and prisons, slut walks, first nations schools, Osama Bin Laden death, isreal flotilla, female protesters, green activism, 'Ha-Joon Chang 23 Things', Jeff Madrick Age of Greed, Antero Pietilla Baltimore,'Rob Ford Toronto news, PERI, PERI TRNN, McClatchy TRNN, McClatchy The Real News Network, David Harvey economist, Sharmini Peries TRNN, Sharmini Peries The Real News Network, Aine McGlynn, Danya Nadar, David Dougherty, Jesse Freeston, Hezvo Mpunga, Lia Tarachansky, Ziggy Jeffery, Ania Smolenskaia, Lynn Fries, Bob Pollin, Leo Panitch, William Engdahl, Tom Ferguson, Robert Johnson, Gerald Epstien, Kevin Hall, Gerard Dumenil, William Black, Doug Henwood, Yves Smith, Danny Schecter, James Gallbraith, Noam Chomsky, Jim Stanford, Justin Fox, Sam Gindin, Robert Kuttner, Richard Wolff, Sony Kapoor, Jomo KS, Greg Gordon, Andrew Cockburn, James Heintz, Glen Ford, James Crotty, James Boyce, Middle East bureau" />
  <meta name="title" content="Trump After Bannon: What Next?" />
  <meta name="author" content="Andrew Levine" />
  <meta name="description" content="When Donald Trump became president, days became dog years – except that the changes have been more chaotic and less predictable." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Trump After Bannon: What Next?</title>
  <link href="/t2/templates/gk_twn/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/t2/plugins/system/jcemediabox/css/jcemediabox.css?v=108" type="text/css" />
  <link rel="stylesheet" href="/t2/plugins/system/jcemediabox/themes/light/css/style.css?version=108" type="text/css" />
  <script type="text/javascript" src="/t2/plugins/system/jcemediabox/js/mediaobject.js?v=108"></script>
  <script type="text/javascript" src="/t2/plugins/system/jcemediabox/js/jcemediabox.js?v=108"></script>
  <script type="text/javascript" src="/t2/plugins/system/jcemediabox/addons/default.js?v=108"></script>
  <script type="text/javascript" src="/t2/plugins/system/jcemediabox/addons/twitter.js?v=108"></script>
  <script type="text/javascript" src="/t2/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/t2/media/system/js/caption.js"></script>
  <script type="text/javascript">
	JCEMediaObject.init('/t2/', {flash:"10,0,22,87",windowmedia:"5,1,52,701",quicktime:"6,0,2,0",realmedia:"7,0,0,0",shockwave:"8,5,1,0"});JCEMediaBox.init({popup:{width:1000,height:"",legacy:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'}},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/t2/",imgpath:"plugins/system/jcemediabox/img",theme:"light",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});
  </script>
  <!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) starts here -->

		<script type="text/javascript" src="http://therealnews.com/t2/plugins/content/jw_disqus/includes/js/behaviour.js"></script>
		<script type="text/javascript">
			//<![CDATA[
			var disqusSubDomain = 'therealnewsnetwork';
			var disqus_iframe_css = "http://therealnews.com/t2/plugins/content/jw_disqus/tmpl/css/disqus.css";
			//]]>
		</script>
		<style type="text/css" media="all">
			@import "http://therealnews.com/t2/plugins/content/jw_disqus/tmpl/css/template.css";
		</style>
		
<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) ends here -->


	
<link rel="shortcut icon" href="/t2/images/favicon.ico" />
<link rel="stylesheet" href="/t2/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/t2/templates/system/css/general.css" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/layouts/css/layout.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/addons.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/modules.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/template.css" rel="stylesheet" media="all"  type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/menu/suckerfish.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/joomla.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/typography.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/gk_stuff.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/css3.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/style1.css" rel="stylesheet" media="all" type="text/css" />
<!--[if IE 6]><link href="http://therealnews.com/t2/templates/gk_twn/css/ie6_css.css" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if IE 7]><link href="http://therealnews.com/t2/templates/gk_twn/css/ie7_css.css" rel="stylesheet" type="text/css" /><![endif]-->
<script type="text/javascript">$template_path = 'http://therealnews.com/t2/templates/gk_twn';</script>
<script type="text/javascript" src="http://therealnews.com/t2/templates/gk_twn/lib/scripts/template_scripts.js"></script>

<style type="text/css">
	.template_width { width:1000px; }
	#gk_wrapper     { width:1000px; }
	#gk_mainbody    { margin: 18px 0px 0px 0px;padding:0;border-width:0;}
	#gk_left        { width:0px;margin: 0px 18px 0px 0px;padding: 0px 18px 0px 0px;border-width:0; }
	#gk_right       { width:0px;margin: 0px 0px 0px 18px;padding: 0px 0px 0px 18px;border-width:0; }
	#left_one       { width:0px;margin:0;padding:0;border-width:0; }
	#left_two       { width:100%;margin:0;padding:0;border-width:0; }
	#right_one      { width:0px;margin:0;padding:0;border-width:0; }
	#right_two      { width:100%;margin: 0px 0px 0px 18px;padding: 0px 0px 0px 18px;border-width:0; }
	#inset_left     { width:0px;margin:0;padding:0;border-width:0; }
	#inset_right    { width:0px;margin:0;padding:0;border-width:0; }
	#gk_content     { width:1000px;margin:0;padding:0;border-width:0; }
	#gk_current     { width:1000px;margin:0;padding:0;border-width:0; }
	#gk_bottom      { margin: 18px 0px 0px 0px;padding:0;border-width:0; }
	#gk_bottom1     { margin:0;padding:0;border-width:0; }
	#gk_bottom2     { margin:0;padding:0;border-width:0; }
	#gk_footer     { margin: 18px 0px 18px 0px;padding: 6px 0px 6px 0px;border-width: 1px 0px 4px 0px; }
	
	
	body {
		font-size: 70%;
				font-family: Tahoma, Geneva, sans-serif;
			}

	div.moduletable h3, 
	div.moduletable_menu h3, 
	div.moduletable_text h3, 
	div.moduletable_ver1 h3, 
	div.moduletable_ver2 h3,
	div.moduletable_ver2a h3, 
	div.moduletable_ver2b h3, 
	div.moduletable_ver3 h3,
	div.moduletable_ver3a h3, 
	div.moduletable_ver3b h3, 
	div.moduletable_ver4 h3,
	div.moduletable_ver4a h3,
	div.moduletable_ver4b h3,
	div.gk_news_section h2
	{
		font-size: 105%;
				font-family: Tahoma, Geneva, sans-serif;
			}
	h4.gk_news_intro_title, 
	h4.gk_npro_header,
	div.joomla h1.title, 
	div.joomla div.multicolumns h1.title, 
	#jc h4, h1.pagetitle, 
	div.joomla div.morearticles h3, 
	.gk_is_text_block h4, 
	div.joomla div.contact h1
	{
		font-size: 105%;
				font-family: Tahoma, Geneva, sans-serif;
			}
	
				</style>	
	
</head>
<body>	

	<div id="gk_wrapper">
	
		
	
			
		
<div id="top_wrap" class="clearfix">

				<a href="/t2/./" id="logo">
				<img src="http://therealnews.com/t2/templates/gk_twn/images/logo3.png" alt="logo"  width="130"/>
				</a>
												<div id="top_b">
								<table border="0" width="850">
<tbody>
<tr>
<td rowspan="2" valign="top" width="650" align="center">


<table cellpadding="2px"><tr>
<td align="center"><a href="http://facebook.com/therealnews" target="_blank"><img src="http://therealnews.com/permalinkedgraphics/fblikefp.png" border="0" width="140"/></a></td>
<td align="center"><a href="http://twitter.com/therealnews" target="_blank"><img src="http://therealnews.com/permalinkedgraphics/twfollowfp.png" border="0" width="108"/></a></td>
<td align="center"><a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=321"><img src="http://therealnews.com/permalinkedgraphics/subfp.png" border="0"  width="130"/></a>
</td>
<td>
<!--<a href="http://therealnews.com/t2/about-us/mission/740"><img src="http://therealnews.com/permalinkedgraphics/hiring.png" border="0" width="110" /></a>-->
</td>


</tr>
<tr>
<td height="60px" align="center" colspan="4">



<center><h6>NO ADVERTISING, GOVERNMENT OR CORPORATE FUNDING</h6></center>
</td>
</tr>
</table>
</td>
<td align="right" valign="top">


<table><tr><td colspan="3" bgcolor="#ffc20e" align="center" height="45">
<a href="http://therealnews.com/donate" style="text-decoration: none; color:#000; font-family:Arial Black;">DONATE TODAY</a>
</td></tr><tr><td height="5"></td></tr><tr><td valign="top">
<form action="index.php?option=com_content&task=view&id=851" method="get">
	<div class="search">
		<input type="hidden" name="option" value="com_content" />
	<input type="hidden" name="task" value="view" />
	<input type="hidden" name="id" value="851" />	
	<input type="hidden" name="Itemid" value="74" />	

	<input name="jumival" id="mod_search_searchword" maxlength="20" alt="search" class="inputbox" type="text" size="10" value=""  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />
	<input name="search" type="submit" value="search" />
  <br/>	</div>
</form>


<!--<form action="index.php?option=com_content&task=view&id=850" method="get">
	
		<input type="hidden" name="option" value="com_content" />
	<input type="hidden" name="task" value="view" />
	<input type="hidden" name="id" value="850" />	

	<input name="q" id="mod_search_searchword" maxlength="40" alt="search" class="inputbox" type="text" size="22" value=""  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />
	</td><td width="5"></td><td valign="top"><input name="search" type="image" src="http://www1.therealnews.com/images/buttons/search_btn.png" /></td></tr></table>
 
</form>-->	

</td></tr></table>


</td>
</tr>
 
</tr>
 </table>
 


</td></tr></table></td>
</tbody>
</table>
				</div>
				</div>
<div id="menu_wrap">
				<div class="addons">
																																				</div>
				<div class="clearfix">









<p>

				</div>
</div>




<div id="gk_banner" class="clearfix">
				<script type="text/javascript" src="http://therealnews.com/web4/jcarousel/lib/jquery-1.2.3.pack.js"></script>

<script type="text/javascript" src="http://therealnews.com/web4/video_box/js/mootools.js"></script>

<script type="text/javascript" src="http://therealnews.com/web4/video_box/js/swfobject.js"></script>

<script type="text/javascript" src="http://therealnews.com/web4/video_box/js/videobox.js"></script>

<link rel="stylesheet" href="http://therealnews.com/web4/video_box/css/videobox.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://therealnews.com/web4/font-awesome/css/font-awesome.min.css">
   
  <style>

nav {
  text-align:left;
  width: 100%;
  background: #bebebe;
  padding: 0;
  margin: 0;
  height: 60px;
  position:relative;
 
}

nav ul {
  background: #414141;
  list-style:none;
  padding:0 0px;
  margin: 0;
  height: 60px;

}


nav ul li {
  display: inline-block;
  
}


nav ul li a {
  color:#ffc20e!important;
  display:block;
  padding:0px 20px 0px 0px;
  text-decoration:none;
  float: left;
  height: 60px;
   line-height: 60px;
}

nav ul li:hover {
  background: #333333;
}


nav ul li:hover > a{
    color:#FFFFFF;
}

nav ul li:hover > ul {
  display:block;
  color:#FFFFFF;
}

nav ul ul {
  background: #333;
  color:#FFFFFF;
  padding:0;
  text-align: left;
  display:none;
    width: 100%;
  position: absolute;
  top: 60px;
  left: 0px;
}




hr {
    border: none;
    height: 1px;
    color:#414141;
    background-color: #414141; 
	margin-bottom:-16px;
}
h2{
	font-family:Arial;
	font-variant:small-caps!important;
	font-size:18px!important;
	color:#ffc20e;
	padding-top:20px;
	padding-bottom:20px;
}
.h2_background { 
background-color: #414141;
padding:5px 10px 5px 10px;
border-top:thin;
 }

.donatebutton {
	font-size:18px;
	font-weight:bold;
	color:#000!important;
	padding:20px 40px;
background: #FFC20E;
float:left;
margin-right:10px;
margin-top:0px;
text-decoration: none;
}
.donatebtn {
	font-size:18px;
	font-weight:bold;
	color:#000!important;
	padding:10px 50px;
background: #FFC20E;
float:right;
margin-top:0px;
margin-bottom:5px;
text-decoration: none;
}

.small_text{
	color:#999!important;
	font-variant:small-caps;

}

.lightbox {
  /** Hide the lightbox */
  display: none;

  /** Apply basic lightbox styling */
  position: fixed;
  z-index: 99;
  width: 100%;
  height: 100%;
  text-align: center;
  top: 0;
  left: 0;
  background: black;
  background: rgba(0,0,0,0.8);
}

.lightbox img {
  /** Pad the lightbox image */
  max-width: 90%;
  max-height: 80%;
  margin-top: 2%;
}

.lightbox:target {
  /** Show lightbox when it is target */
  display: block;

  /** Remove default browser outline style */
  outline: none;
}



.grayscale{ 
  border: 0px solid black;
    filter: grayscale(100%);
    -webkit-filter: grayscale(100%);  /* For Webkit browsers */
    filter: gray;  /* For IE 6 - 9 */
    -webkit-transition: all .6s ease;  /* Transition for Webkit browsers */
}

.grayscale:hover { 
    filter: grayscale(0%);
    -webkit-filter: grayscale(0%);
    filter: none;
}
CSS selector {
  font-family: 'Montserrat', sans-serif;
}
</style>


  <nav>
	<ul>
		<li><a href="http://therealnews.co">Home</a>
			<ul>
				<li><a href="http://therealnews.com">Home</a></li>
				<li><a href="http://therealnews.com/t2/latest-news">Latest Stories</a></li>
				<li><a href="/t2/../t2#beats">Themes</a>
               <!-- <ul>
				<li><a href="#">Topic</a>
                <ul><li>1</li>
                <li>2</li>
                <li>3</li>
                <li>4</li></ul></li>
				<li><a href="#">Region</a>
                <ul><li>1</li>
                <li>2</li>
                <li>3</li>
                <li>4</li></ul></li>
				</ul>-->
            </li>
				<li><a href="http://therealnews.com/t2/continuous-players">Continuous Players</a></li>
				<li><a href="http://therealnews.com/t2/my-real-news">My Real News</a></li>
			</ul>
            
            
            
		</li>
        <li><a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=2815">Special Programs</a></li>
		<li><a href="http://therealnews.com/t2/member-benefits">Member Benefits</a>
			<!--<ul>
				<li><a href="#">Web Design</a></li>
				<li><a href="#">User Experience</a></li>
			</ul>-->
		</li>
<!--		<li><a href="http://therealnews.com/t2/component/hwdvideoshare/frontpage">Best of the Web</a></li>
-->		<li><a href="#">About Us</a>
        <ul>
				<li><a href="http://therealnews.com/t2/about-us/mission">Mission</a></li>
				<li><a href="http://therealnews.com/t2/about-us/board-of-directors">Board of Directors</a></li>
				<!--<li><a href="http://therealnews.com/t2/about-us/staff">Staff</a></li>-->
				<li><a href="http://therealnews.com/engage/?page_id=253">Staff</a></li>
				<li><a href="http://www.therealnews.com/t2/index.php?option=com_content&task=view&id=383">Press</a></li>
				<li><a href="http://therealnews.com/t2/about-us/volunteer-opportunities">Volunteer Opportunities</a></li>
			</ul>
            </li>
		<!--<li><a href="http://therealnews.com/shop/index.php?route=common/home">Shop</a></li>-->
		<li><a href="http://therealnews.com/t2/contact-us">Contact Us</a>
		
        <ul>
						<li><a href="http://therealnews.com/t2/contact-us">General Inquiries</a></li>
						<li><a href="http://therealnews.com/t2/contact-us/1966?task=view">Tech Support</a></li>
						<li><a href="http://therealnews.com/t2/site-help">site Help</a></li>
					</ul></li>
		<li><a href="http://therealnews.com/t2/about-us/mission/740">Jobs</a></li>
        <li>
<a href='http://therealnews.com/t2/index.php?option=com_content&task=view&id=822'>Log In</a></li>


<li><a href="http://therealnews.com/subscribe">Subscribe to our Newsletter <i class="fa fa-envelope-o" aria-hidden="true"></i>
	</a></li>


	</ul>
    
</nav>
<b><font color="#990000">HOT TOPICS &#9654;</font>
<a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=33&Itemid=74&jumival=1673">Undoing The New Deal</a>
&nbsp;&nbsp;&nbsp;

 
<a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=2793&keyword=target:%20iran">Target: Iran</a>
&nbsp;&nbsp;&nbsp;

<a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=2360&showid=56">The Real Baltimore</a>
&nbsp;&nbsp;&nbsp;

<a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=731&showid=33">Reality Asserts Itself</a>
&nbsp;&nbsp;&nbsp;

<a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=2793&keyword=united%20kingdom">United Kingdom</a>
&nbsp;&nbsp;&nbsp;



</b>


</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3258091-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'156b1ee6f1','dc':'us6'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script>

		
		
<div id="gk_mainbody" class="both_columns">
				
				<div id="gk_mainbody_wrap">
								<div id="gk_mainbody_wrap2" class="clearfix">
												
												

<div id="gk_content" >
	
		
	
<div id="content_wrap" class="clear">
												<div id="gk_current" >
								<div id="gk_current_wrap">
																																				<div id="component_wrap" class="clear">
																																																<div id="component">
																				


<div class="joomla ">
	
	<div class="article">
	
			
				<div class="headline">
		
						<h1 class="title">
									Trump After Bannon: What Next?							</h1>
						
		</div>
			
				
			
			
				<div class="articleinfo">
		
					
				<div class="date">
			
							
								<span class="created">
					Thursday, 11 January 2018 11:21				</span>
								
				</div>
				
						
						
						
									
			<div class="clear"></div>
		</div>
				
				
		

<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) starts here -->

<span id="startOfPage"></span>

<!-- Disqus comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<a class="jwDisqusArticleCounterLink" href="http://therealnews.com/t2/component/content/article/379-andrew-levine/3441-trump-after-bannon-what-next#disqus_thread">View Comments</a>
	<div class="clr"></div>
</div>

<p><span>By</span> <span>Andrew Levine / <a href="https://www.counterpunch.org/2018/01/12/trump-after-bannon-what-next/">Counterpunch</a>.</span></p>
<div>
<div id="attachment_98773" style="max-width: 520px"><img src="https://uziiw38pmyg1ai60732c4011-wpengine.netdna-ssl.com/wp-content/dropzone/2018/01/Screen-Shot-2018-01-04-at-8.35.07-PM.png" border="0" width="510" height="338" />
<p>Photo by Michael Vadon | <a href="https://creativecommons.org/licenses/by/2.0/">CC BY 2.0</a></p>
</div>
<p>When Donald Trump became president, days became dog years – except that the changes have been more chaotic and less predictable.</p>
<p>What seems likely one day seems out of the question the next.   Lately, the pace and the level of chaos has actually picked up.   Predicting what will come next is therefore an even riskier business  than it was a few months or even weeks ago.</p>
<p>Even so, Steve Bannon’s claim that there is roughly one chance in  three that Trump will resign or that he will be impeached or that his  Vice President and cabinet secretaries will depose him by activating the  Twenty-fifth Amendment is as good a guess as any.</p>
<p>Bannon is, for the time being, <em>persona non grata</em> in Trumpland.  For this, everyone this side of the Tea Party is pleased.  They should savor the moment.</p>
<p>Trump’s deposed advisor is plainly a vile human being, but that is  not why he stood out.  Everybody in Trumpland is vile.  The difference  is that none of the others have functioning brains.   Because Bannon  does, the chances are a lot better than one in three that, before long,  he and the Donald will make up.  If Trump can use him, he will welcome  him back.</p>
<p>Bannon is smarter than Trump and other Trumpians, but he is far from  smart by normal standards, and he is anything but infallible.  His one  chance in three prediction already seems a tad dated.</p>
<p>Looking ahead at a six to ten month time horizon, I’d give slightly  better odds than Bannon did on resignation.  I say this because, at this  point, if Trump is even minimally self-aware and capable of thinking a  step ahead, his first order of business would be to cut his losses by  salvaging what he can of his brand.  This would also enable him to  resume the <em>nouveau riche,</em> super-crude, grope-any-woman-he-wants lifestyle he led before lightening struck.  It’s a no brainer.</p>
<p>Of course, anything could happen if grounds for major criminal  indictments come down this spring or summer; or if, with the midterm  elections approaching, it looks like the GOP is about to self-destruct  to a degree that would cause its “donors” (ignoble, hyper-rich  capitalist paymasters) to stop throwing good money after bad.</p>
<p>It has come to that!  A matter of enormous consequence for the whole  world depends on the thoughts fleeting through what there is of the  Donald’s mind and on the calculations of the leaders of the more odious  of our two semi-established, neoliberal political parties.  With the  rules of the game being what they are, and with Republican majorities in  both the House and Senate, only Republicans can force Trump out.</p>
<p>It is not necessary to hold those Republican leaders in any higher  regard than they deserve to be confident that they understand that were  Trump gone, replaced by the Vice President as the Constitution requires,  they could do a lot more for their donors and for themselves, in both  the short and long term.</p>
<p>Why stick with a “stable genius” who is only good for rabble rousing  and tweeting up a storm when Mike Pence, one of their own, could be in  charge?  Being less scary – Pence was born without a personality —  opposition to their machinations would diminish, enabling them to do  more of the nefarious things they want done.</p>
<p>Add on a diminished likelihood of a nuclear Armageddon, and setting  impeachment in motion or activating the Twenty-fifth amendment become  no-brainers too.</p>
<p>But neither Trump nor Republican leaders are moved by right reason.   Trump is too firmly in thrall to delusions about his own wonderfulness,  and the Republican leadership is comprised of shameless wusses,  buffaloed by alt-right practitioners of white identity politics and the  millions of hapless souls who still stand by the huckster who bamboozled  them.</p>
<p>This, more than their own moral and intellectual shortcomings, is why  Republican leaders have so far been too cowardly to do the right thing –  even if only to save their own asses.  Pusillanimity is not just for  Democrats any more; it has become a bipartisan affliction.</p>
<p>Thus getting from here to there in Trump’s case is psychologically  difficult, while for Paul Ryan, Mitch McConnell and others of their ilk,  it is, to put the point as kindly as I can, “complicated.”</p>
<p>And so, here we are.</p>
<p>But times and circumstances change.</p>
<p>If, as reported, Trump is mentally deteriorating at an alarming rate,  the urgency of dispatching him becomes greater with each passing day;  and the more the general public knows about it, the more political cover  Republican leaders could muster if only they would dare.</p>
<p>With all the media attention now raging around Michael Wolff’s <em>Fire and Fury,</em> it is finally dawning on the general public not only that, with Trump  in the White House, the situation is and always has been dire, but that  it is rapidly becoming worse — not so much in kind as in intensity.</p>
<p>This is not just news to the general public.  We now know that the  situation is worse even than diligent observers of Trump, his family and  his close associates imagined.</p>
<p style="text-align: center;">***</p>
<p>Democrats and their media flunkies on MSNBC and elsewhere still get  all hot and bothered about the Democratic National Committee’s leaked  emails.  Anything to be able to tell fatuous stories that impugn the  Russians and Wikileaks!</p>
<p>However, there was precious little in those emails that anybody who  had been paying even casual attention didn’t already know.  The fix was  in: the political machines and informal networks that the Clintons and  their co-thinkers had been putting together since the eighties had been  hard at work since even before the election season began.  The Sanders  insurgency never had a chance.  The powers that be saw to it that their  anointed one, Hillary Clinton, would be the Democratic nominee.</p>
<p>Similarly<em>, Fire and Fury </em>confirms much that was already  known.  However, unlike John Podesta’s emails, Wolff’s reporting makes  for a great read.  His journalism may be less than exemplary, as a  number of commentators have pointed out, and his publishers evidently  stinted on copy-editing.  But <em>Fire and Fury</em> is a first class page-turner.</p>
<p>Ever since Leopold von Ranke (1795-1886) proclaimed the goal,  historians, some of them anyway, have endeavored to tell the story of  the past <em>wie es eigentlich gewesen</em> (as it actually was).  Journalists are also supposed to follow this precept.</p>
<p>But this is not always the best advice.  Thucydides’ (460-400 BCE) <em>History of the Peloponnesian War</em> falls short of von Ranke’s standard.  He plainly made a great deal up.    But his way of making sense of the past, and putting the story he told  in perspective, is as good as it gets.</p>
<p>Needless to say, Wolff is no Thucydides – not by any means.   No one  will or should care what he wrote 2500 years or even days from now.</p>
<p>But I, for one, am struck by a noteworthy similarity between Wolff’s  timely bestseller and Thucydides’ masterpiece.  While remaining more or  less true to the facts, both aimed mainly at getting the general story  right, even when that meant embellishing what actually happened with,  for example, detailed accounts of orations (Thucydides) or conversations  (Wolff) that they could not possibly have known about and therefore  described in a way that accords with the standard von Ranke demanded.</p>
<p>And, in both cases, the stories the authors tell, however embellished, are spot on.</p>
<p>Part of the reason for <em>Fire and Fury’s</em> success is the fact  that some two thirds of the American people, and nearly the entirety of  the pre-Trump establishment’s power structure, are eager for anything,  even scraps of dubiously reported anecdotal evidence, that impugns the  character and competence of the Donald and his minions.</p>
<p>It is not just that Trump is hated that much, though he surely is.  A  deeper reason is that he has so radically overthrown accepted norms of  presidential behavior that the only way even to begin to make sense of  the daily tumult he has unleashed is to strike back – using any cudgel  at hand.</p>
<p>It doesn’t hurt either that Wolff’s take even on well-known aspects of the Trump phenomenon is fresh and insightful.</p>
<p>I, for example, have long been a fan of Mel Brooks’ <em>The Producers</em>, especially the movie version with Zero Mostel and Gene Wilder.  But it wasn’t until I read <em>Fire and Fury</em> that I appreciated the similarities between Trump’s story and Max Bialystock and Leo Blooms’.</p>
<p>Bialystock and Bloom set out to enrich themselves by producing a  Broadway flop.  If Wolff is right (as he surely is), Trump ran for  President not to win, but to enhance his brand.</p>
<p>Bialystock and Bloom went to great pains to make “Springtime for  Hitler” the worst musical ever.  They thought that their plan was  foolproof.</p>
<p>Trump never wanted to flop outright; there would be no percentage for  him in that.  He wanted to almost win – positioning himself to take  advantage of the business opportunities a near win would open up.</p>
<p>Thus he campaigned – in ways that would draw inordinate attention to  himself, not with a view to becoming president, but to becoming the most  famous man on earth.</p>
<p>Trump’s plan, like Bialystock and Blooms’, was eminently reasonable.</p>
<p>We Americans are capable of casting good judgment and common sense  aside when we elect presidents – witness Ronald Reagan and George W.  Bush.   But, according to Wolff, the consensus view even in Trump’s  innermost circle was that a sleazy real estate mogul and reality  television star would be too much even for Reagan and Bush voters.  The  very idea of a Trump presidency was ridiculous on its face.</p>
<p>Because he had a far better opinion of himself than anyone else,  Trump had a somewhat different view.  But his expectations were much the  same as those of the people around him.</p>
<p>Thus it hardly bothered him that his campaign was a disorganized  mess, especially at first, before the iniquitous Mercers brought Steve  Bannon and others like him onto the scene – accentuating the Trump  campaign’s alt-right, “Springtime for Hitler” aspect.</p>
<p>But then, alas, just as in <em>The Producers</em>, the impossible happened.</p>
<p>On Wolff’s telling, Trump and his inner circle were as dumbfounded by  their victory as Bialystock and Bloom were by their musical’s smash  success.</p>
<p>Those two ended up in prison – where, in the final scene, they are  shown working their ploy on fellow prisoners, prison guards and even the  warden.   It is still not clear where Trump and the people formerly or  still closest to him will end up.  What is clear is that, like  Bialystock and Bloom, Trump is incorrigible.</p>
<p>I also hadn’t realized how victory ratcheted up Trump’s egotism and sense of invincibility.</p>
<p>Bialystock and Bloom understood right away what they would be in for,  once they were found out.  But even before the dust had settled, Trump,  Wolff reports, had the opposite reaction.  All of a sudden, he saw  himself entitled and destined to rule.</p>
<p>I was also astonished to learn how fully and quickly the people Trump  worked with, after he became president, became aware of the fact that  their boss was not about to undergo a metamorphosis that would somehow  make him presidential. Before he was elected, Trump was erratic,  immature, crude, and mentally and morally unfit.  His election changed  none of that, and the people around him figured that out right away.</p>
<p>Trump has effectively ceded power to the people he appointed to top  government positions.  Many, probably most, of them are second-rate  rightwing jackasses.</p>
<p>Some of them, though, seemed to be reasonably cognizant and, though  reactionary, generally benign. They seemed to have signed on in order to  minimize the harm Trump would do were they not there to restrain him.</p>
<p>Thanks to Wolff’s reporting – and therefore to Bannon’s blabbing – it  is now clear that, with very few exceptions, the goals of those  ostensibly public spirited plutocrats, military honchos and Republican  bigwigs had less to do with serving their country by doing damage  control than with feathering their own nests and furthering their own  agendas.</p>
<p>That Trump’s mind, at its most lucid, is, at best, borderline  delusional is not exactly news, and neither was it a secret that his  Secretary of State was not alone in thinking that he is a “fucking  moron.”  I had no idea, though, that the people around him were as aware  of the extent and depth of Trump’s cognitive shortcomings as Wolff  claims they are.</p>
<p>I also didn’t realize how rapidly his mental state has been deteriorating.</p>
<p>We are stuck with the results of the 2016 election for three more  years – whether or not Trump craps out of his own accord, is impeached,  or is removed from office in the way prescribed by the Twenty-Fifth  Amendment.  The sad fact is that whether it is Trump or Pence warming  the chair in the Oval Office, mean spirited self-aggrandizing  troglodytes will be running the show for at least the next three years.</p>
<p>Thank the authors of our Constitution for that.  Deliberately or not,  our founders, many of whom had been leading figures in the American  Revolution, made it almost as difficult to remove a sitting president as  to remove a king.</p>
<p>This being the case, but for that humongous (non-existent) button  Trump claims to have on his desk, and for his evident desire to start a  war against Iran, it is probably better that he remain in office –  impotent and deteriorating – than that Pence replace him.</p>
<p>“Resisting” someone who makes the blood of every right thinking human  being boil is one thing; resisting someone no more unsettling than a  loaf of white bread takes a certain presence of mind.  Add on the sense  of relief that would come were Trump sent packing and it is plain that  Pence would stand a far better chance than Trump of reversing what  remains of advances achieved decades ago.</p>
<p>Let’s face it too: it would be a delight to see the Donald decline  (even more than he already has) and fall.  “Whom the gods would destroy,  they first make mad.”  Let them have at it!</p>
<p>Let his children cut him loose as well — to save their fortunes and  their wretched necks. And let Melania break free from her gilded  captivity, renouncing the Faustian bargain that turned her into the  trophy bride of a repellent creature with too much money and too little  couth.</p>
<p>But caution is in order: Trump could take the whole world down with that button of his.</p>
<p>Before long — perhaps in just a few days time when his  administration’s one year anniversary comes around – many a Trumpian  will decide to spend more time with his or her family; rats are always  on the ready to abandon a sinking ship.</p>
<p>But others will replace them; the swamp that Trump said he would  drain but that he instead brought into the White House itself, is full  of other rats waiting to take over.</p>
<p style="text-align: center;">***</p>
<p>What will all those anodyne “resisters,” soon to be, if not already, coopted into the Democratic Party, do about that?</p>
<p>The sad fact is that, in the up-coming midterm elections, wherever  races are genuinely competitive, the only way to defeat a Republican  will be to vote for a Democrat.   If that Democrat is anything like  Democrats generally are and have been for as long as anyone not already  on Social Security can remember, this will require making a “tragic  choice.”</p>
<p>For the fact is that the Democratic Party, in its present form, is very nearly as much a part of the problem as the GOP.</p>
<p>Trump is as bad, or worse, than Democratic voters think; and  Republicans of all stripes and factions are noxious sons of bitches or  bitches of equal or greater perniciousness.</p>
<p>But it is Democrats, not Republicans or Trump, who are now promoting  love for the pillars of the National Security State, especially the FBI  and the CIA.</p>
<p>I would bet all I have that, if humankind survives, future historians  will conclude that, in our time, the National Security State posed a  greater danger to (small-d) democracy, at home and abroad, and to  Americans’ basic rights and liberties, than any of our purported  adversaries.</p>
<p>The Democratic Party, these days, speaks for those malefactors.</p>
<p>Also Democrats are way out ahead of Republicans in encouraging  Russophobia, reviving Cold War animosities, and generally laying the  groundwork for World War III.</p>
<p>Global warming is probably the greatest threat now facing humankind.   On that, Republicans are bad as can be, and Democrats are not much  better.  But on the next threat in line, war with Russia, Democrats are  worse.  Threat Number Three is, of course, war against Iran.  On that,  because Israel wants it badly, as does Saudi Arabia, both parties are  equally horrendous.</p>
<p>So, even when voting for mainstream Clintonite Democrats is the only  way to counter the even clearer and more present dangers posed by the  Greater Evil Party, remember that the idea that any good can come from a  party led by the likes of Chuck Schumer, Ben Cardin, Nancy Pelosi, and  others of their ilk, a party that fields media flacks like Rachel  Maddow, is nothing more than a snare and a delusion.</p>
<p>Can the well-meaning but basically apolitical “beautiful souls” who  suddenly got the idea, after watching her speak at the Golden Globe  award ceremony a few days ago, that what the world needs now, to replace  the Clown Prince of Darkness, is Oprah Winfrey, an over the hill but  still uplifting, non-threatening African American, middle brow daytime  TV personality with no more political experience than Trump could boast  of, be counted on to keep that thought in mind?</p>
<p>Oprah might make Hillary Clinton look good, but otherwise, the question answers itself.</p>
</div>
<div>
<p><em><strong>ANDREW LEVINE</strong> is the author most recently of THE AMERICAN IDEOLOGY (Routledge) and <a href="http://www.amazon.com/exec/obidos/ASIN/1405150653/counterpunchmaga">POLITICAL KEY WORDS</a> (Blackwell) as well as of many other books and articles in political philosophy. His most recent book is<a href="http://www.amazon.com/exec/obidos/ASIN/161614470X/counterpunchmaga"> In Bad Faith: What’s Wrong With the Opium of the People</a>.  He was a Professor (philosophy) at the University of Wisconsin-Madison  and a Research Professor (philosophy) at the University of  Maryland-College Park.  He is a contributor to <a href="http://www.amazon.com/exec/obidos/ASIN/1849351104/counterpunchmaga">Hopeless: Barack Obama and the Politics of Illusion</a> (AK Press).</em></p>
</div>
<hr />

<!-- Disqus Comments -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
			
					var disqus_url= "http://therealnews.com/t2/component/content/article/379-andrew-levine/3441-trump-after-bannon-what-next";
					var disqus_identifier = "7ec5026f61_id3441";
				//]]>
			</script>
			<script type="text/javascript" src="http://disqus.com/forums/therealnewsnetwork/embed.js"></script>
			<noscript>
				<a href="http://therealnewsnetwork.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
			<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
			</div>

<div class="jwDisqusBackToTop">
	<a href="http://therealnews.com/t2/component/content/article/379-andrew-levine/3441-trump-after-bannon-what-next#startOfPage">back to top</a>
	<div class="clr"></div>
</div>
	
<div class="clr"></div>

<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) ends here -->

		
		
	</div>
	
</div>
																</div>
																																												</div>
																																</div>
				</div>
								</div>
	
		
</div>

												
								</div>
				</div>
</div>
	
			
		
<div id="gk_footer" class="clearfix">
								
								
				<!-- Copyright Information -->
				
</div><div id="gk_banner3" class="clearfix">
				<center>TheRealNewsNetwork.com, RealNewsNetwork.com, The Real News Network, Real News Network, The Real News, Real News, Real News For Real People, IWT are trademarks and service marks of Independent World Television inc. "The Real News" is the flagship show of IWT and The Real News Network.<p>
All original content on this site is copyright of The Real News Network. <a href="http://therealnews.com/t2/component/content/881?task=view">Click here for more</a><p>

Problems with this site? <a href="http://therealnews.com/t2/contact-us">Please let us know</a><p>

<a href="https://www.shift8web.ca" target="_blank"><img src="http://therealnews.com/permalinkedgraphics/hostedbystackstar.png" alt="Web Design, Web Development and Managed Hosting"></a></center><p>
</div>



		
	</div>
	
	
	
	</body>
</html>