<!--<style>
.box {
	width: 40%;
	margin: 0 auto;
	padding: 35px;
	text-align: center;
	z-index: 9999;
}
.popup  .content{
	width:656;
	height:216;
	left: 0px;
	overflow: auto;
	background: url(http://therealnews.com/permalinkedgraphics/subscribe_web.png) no-repeat;
}
.popup .emailform {
	position: absolute;
	top: 150px;
 	width:656;
}
.popup .close {
	position: absolute;
	top: 221px;
	left: 0px;
	transition: all 0.2s;
	font-size: 50px;
	font-weight: bold;
	text-decoration: none;
	color: #ffc20e;
}
.overlay:target:before {
	display: none;
}
.overlay:before {
	content: "";
	top: 0;
	left: 0;
	right: 0;
	bottom: 0;
	display: block;
	background: rgba(0, 0, 0, 0.6);
	position: fixed;
	z-index: 999999;
}
.overlay .popup {
	position: fixed;
    top: 50%;
    left: 50%;
	z-index: 999999;
    -webkit-transform: translate(-50%, -50%);
    transform: translate(-50%, -50%);
}
.overlay:target .popup {
	top: -100%;
	left: -100%;
}
 @media screen and (max-width: 768px) {
.box {
	width: 70%;
}
/*.overlay .popup {
	width: 70%;
	left: 15%;
}*/
 
input, textarea { 
    padding: 9px; 
    border: solid 1px #E5E5E5; 
    outline: 0; 
    font: normal 13px/100% Verdana, Tahoma, sans-serif; 
    width: 40%; 
    background: #E5E5E5; 
    } 
input:hover, textarea:hover, 
input:focus, textarea:focus { 
    border-color: #C9C9C9; 
    } 
.form label { 
    margin-left: 10px; 
    color: #999999; 
    } 
   
.submit input { 
    width: auto; 
    padding: 10px 15px; 
    background:#E34641; 
    border: 0; 
    font-size: 14px; 
    color: #FFFFFF; 
    }
</style>-->
				



<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
	
	  <base href="http://therealnews.com/t2/component/content/article/379-andrew-levine/3358-diagnosing-the-donald" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="follow" />
  <meta name="keywords" content="the real news, real news, trnn, the real news network, independent television news, independent video news, daily blogs, breaking news,non-profit news, best of the web, headline news, canadian news, us news, political news, international news, aggregated news, afghanistan news, africa news, asia news, economy news, health care news, latin america news, middle east news, honduras news, greek news, libya news, israel news, palestine news, iran news, japan news, alternative news, non-profit news, independent television news, independent video news, television news, Paul Jay,Gore Vidal, Naomi Klein, David Suzuki, Phil Donahue, Eric Margolis, news television us presidential debates, union protests, wisconsin unions, doha debates, living wage debate, arab spring, zelaya honduras, wikileaks debate, netanyahu congress, furkan dogan murder, greece protests, war in afghanistan, kabul war, g20 toronto, g20 toronto protest, g20 toronto lawsuit, g20 toronto aftermath, AIPAC protests, Bob McChesney collapse of journalism, robert pollen economics, leo panitch economics, lawrence wilkerson us foreign policy, paul jay interview, paul jay editorial, 'syed saleem shahzad interview', orville schell capitalism chinese style, Hamid Dabashi, Libya, Jesse Freeston Honduras, Syria protests, Egypt protests, Lawrence Wilkerson Military, Dick Cheney, George Bush, Robert Pollin Economics Political Economy Research Institute PERI, Greece economy, Canada postal strike, Israel Palestine Occupied Territories, Middle East, Austerity Speculation Mortgage crisis, Economic news, Sarah Palin 2012 elections, GOP elections downhill, Barak Obama 2012, Military Industrial Complex, Unions Labor movement, Pakistan, Afghanistan, Wisconsin, Venezuela, Mark Weisbrot Center for Economic Policy Research CEPR Latin America economics capitalism, Dean Baker Center for Economic Policy Research CEPR economy recession employment unemployment, United States financial finance, 'economic news', roundtable debate, town halls, investigative journalism, frontline journalism, collaborative news, community news, participatory journalism, verifiable journalism, fact-based journalism, donor-supported news, member supported news, global news, local news, internship opportunity, first nation news, aboriginal news, labour news, union news, austerity measures, union busting, libya, Egyptian workers, 'japan tsunami aftermath', nuclear power, Baltimore schools and prisons, slut walks, first nations schools, Osama Bin Laden death, isreal flotilla, female protesters, green activism, 'Ha-Joon Chang 23 Things', Jeff Madrick Age of Greed, Antero Pietilla Baltimore,'Rob Ford Toronto news, PERI, PERI TRNN, McClatchy TRNN, McClatchy The Real News Network, David Harvey economist, Sharmini Peries TRNN, Sharmini Peries The Real News Network, Aine McGlynn, Danya Nadar, David Dougherty, Jesse Freeston, Hezvo Mpunga, Lia Tarachansky, Ziggy Jeffery, Ania Smolenskaia, Lynn Fries, Bob Pollin, Leo Panitch, William Engdahl, Tom Ferguson, Robert Johnson, Gerald Epstien, Kevin Hall, Gerard Dumenil, William Black, Doug Henwood, Yves Smith, Danny Schecter, James Gallbraith, Noam Chomsky, Jim Stanford, Justin Fox, Sam Gindin, Robert Kuttner, Richard Wolff, Sony Kapoor, Jomo KS, Greg Gordon, Andrew Cockburn, James Heintz, Glen Ford, James Crotty, James Boyce, Middle East bureau" />
  <meta name="title" content="Diagnosing the Donald" />
  <meta name="author" content="Andrew Levine" />
  <meta name="description" content="Anyone who still doesn’t realize that Donald Trump’s unfitness for office makes him a clear and present danger is obtuse or perverse or both." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Diagnosing the Donald</title>
  <link href="/t2/templates/gk_twn/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/t2/plugins/system/jcemediabox/css/jcemediabox.css?v=108" type="text/css" />
  <link rel="stylesheet" href="/t2/plugins/system/jcemediabox/themes/light/css/style.css?version=108" type="text/css" />
  <script type="text/javascript" src="/t2/plugins/system/jcemediabox/js/mediaobject.js?v=108"></script>
  <script type="text/javascript" src="/t2/plugins/system/jcemediabox/js/jcemediabox.js?v=108"></script>
  <script type="text/javascript" src="/t2/plugins/system/jcemediabox/addons/default.js?v=108"></script>
  <script type="text/javascript" src="/t2/plugins/system/jcemediabox/addons/twitter.js?v=108"></script>
  <script type="text/javascript" src="/t2/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/t2/media/system/js/caption.js"></script>
  <script type="text/javascript">
	JCEMediaObject.init('/t2/', {flash:"10,0,22,87",windowmedia:"5,1,52,701",quicktime:"6,0,2,0",realmedia:"7,0,0,0",shockwave:"8,5,1,0"});JCEMediaBox.init({popup:{width:1000,height:"",legacy:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'}},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/t2/",imgpath:"plugins/system/jcemediabox/img",theme:"light",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});
  </script>
  <!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) starts here -->

		<script type="text/javascript" src="http://therealnews.com/t2/plugins/content/jw_disqus/includes/js/behaviour.js"></script>
		<script type="text/javascript">
			//<![CDATA[
			var disqusSubDomain = 'therealnewsnetwork';
			var disqus_iframe_css = "http://therealnews.com/t2/plugins/content/jw_disqus/tmpl/css/disqus.css";
			//]]>
		</script>
		<style type="text/css" media="all">
			@import "http://therealnews.com/t2/plugins/content/jw_disqus/tmpl/css/template.css";
		</style>
		
<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) ends here -->


	
<link rel="shortcut icon" href="/t2/images/favicon.ico" />
<link rel="stylesheet" href="/t2/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/t2/templates/system/css/general.css" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/layouts/css/layout.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/addons.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/modules.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/template.css" rel="stylesheet" media="all"  type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/menu/suckerfish.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/joomla.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/typography.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/gk_stuff.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/css3.css" rel="stylesheet" media="all" type="text/css" />
<link href="http://therealnews.com/t2/templates/gk_twn/css/style1.css" rel="stylesheet" media="all" type="text/css" />
<!--[if IE 6]><link href="http://therealnews.com/t2/templates/gk_twn/css/ie6_css.css" rel="stylesheet" type="text/css" /><![endif]-->
<!--[if IE 7]><link href="http://therealnews.com/t2/templates/gk_twn/css/ie7_css.css" rel="stylesheet" type="text/css" /><![endif]-->
<script type="text/javascript">$template_path = 'http://therealnews.com/t2/templates/gk_twn';</script>
<script type="text/javascript" src="http://therealnews.com/t2/templates/gk_twn/lib/scripts/template_scripts.js"></script>

<style type="text/css">
	.template_width { width:1000px; }
	#gk_wrapper     { width:1000px; }
	#gk_mainbody    { margin: 18px 0px 0px 0px;padding:0;border-width:0;}
	#gk_left        { width:0px;margin: 0px 18px 0px 0px;padding: 0px 18px 0px 0px;border-width:0; }
	#gk_right       { width:0px;margin: 0px 0px 0px 18px;padding: 0px 0px 0px 18px;border-width:0; }
	#left_one       { width:0px;margin:0;padding:0;border-width:0; }
	#left_two       { width:100%;margin:0;padding:0;border-width:0; }
	#right_one      { width:0px;margin:0;padding:0;border-width:0; }
	#right_two      { width:100%;margin: 0px 0px 0px 18px;padding: 0px 0px 0px 18px;border-width:0; }
	#inset_left     { width:0px;margin:0;padding:0;border-width:0; }
	#inset_right    { width:0px;margin:0;padding:0;border-width:0; }
	#gk_content     { width:1000px;margin:0;padding:0;border-width:0; }
	#gk_current     { width:1000px;margin:0;padding:0;border-width:0; }
	#gk_bottom      { margin: 18px 0px 0px 0px;padding:0;border-width:0; }
	#gk_bottom1     { margin:0;padding:0;border-width:0; }
	#gk_bottom2     { margin:0;padding:0;border-width:0; }
	#gk_footer     { margin: 18px 0px 18px 0px;padding: 6px 0px 6px 0px;border-width: 1px 0px 4px 0px; }
	
	
	body {
		font-size: 70%;
				font-family: Tahoma, Geneva, sans-serif;
			}

	div.moduletable h3, 
	div.moduletable_menu h3, 
	div.moduletable_text h3, 
	div.moduletable_ver1 h3, 
	div.moduletable_ver2 h3,
	div.moduletable_ver2a h3, 
	div.moduletable_ver2b h3, 
	div.moduletable_ver3 h3,
	div.moduletable_ver3a h3, 
	div.moduletable_ver3b h3, 
	div.moduletable_ver4 h3,
	div.moduletable_ver4a h3,
	div.moduletable_ver4b h3,
	div.gk_news_section h2
	{
		font-size: 105%;
				font-family: Tahoma, Geneva, sans-serif;
			}
	h4.gk_news_intro_title, 
	h4.gk_npro_header,
	div.joomla h1.title, 
	div.joomla div.multicolumns h1.title, 
	#jc h4, h1.pagetitle, 
	div.joomla div.morearticles h3, 
	.gk_is_text_block h4, 
	div.joomla div.contact h1
	{
		font-size: 105%;
				font-family: Tahoma, Geneva, sans-serif;
			}
	
				</style>	
	
</head>
<body>	

	<div id="gk_wrapper">
	
		
	
			
		
<div id="top_wrap" class="clearfix">

				<a href="/t2/./" id="logo">
				<img src="http://therealnews.com/t2/templates/gk_twn/images/logo3.png" alt="logo"  width="130"/>
				</a>
												<div id="top_b">
								<table border="0" width="850">
<tbody>
<tr>
<td rowspan="2" valign="top" width="650" align="center">


<table cellpadding="2px"><tr>
<td align="center"><a href="http://facebook.com/therealnews" target="_blank"><img src="http://therealnews.com/permalinkedgraphics/fblikefp.png" border="0" width="140"/></a></td>
<td align="center"><a href="http://twitter.com/therealnews" target="_blank"><img src="http://therealnews.com/permalinkedgraphics/twfollowfp.png" border="0" width="108"/></a></td>
<td align="center"><a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=321"><img src="http://therealnews.com/permalinkedgraphics/subfp.png" border="0"  width="130"/></a>
</td>
<td>
<!--<a href="http://therealnews.com/t2/about-us/mission/740"><img src="http://therealnews.com/permalinkedgraphics/hiring.png" border="0" width="110" /></a>-->
</td>


</tr>
<tr>
<td height="60px" align="center" colspan="4">



<center><h6>NO ADVERTISING, GOVERNMENT OR CORPORATE FUNDING</h6></center>
</td>
</tr>
</table>
</td>
<td align="right" valign="top">


<table><tr><td colspan="3" bgcolor="#ffc20e" align="center" height="45">
<a href="http://therealnews.com/donate" style="text-decoration: none; color:#000; font-family:Arial Black;">DONATE TODAY</a>
</td></tr><tr><td height="5"></td></tr><tr><td valign="top">
<form action="index.php?option=com_content&task=view&id=851" method="get">
	<div class="search">
		<input type="hidden" name="option" value="com_content" />
	<input type="hidden" name="task" value="view" />
	<input type="hidden" name="id" value="851" />	
	<input type="hidden" name="Itemid" value="74" />	

	<input name="jumival" id="mod_search_searchword" maxlength="20" alt="search" class="inputbox" type="text" size="10" value=""  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />
	<input name="search" type="submit" value="search" />
  <br/>	</div>
</form>


<!--<form action="index.php?option=com_content&task=view&id=850" method="get">
	
		<input type="hidden" name="option" value="com_content" />
	<input type="hidden" name="task" value="view" />
	<input type="hidden" name="id" value="850" />	

	<input name="q" id="mod_search_searchword" maxlength="40" alt="search" class="inputbox" type="text" size="22" value=""  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />
	</td><td width="5"></td><td valign="top"><input name="search" type="image" src="http://www1.therealnews.com/images/buttons/search_btn.png" /></td></tr></table>
 
</form>-->	

</td></tr></table>


</td>
</tr>
 
</tr>
 </table>
 


</td></tr></table></td>
</tbody>
</table>
				</div>
				</div>
<div id="menu_wrap">
				<div class="addons">
																																				</div>
				<div class="clearfix">









<p>

				</div>
</div>




<div id="gk_banner" class="clearfix">
				<script type="text/javascript" src="http://therealnews.com/web4/jcarousel/lib/jquery-1.2.3.pack.js"></script>

<script type="text/javascript" src="http://therealnews.com/web4/video_box/js/mootools.js"></script>

<script type="text/javascript" src="http://therealnews.com/web4/video_box/js/swfobject.js"></script>

<script type="text/javascript" src="http://therealnews.com/web4/video_box/js/videobox.js"></script>

<link rel="stylesheet" href="http://therealnews.com/web4/video_box/css/videobox.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://www1.therealnews.com/web4/font-awesome/css/font-awesome.min.css">
   
  <style>

nav {
  text-align:left;
  width: 100%;
  background: #bebebe;
  padding: 0;
  margin: 0;
  height: 60px;
  position:relative;
  /*z-index:999999;*/
 
}

nav ul {
  background: #414141;
  list-style:none;
  padding:0 0px;
  margin: 0;
  height: 60px;

}


nav ul li {
  display: inline-block;
  
}


nav ul li a {
  color:#ffc20e!important;
  display:block;
  padding:0px 20px 0px 0px;
  text-decoration:none;
  float: left;
  height: 60px;
   line-height: 60px;
}

nav ul li:hover {
  background: #333333;
}


nav ul li:hover > a{
    color:#FFFFFF;
}

nav ul li:hover > ul {
  display:block;
  color:#FFFFFF;
}

nav ul ul {
  background: #333;
  color:#FFFFFF;
  padding:0;
  text-align: left;
  display:none;
    width: 100%;
  position: absolute;
  top: 60px;
  left: 0px;
}




hr {
    border: none;
    height: 1px;
    color:#414141;
    background-color: #414141; 
	margin-bottom:-16px;
}
h2{
	font-family:Arial;
	font-variant:small-caps!important;
	font-size:18px!important;
	color:#ffc20e;
	padding-top:20px;
	padding-bottom:20px;
}
.h2_background { 
background-color: #414141;
padding:5px 10px 5px 10px;
border-top:thin;
 }

.donatebutton {
	font-size:18px;
	font-weight:bold;
	color:#000!important;
	padding:20px 40px;
background: #FFC20E;
float:left;
margin-right:10px;
margin-top:0px;
text-decoration: none;
}
.donatebtn {
	font-size:18px;
	font-weight:bold;
	color:#000!important;
	padding:10px 50px;
background: #FFC20E;
float:right;
margin-top:0px;
margin-bottom:5px;
text-decoration: none;
}

.small_text{
	color:#999!important;
	font-variant:small-caps;

}

.lightbox {
  /** Hide the lightbox */
  display: none;

  /** Apply basic lightbox styling */
  position: fixed;
  z-index: 9999;
  width: 100%;
  height: 100%;
  text-align: center;
  top: 0;
  left: 0;
  background: black;
  background: rgba(0,0,0,0.8);
}

.lightbox img {
  /** Pad the lightbox image */
  max-width: 90%;
  max-height: 80%;
  margin-top: 2%;
}

.lightbox:target {
  /** Show lightbox when it is target */
  display: block;

  /** Remove default browser outline style */
  outline: none;
}



.grayscale{ 
  border: 0px solid black;
    filter: grayscale(100%);
    -webkit-filter: grayscale(100%);  /* For Webkit browsers */
    filter: gray;  /* For IE 6 - 9 */
    -webkit-transition: all .6s ease;  /* Transition for Webkit browsers */
}

.grayscale:hover { 
    filter: grayscale(0%);
    -webkit-filter: grayscale(0%);
    filter: none;
}
CSS selector {
  font-family: 'Montserrat', sans-serif;
}
</style>


  <nav>
	<ul>
		<li><a href="http://therealnews.co">Home</a>
			<ul>
				<li><a href="http://therealnews.com">Home</a></li>
				<li><a href="http://therealnews.com/t2/latest-news">Latest Stories</a></li>
				<li><a href="/t2/../t2#beats">Themes</a>
               <!-- <ul>
				<li><a href="#">Topic</a>
                <ul><li>1</li>
                <li>2</li>
                <li>3</li>
                <li>4</li></ul></li>
				<li><a href="#">Region</a>
                <ul><li>1</li>
                <li>2</li>
                <li>3</li>
                <li>4</li></ul></li>
				</ul>-->
            </li>
				<li><a href="http://therealnews.com/t2/continuous-players">Continuous Players</a></li>
				<li><a href="http://therealnews.com/t2/my-real-news">My Real News</a></li>
			</ul>
            
            
            
		</li>
        <li><a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=2815">Special Programs</a></li>
		<li><a href="http://therealnews.com/t2/member-benefits">Member Benefits</a>
			<!--<ul>
				<li><a href="#">Web Design</a></li>
				<li><a href="#">User Experience</a></li>
			</ul>-->
		</li>
<!--		<li><a href="http://therealnews.com/t2/component/hwdvideoshare/frontpage">Best of the Web</a></li>
-->		<li><a href="#">About Us</a>
        <ul>
				<li><a href="http://therealnews.com/t2/about-us/mission">Mission</a></li>
				<li><a href="http://therealnews.com/t2/about-us/board-of-directors">Board of Directors</a></li>
				<!--<li><a href="http://therealnews.com/t2/about-us/staff">Staff</a></li>-->
				<li><a href="http://therealnews.com/engage/?page_id=253">Staff</a></li>
				<li><a href="http://www.therealnews.com/t2/index.php?option=com_content&task=view&id=383">Press</a></li>
				<li><a href="http://therealnews.com/t2/about-us/volunteer-opportunities">Volunteer Opportunities</a></li>
			</ul>
            </li>
		<!--<li><a href="http://therealnews.com/shop/index.php?route=common/home">Shop</a></li>-->
		<li><a href="http://therealnews.com/t2/contact-us">Contact Us</a>
		
        <ul>
						<li><a href="http://therealnews.com/t2/contact-us">General Inquiries</a></li>
						<li><a href="http://therealnews.com/t2/contact-us/1966?task=view">Tech Support</a></li>
						<li><a href="http://therealnews.com/t2/site-help">site Help</a></li>
					</ul></li>
		<li><a href="http://therealnews.com/t2/about-us/mission/740">Jobs</a></li>
        <li>
<a href='http://therealnews.com/t2/index.php?option=com_content&task=view&id=822'>Log In</a></li>


<li><a href="http://therealnews.com/subscribe">Subscribe to our Newsletter <i class="fa fa-envelope-o" aria-hidden="true"></i>
	</a></li>


	</ul>
    
</nav>
<b><font color="#990000">HOT TOPICS &#9654;</font>
<a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=2793&keyword=north%20korea">North Korea</a>
&nbsp;&nbsp;&nbsp;

<a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=2793&keyword=target:%20iran">Target: Iran</a>
&nbsp;&nbsp;&nbsp;

<a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=2360&showid=56">The Real Baltimore</a>
&nbsp;&nbsp;&nbsp;

<a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=731&showid=33">Reality Asserts Itself</a>
&nbsp;&nbsp;&nbsp;

<a href="http://therealnews.com/t2/index.php?option=com_content&task=view&id=2793&keyword=united%20kingdom">United Kingdom</a>
&nbsp;&nbsp;&nbsp;



</b>


</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3258091-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
	var $mcGoal = {'settings':{'uuid':'156b1ee6f1','dc':'us6'}};
	(function() {
		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
	})(); 
</script>

		
		
<div id="gk_mainbody" class="both_columns">
				
				<div id="gk_mainbody_wrap">
								<div id="gk_mainbody_wrap2" class="clearfix">
												
												

<div id="gk_content" >
	
		
	
<div id="content_wrap" class="clear">
												<div id="gk_current" >
								<div id="gk_current_wrap">
																																				<div id="component_wrap" class="clear">
																																																<div id="component">
																				


<div class="joomla ">
	
	<div class="article">
	
			
				<div class="headline">
		
						<h1 class="title">
									Diagnosing the Donald							</h1>
						
		</div>
			
				
			
			
				<div class="articleinfo">
		
					
				<div class="date">
			
							
								<span class="created">
					Friday, 20 October 2017 09:35				</span>
								
				</div>
				
						
						
						
									
			<div class="clear"></div>
		</div>
				
				
		

<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) starts here -->

<span id="startOfPage"></span>

<!-- Disqus comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<a class="jwDisqusArticleCounterLink" href="http://therealnews.com/t2/component/content/article/379-andrew-levine/3358-diagnosing-the-donald#disqus_thread">View Comments</a>
	<div class="clr"></div>
</div>

<p><span>By</span> <span>Andrew Levine / Counterpunch.</span></p>
<div>
<div id="attachment_96466" style="width: 520px;"><img src="https://uziiw38pmyg1ai60732c4011-wpengine.netdna-ssl.com/wp-content/dropzone/2017/10/Screen-Shot-2017-10-05-at-4.01.20-PM.png" border="0" width="510" height="330" />
<p>Photo by Guido van Nispen | <a href="https://creativecommons.org/licenses/by/2.0/">CC BY 2.0</a></p>
</div>
<p>Anyone who still doesn’t realize that Donald Trump’s unfitness for  office makes him a clear and present danger is obtuse or perverse or  both.</p>
<p>It is pertinent to ask: what’s the matter with them?</p>
<p>A question of more immediate urgency, however, is: what’s the matter with Trump?</p>
<p>Why is he so dead set on making life worse for all but his class  brothers and sisters, and why is he so reckless on matters of war and  peace – even to the point of pushing the Doomsday Clock right up to the  brink of midnight?</p>
<p>There are some who think the problem lies between his ears.   Among  them, are those who think that his problem is clinical; narcissistic  personality disorder is a widely suggested diagnosis.</p>
<p>However, political commentators ought to leave clinical diagnoses to  professionals; especially when patently obvious explanations that  require no particular expertise to make are illuminating enough.</p>
<p>It is obvious, for example, that the man is a hapless buffoon with  authoritarian leanings that render him temperamentally unsuited to lead a  country – especially one with an historically weak state and deeply  entrenched, though perpetually embattled, liberal traditions.</p>
<p>It is also obvious that Trump’s ignorance is breathtaking and that he  is, as his Secretary of State aptly said, “a fucking moron.”</p>
<p>Large swathes of the electorate already knew that even before the 2016 election season got underway.</p>
<p>Since the inevitable Democratic nominee, Hillary Clinton, was popular  only with unreconstructed Clintonites (neoliberals, liberal  imperialists, chicken hawks), and persons, mainly women of a certain  age, who wanted to see a woman president before they died, it is a good  bet that most of the support Clinton garnered last November came from  lesser evilists voting against Trump.  Even so, she got some three  million more votes than he did.</p>
<p>Now that Trump has been in office for ten long months, his popularity  has fallen dramatically.  Mainstream Republicans and even a few  unreconstructed Tea Party stalwarts have come to understand that the  septuagenarian they voted for has the mind of a troubled, willfully  ignorant, and dangerously impetuous teenage boy.</p>
<p>Inasmuch as the prospect of nuclear annihilation and of anthropogenic  environmental catastrophes concentrate the mind, many of them,  including some who thought that, by voting for Trump, they were only  extending their middle finger the establishment’s way, have come to  realize the error of their ways.  Some of them are even finding it  within themselves to turn on the buffoonish mountebank they voted for.</p>
<p>Of course, there are also hardcore Trump supporters who will never  turn because, even if they see through Trump’s shams, they don’t care  because they identify viscerally with the vileness Trump exudes.  There  is nothing that Trump could do that would be too outrageous for them to  abide.  Such people can never be dissuaded; only defeated.</p>
<p>Lately, the idea that what mainly moves Trump is anti-Obama animosity  has also taken hold.  This diagnosis is consistent with, but not  entailed by, diagnoses that focus on mental deficiencies and possible  pathologies.</p>
<p>Trump voters did detest Obama – mainly, but not entirely, for the  wrong reasons.  What got their goat was not so much his (Clintonite)  politics, as his color.  They also didn’t care for the ease with which  he moved in “elite” circles.  Trump voters want black people to know  their place.</p>
<p>In much the way that the Tea Party did in 2010 and 2012, Trump played  the anti-Obama card.  It took him all the way to the White House.</p>
<p>However, he arrived there without a clue about what to do next —  beyond turning as much as he could over to compliant family members,  sycophants, and business cronies, and letting the GOP’s libertarian and  theocratic ideologues have their way.</p>
<p>If ever there was a recipe for a failed presidency, this was it.</p>
<p>He has kept on playing the anti-Obama card.  Why wouldn’t he?  It  makes him feel good, and his hardcore fans, now pretty much his only  supporters, seem to like it.  Also, more likely than not, he too has  problems with persons of color, especially uppity ones.</p>
<p>And so, the story goes: the vile, self-defeating, moronic nonsense he  tweets – and acts upon, insofar as he is able without the Republican  House and Senate getting with the program – is aimed at turning back the  vaunted “Obama legacy.”</p>
<p>If only he would!</p>
<p>Trump has indeed targeted worthwhile things the Obama administration  has done: its feeble attempts at stemming the flow of carbon emissions  into the atmosphere, for example.  And he plainly does want to undo  Obama’s efforts to extend health care coverage to uninsured Americans.   His and his party’s “repeal and replace Obamacare” obsession provides  strong evidence supporting the Obama-animosity hypothesis.</p>
<p>Obamacare is, after all, essentially a Republican confection.  Its  core ideas were concocted in rightwing think tanks and implemented in  much the form Obama proposed them, by Mitt Romney, when he was the  Republican Governor of Massachusetts.  It is a program that private  insurance companies, Big Pharma, and the for-profit health care industry  can live with.  Exactly what Trump <em>et. al.</em> object to, beyond the nominal identification with a president they despise, is therefore hard to tell.</p>
<p>Trump also wants to undermine Obama’s diplomatic initiatives in Iran, Cuba and elsewhere.</p>
<p>But the Obama legacy is not so much about his comparatively  worthwhile initiatives as about keeping the American empire up and  running in the face of ineluctable pressures, from within and without,  pushing it into decline.</p>
<p>The internal pressures stem, ironically, from the neoliberal world  order that the United States fostered and continues to superintend.   Formerly, the world’s economic colossus, America is now on its way to  becoming just one large national economy among others.</p>
<p>There is a limit to how long a country that is no longer economically  “exceptional” in the ways that the United States used to be can  continue to dominate the rest of the world.</p>
<p>If enacted, Obama’s proposed trade policies, the Trans Pacific  Partnership especially, would have been detrimental to the material  wellbeing of most workers in all the affected countries, including the  United States, and would have further diminished already negligible  democratic controls over capitalist enterprises.  Those who described  the TPP as NAFTA on steroids were on to something.</p>
<p>Obama was willing to inflict such miseries upon working people  because, as a dedicated imperialist, what he wanted, more than anything  else, was to keep the world, especially the part of it that is close to  China, tied to the American, not the Chinese, economy.</p>
<p>Insofar as he is capable of entertaining a geopolitical thought,  Trump wants that too.  Whatever he may say or tweet, and whatever his  marks may think, “America First,” for him, has little to do with job  creation or the wellbeing of American workers, and everything to do with  enhancing American world domination.  Trump’s bluster may suggest  otherwise, but what he is actually doing is following in Obama’s  footsteps.</p>
<p>Obama, the Nobel laureate, was not averse to using America’s military  might to advance geopolitical objectives.  Trump is not averse either,  and being neither thoughtful nor morally circumspect in the ways that  Obama was, he is, if anything, even worse.  Obama extended the  Bush-Cheney wars in Iraq and Afghanistan to the entire Muslim world and  beyond.  Trump’s complaint is that he was not aggressive enough.</p>
<p style="text-align: center;">***</p>
<p>The Obama administration championed “full spectrum dominance” – on  land, sea and air, of course, but also in space and cyber-space.  If  Trump in any way objects, he has kept his objections to himself.   To  spread the murder and mayhem his policies entailed, Obama relied as best  he could on robotic technologies, especially weaponized drones, not  “boots on the ground.” Trump is no less a fan of remote control killing.</p>
<p>Even so, it is plain that Trump would like nothing more than to knock  Obama down a few notches.  This makes little sense from a logical point  of view, but it is just what a moron who is also a racist would do.</p>
<p>Other ways of explaining Trump surface from time to time, but they  are usually too parochial or too far-fetched to do much explanatory  work.</p>
<p>In the former category are explanations for Trump’s anti-Iranian  blather that invoke the influence of the Israeli government and its  “lobbies” (agents); and explanations for Trump’s efforts to stall the  long overdue rapprochement between the United States and Cuba that the  Obama administration began by casting blame on well-connected,  old-school counter-revolutionary <em>gusanos. </em></p>
<p>Trump is happy to accede to the demands of nefarious domestic lobbies  when there is little or no cost to him; and when he stands to benefit  financially or politically.</p>
<p>However, nearly all American politicians have been doing much the  same for decades.  With serious money at stake, and with electoral  exigencies figuring in, how could they not?  Trump’s takes on  Israel-Palestine and on Cuba may be more noxious than Obama’s, but they  are cut from the same cloth.</p>
<p>In any case, nothing in American domestic politics begins to account  for the range and depth of the vileness and stupidity that runs rampant  throughout the Trump administration.  Only Trump’s infantilism and  racism can explain that.  One or the other or both: chose your poison!</p>
<p>The idea that Trump is somehow a fiendishly clever strategist, and  that there is a cunning plan behind his apparent nonsense, simply  doesn’t cut it.</p>
<p>It is tempting to believe otherwise, however; and so, despite  overwhelming evidence to the contrary, the idea never quite dies.  Its  tenacity follows from the fact that it is an illusion in the Freudian  sense, an expression of an unconscious wish.</p>
<p>It also helps that the illusion has some basis in real history.  In  the republic’s earliest days, it was more possible than it has since  become for thoughtful people to believe that the institutions our  Constitution put in place would encourage a political climate that would  foster and revere excellence.</p>
<p>That expectation has seldom been born out, but for some people, it is  almost impossible to dislodge.  This has been the case even in recent  decades, as glaring mediocrities have poured into the political class.</p>
<p>It is hard to remember a time when a sensible person could think that  things were going well for the vast majority of Americans.   Nevertheless, from our present vantage point, even the past several  decades seem like salad days.  It is as if the Donald was put on earth  to prove that, in American politics, the scum, not the cream, rises to  the top.</p>
<p>But illusions persist, and so there are people who insist that Trump  isn’t really a moron; that he is pretending to be infantile and ignorant  for some ulterior purpose.</p>
<p>What could that possibly be?</p>
<p>The only remotely plausible explanations have a conspiracy theory  flavor.   This does not make them false; conspiracies happen.  But it is  a reason to be skeptical.</p>
<p>If there really is some dark force pulling Trump’s strings, it is  most likely fueled by the money of a mysterious master of the dark arts  of computer science and high finance, a reclusive reactionary named  Robert Mercer.  It was Mercer, along with his daughter, Rebekah, who  brought Steve Bannon and other similarly nefarious characters into  Trump’s orbit.</p>
<p>Mercer is also a backer of Ted Cruz, the Republican Senator from  Texas whose name is seldom mentioned without the word “loathsome”  attached.</p>
<p>What do the Mercers want?  Most likely, just Bannon-style nihilism –  either for nihilism’s sake or with a view, ultimately, to installing a  new order based on illiberal, nationalist, and white supremacist  principles.</p>
<p>Perhaps they think that objective is consistent with the varieties of  pernicious libertarianism that Cruz and other leading Republicans  champion.  Most billionaires are all for libertianisms that justify the  rich getting richer.</p>
<p>It is possible too that the Mercers don’t much care how well their  political projects cohere; that their interest is just in owning as many  useful movers and shakers as they can.</p>
<p>Trump is tailor made for that; he is just the one to combine  authoritarianism and libertarianism – and other ideologies, including  religious ones, with ready constituencies on the right.   It all depends  on whom he is talking to or tweeting.</p>
<p>The man is a huckster, hell bent only on feathering his own nest.   Principles lie beyond his ken.  In that department, he has, at most,  only more or less settled views.</p>
<p>Expediency could, however, lead him to fall into situations in which  others are able to use him to further their own ends.  Perhaps this is  what the Mercers have in mind.  Perhaps they are already hard at it.</p>
<p>But, although they are plainly many times cleverer than he, their  chances of success are slight because, as a bully, Trump is acutely  sensitive to anything that could be construed as a slight to the majesty  of his person.  He is not someone that others can easily use.</p>
<p>This is why the best, indeed the only credible, accounts of what  makes him tick – or, what comes to the same thing, what makes him so  dangerous and god awful, depend on nothing more subtle than his own  mental and moral failings.</p>
</div>
<hr />

<!-- Disqus Comments -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
			
					var disqus_url= "http://therealnews.com/t2/component/content/article/379-andrew-levine/3358-diagnosing-the-donald";
					var disqus_identifier = "7ec5026f61_id3358";
				//]]>
			</script>
			<script type="text/javascript" src="http://disqus.com/forums/therealnewsnetwork/embed.js"></script>
			<noscript>
				<a href="http://therealnewsnetwork.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
			<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
			</div>

<div class="jwDisqusBackToTop">
	<a href="http://therealnews.com/t2/component/content/article/379-andrew-levine/3358-diagnosing-the-donald#startOfPage">back to top</a>
	<div class="clr"></div>
</div>
	
<div class="clr"></div>

<!-- JoomlaWorks "Disqus Comment System for Joomla!" Plugin (v2.2) ends here -->

		
		
	</div>
	
</div>
																</div>
																																												</div>
																																</div>
				</div>
								</div>
	
		
</div>

												
								</div>
				</div>
</div>
	
			
		
<div id="gk_footer" class="clearfix">
								
								
				<!-- Copyright Information -->
				
</div><div id="gk_banner3" class="clearfix">
				<center>TheRealNewsNetwork.com, RealNewsNetwork.com, The Real News Network, Real News Network, The Real News, Real News, Real News For Real People, IWT are trademarks and service marks of Independent World Television inc. "The Real News" is the flagship show of IWT and The Real News Network.<p>
All original content on this site is copyright of The Real News Network. <a href="http://therealnews.com/t2/component/content/881?task=view">Click here for more</a><p>

Problems with this site? <a href="http://therealnews.com/t2/contact-us">Please let us know</a><p>

<a href="https://www.shift8web.ca" target="_blank"><img src="http://therealnews.com/permalinkedgraphics/hostedbystackstar.png" alt="Web Design, Web Development and Managed Hosting"></a></center><p>
</div>



		
	</div>
	
	
	
	</body>
</html>